Mokuro
Pontuação de Reações
21

Posts de Perfil Últimas atividades Postagens Sobre

  • Estou com um sério problema, comprei uma Placa mãe Biostar TPower x58A
    ao instalar o Windows, desliga aos 35 minutos inicais, acreditei estar com defeito, devolvi e me reenviaram outra do mesmo modelo.
    O drama continuou, ao instalar o Windows, desliga nos mesmos 35 minutos iniciais.
    Uma observação, a memoria, placa de video, de som, HD´s e fonte as mesmas utilizadas na placa anterior Asus P6T, e nunca deu este de desligar.
    Tem alguém que usa esta placa, ou que tenha conhecimento que pode me ajudar.
    Configuração Sistemas tentados Windows Vista Win 7 XP versões 64
    Sistema Operacional Windows XP Professional x64 Edition -12 GB Memória DDR3-1333 SDRAM CL 9 Markvision PC10600U- DDR3– Processador Core Quad i7 920 2.67GHz –Placa de Vídeo ATI Radeon HD 2900 XT 512MB GDDR3

    Alexandre
    Tanto MSI quanto Biostar tem suas nuances, pega a que te agradar melhor visualmente, são bem parelhas e superiores a Asus.

    Quanto as memórias, eu tenho um par DDR3 Corsair XMS3 1600Mhz, estão novas na caixa, passo por R$280, tenho referencias se quiser... Só falar :D
    Viu a Mensagem privada? O erictigre é daqui do adrenaline. é que eu tô com Mercado Livre na cabeça e escrevi errado.
    MOKURO, qual LCD Você recomenda para mim ?

    Eu quero uma grande que sirva tb como monitor.

    Se as de 32" causam tanta dificuldade de ajuste e outros problemas, me dá uma dica de alguma boa até 26"

    BLZ.
  • Carregando…
  • Carregando…
  • Carregando…
Topo