• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Recent Content by Paulo_Santos

  1. Paulo_Santos

    [TÓPICO DEDICADO] NVIDIA GeForce RTX 2XXX

    Lembro que quando comprei, nem ouvia os fans dela direito, agora tem que ficar em 80% direto. Meu gabinete é o mesmo um full tower NZXT PHANTOM 630, e eu ainda deixo a tampa lateral aberta agora e antes ficava fechada. Achei muito estranho isso, não imaginava que uma placa desse nivel teria esse...
  2. Paulo_Santos

    [TÓPICO DEDICADO] NVIDIA GeForce RTX 2XXX

    Então, estou achando estranho pq ela não chegava a isso, comprei ela nova. Para manter abaixo dos 80ºC coloquei a curva no msi afterburner em 80%, ai fica um barulho um pouco alto. Coloquei em 80% para manter abaixo dos 80ºC, por isso acho que pode ter algo errado com a pasta termica, mas não...
  3. Paulo_Santos

    [TÓPICO DEDICADO] NVIDIA GeForce RTX 2XXX

    Pessoal, tenho uma RTX 2080 MSI TRIO, e a temperatura dela está chegando muito rapido em 84ºC e as ventoinhas estão funcionando normalmente, só que ela dispara em 100% quando atinge os 84ºC, alguém ai está tendo esse mesmo problema ? Desconfio que seja pasta termica o problema.
  4. Paulo_Santos

    Kylie, Vou revisar o tempo. Na verdade estou com ele a 2 anos mas usei por apenas 15 dias.

    Kylie, Vou revisar o tempo. Na verdade estou com ele a 2 anos mas usei por apenas 15 dias.
  5. Paulo_Santos

    Sound Blaster ZXR - Morta ?!

    A minha começou assim também, as vezes entrava no windows e ficava sem som e o painel da SB não abria, reiniciava e voltava ao normal até que um dia não voltava de jeito nenhum... Só fazendo tudo essas coisas.
  6. Paulo_Santos

    Sound Blaster ZXR - Morta ?!

    Opa, obrigado. Achei importante, porque não achei nada sobre o assunto nos fóruns brasileiros, então mais alguém pode passar pela mesma situação. Por enquanto está tudo funcionando certinho !
  7. Paulo_Santos

    Audio Technica ATH-M50 CLUB

    Tenho um sennheiser HD 280 PRO e peguei agora um M50X, é bem perceptível a diferença entre eles, agora entendi a diferença de sound stage. Porém gosto do Bass mais forte do sennheiser HD 280 PRO, vou vender o M50X, pior que foi difícil achar o original em loja física.
  8. Paulo_Santos

    Problema logitech z506, caixas pararam

    Cara aciona a garantia da logitech é a melhor que existe.
  9. Paulo_Santos

    Sound Blaster ZXR - Morta ?!

    Pessoal, Consegui resolver o problema :allgoods: Vou compartilhar com vocês tudo que eu fiz, pois tive que coletar muita informação de vários fóruns internacionais, até em italiano... kkkkkkkkk Esse problema de a placa parar de funcionar, driver não reconhecer a placa e não instalar, afeta...
  10. Paulo_Santos

    Sound Blaster ZXR - Morta ?!

    Olá pessoal, Preciso de uma ajuda com minha placa de som SB ZXR, as vezes quando iniciava o pc ao entrar no windows, o icone do volume ficava com um X vermelho e não saia som, ao resetar o PC ela voltava. Estava jogando Battlefield 1, quando pela primeira vez o som começou a falhar, rapidamente...
  11. Paulo_Santos

    Perda de desempenho em pc mediano

    Monitora a temperatura do processador e VGA, e posta o quanto fica quando começa a lagar.
  12. Paulo_Santos

    AMD x6 1100T morrendo? comportamento estranho na minha config

    Por mais improvável que seja, acredito que seja seu processador. Você citou que ele dá mais problema quando usa o video onboard, logo não pode ser a fonte o problema, pois com uma VGA offboard o consumo de energia é maior e teria que dar mais problemas que usando a Onboard e a mobo, você usou o...
  13. Paulo_Santos

    Driver de vídeo parou de responder e se recuperou.

    Isso acontecia nas placas overclocked mais antigas, depois de um tempo começava da dar artefatos. Vale a pena tentar baixa um pouco o clock do core e das memos e testar. De qualquer forma eu acionaria a garantia na certa.
  14. Paulo_Santos

    Driver de vídeo parou de responder e se recuperou.

    Pode ser que a placa esteja mal encaixada ou levemente empenada na hora de apertar o parafuso no gabinete, já é suficiente para acontecer isso. Se você tirou ela e colocou e funcionou normal, era só isso o problema, mas se persistir o problema, a causa é outra.
Topo