Últimas notícias do Adrenaline

[TÓPICO DEDICADO] Acer Aspire Nitro 5

btk

Holandês Voador
Registrado
Pessoal, das inúmeras versões do Nitro 5, qual é a melhor em performance?
Meu uso seria para programas de edição e jogar (raramente) um CS:GO.
Vou te falar da que eu tenho ( Nitro 5 AN515-55-59T4 )
Tenho gostado dele pra jogar, tenho usado para desenvolver tb ( C# usando Visual studio 2019 ) e tem me atendido bem.
Jogos q tenho jogado aqui basicamente é o Just Cause 4, ta se saindo bem.
 

Papa Francisco

Jorge Mario Bergoglio
Registrado
Vou te falar da que eu tenho ( Nitro 5 AN515-55-59T4 )
Tenho gostado dele pra jogar, tenho usado para desenvolver tb ( C# usando Visual studio 2019 ) e tem me atendido bem.
Jogos q tenho jogado aqui basicamente é o Just Cause 4, ta se saindo bem.
Obrigado amigo. Vi bons relatos dos Ryzen, mas ainda tenho algumas dúvidas.
De qualquer maneira, agradeço pela experiência.
 
  • Curtir
Reações: btk

Gabriel-BsB

New Member
Registrado
Lendo, pergunto:
Vc chegou a atualizar o driver de video integrado?
Atualizei sim, com o driver da Intel disponibilizado no site da Acer para este modelo. Mas o problema persistiu.
Aliás, depois de fazer uma instalação limpa do Windows 10, instalei todos os drivers que constam no site da Acer.
E só depois de fazer o procedimento que parou de dar problema.
 

Givanildo Secundes

Active Member
Registrado
Então… esse problema da tela piscar eu nunca tinha visto.
Mas o problema é só quando usa um monitor externo? Na tela do note isso não acontece?
Pois se só acontece nos monitores externos pode ser problema na saída do HDMI.
Se estiveres na garantia, sugiro abrir um chamado.


Com o outro monitor também fazia isso (usava o cabo que veio com ele)
Eu so notei esse problema usando monitor externo, nunca vi isso acontecer na tela do proprio note.
Porém não tem como ser o monitor porque já usei 2 diferentes.
Já fez 2 anos de compra, não tem garantia mais.

Ou o proprio cabo.
Tava com um cabo aqui que se encostava desligava a imagem, foi trocar o cabo acabou o problema.

Definitivamente esse cabo ta com algum fio rompido, já solicitei um novo na garantia, porém o poblema não é o cabo, pelo fato de que com o outro monitor e outro cabo aconteceu o mesmo. Pode ser um problema na porta HDMI.
 

Flavio Fernandes

Hungry Member
Registrado
Pessoal, é normal o painel da Nvidia estar assim nesse modelo de notebook?:


O monitor não é gerido pela GPU GTX 1650?
Assim como também não aparece as opções de monitor e vídeo no painel.

Vi alguns posts em fóruns variados (até mesmo no da Acer) e não parece chegar numa unanimidade sobre isso. Uns dizem que tem as opções completas, outros não.

O que eu preciso fazer? Sempre que vou jogar, parece que o jogo não ta me entregando uma experiencia aceitável, mesmo com a GTX1650.


Sim é normal. Em sistemas com o Nvidia Opitimus, a GPU integrada que controla a conexão com as telas. Em notes mais avançados, você pode desligar a GPU integrada.
 

Givanildo Secundes

Active Member
Registrado
Sim é normal. Em sistemas com o Nvidia Opitimus, a GPU integrada que controla a conexão com as telas. Em notes mais avançados, você pode desligar a GPU integrada.

Já vi video no Youtube com um maluco com o mesmo modelo de Note, porém com intel. E ele tinha o painel completo.

EDIT - Aqui tá um dos vídeos ( o outro não consegui achar):


No do outro cara dá pra ver o monitor na GTX lá no menu: Editar configurações do Physx
 
Última edição:

btk

Holandês Voador
Registrado
Já vi video no Youtube com um maluco com o mesmo modelo de Note, porém com intel. E ele tinha o painel completo.

EDIT - Aqui tá um dos vídeos ( o outro não consegui achar):


No do outro cara dá pra ver o monitor na GTX lá no menu: Editar configurações do Physx
https://im.ge/i/FceEaX esse painel aqui ?

Aqui ta tudo completo.
 

Flavio Fernandes

Hungry Member
Registrado
Sim, esse mesmo painel.
Em outros vídeos vejo ele completo com as opções de "monitor" e "video" e o monitor externo conectado na GTX
Isso é uma característica do Optimus mesmo.

Esse esquema de “ligação” não quer dizer que você está usando a GPU integrada para empurrar o monitor. Mas é a GPU integrada que gerencia as portas. Não se preocupe.
 

maiconrodrigues84

know-it-all Member
Registrado
Já vi video no Youtube com um maluco com o mesmo modelo de Note, porém com intel. E ele tinha o painel completo.

EDIT - Aqui tá um dos vídeos ( o outro não consegui achar):


No do outro cara dá pra ver o monitor na GTX lá no menu: Editar configurações do Physx

O meu é Intel e essa tela é completa. Deve ser característica dos Ryzen então essa tela da Nvidia ser mais simples.
 

Últimas notícias do Mundo Conectado

Givanildo Secundes

Active Member
Registrado
Isso é uma característica do Optimus mesmo.

Esse esquema de “ligação” não quer dizer que você está usando a GPU integrada para empurrar o monitor. Mas é a GPU integrada que gerencia as portas. Não se preocupe.
Tô entendendo.. negócio é que com isso eu não consigo configurar o monitor corretamente kk
O meu é Intel e essa tela é completa. Deve ser característica dos Ryzen então essa tela da Nvidia ser mais simples.

Mas no seu, o menu "Editar configurações do Physx" o monitor é conectado na GTX ou na onboard?
 

maiconrodrigues84

know-it-all Member
Registrado
Mas no seu, o menu "Editar configurações do Physx" o monitor é conectado na GTX ou na onboard?

Se eu ligo em um monitor externo (TV 4K), ele fica na GTX pois a placa integrada não suporta 4K 60HZ. Mo monitor do note, fica na onboard.
Lembrando que não tem problema o monitor ficar na onboard, porque não tem utilidade nenhuma pra GTX ficar ligada enquanto estamos navegando entre aplicativos.
Ele só faz diferença nos sistemas que precisam de poder gráfico (jogos e vídeos), e nesses casos o sistema altera automaticamente (pelo menos deveria).
 

VP7

New Member
Registrado
Pessoal, boa noite. Estou com um problema no meu Acer Nitro 5 4800h. Comprei ele recentemente e vi que havia uns "lags" na tela, principalmente no Google Chrome. Tentei de tudo até que baixei um driver da AMD e aparentemente resolveu. É tão rápido o problema que mal dá pra ver, mas por se tratar de um notebook recém adquirido, não gostaria de conviver com o defeito. Pois bem, após a instalação desse driver, o som do notebook começou a dar problema. Ele funciona normalmente, mas de repente, começa a chiar. Depois eu vou em "som" e fico ativando e desativando o "áudio mono" pro problema desaparecer momentaneamente, voltando posteriormente, o que me faz repetir o passo anterior. Como resolvo esse problema?
 

Rsantos86

Active Member
Registrado
Pessoal, boa noite. Estou com um problema no meu Acer Nitro 5 4800h. Comprei ele recentemente e vi que havia uns "lags" na tela, principalmente no Google Chrome. Tentei de tudo até que baixei um driver da AMD e aparentemente resolveu. É tão rápido o problema que mal dá pra ver, mas por se tratar de um notebook recém adquirido, não gostaria de conviver com o defeito. Pois bem, após a instalação desse driver, o som do notebook começou a dar problema. Ele funciona normalmente, mas de repente, começa a chiar. Depois eu vou em "som" e fico ativando e desativando o "áudio mono" pro problema desaparecer momentaneamente, voltando posteriormente, o que me faz repetir o passo anterior. Como resolvo esse problema?
Esta com Windows 11, infelizmente vi relatos em fóruns de problemas de drives AMD e Geforce, formata do zero pra o 10, mesmo que o seu tenha vindo com w11
 

Flavio Fernandes

Hungry Member
Registrado
Pessoal, boa noite. Estou com um problema no meu Acer Nitro 5 4800h. Comprei ele recentemente e vi que havia uns "lags" na tela, principalmente no Google Chrome.
Esse pequeno lag é causado pela mudança da GPU integrada para a GTX.
No painel da NVidia você pode definir qual GPU será usada por padrão para cada programa. Selecione a GTX para o Chrome.
 

VP7

New Member
Registrado
Esta com Windows 11, infelizmente vi relatos em fóruns de problemas de drives AMD e Geforce, formata do zero pra o 10, mesmo que o seu tenha vindo com w11
Boa noite. Será que não tem como resolver sem formatar o sistema?
--- Post duplo é unido automaticamente: ---

Esse pequeno lag é causado pela mudança da GPU integrada para a GTX.
No painel da NVidia você pode definir qual GPU será usada por padrão para cada programa. Selecione a GTX para o Chrome.
Acho que consegui mudar aqui, vamos ver se melhora. Valeu!
 

brubeiro

Active Member
Registrado
Esta com Windows 11, infelizmente vi relatos em fóruns de problemas de drives AMD e Geforce, formata do zero pra o 10, mesmo que o seu tenha vindo com w11
No driver de áudio eu consegui resolver o problema instalando ele manualmente pelo gerenciador de dispositivos, porém no driver de video eu continuo tendo diversos bugs. O meu é o nitro 5 com r7 4800h também. Nunca instalei windows 10 nele, mas pelo jeito vou instalar e testar pois agora estou tendo diversos "crashes" no driver de video do nada.

============================
[Atualizando 15/08/2022]: Instalei o Windows 10 há 2 dias e ficou tudo perfeito, todos os problemas que eu vinha sofrendo quando estava com o windows 11 foram resolvidos, incluido driver de som sem chiados!
 
Última edição:

Usuários que está vendo este tópico

Topo