aeh galera ajuda pelo amor de deus :(

MUDGE

New Member
Registrado
tipo assim meu modem Usr pega blz no win xp mais no 98 ele não presta .

o problema e o seguinte pra jogos no xp meu lag fica em torno de 180/200 e no 98 ele fica cravado em 999 ai nao jogo nem a pau .

tipo já tentei ums 10 drivers i so um instala mais fica dando isso o driver que instalou foi um tau de 1807.

sim no cazo de paginas eu as vejo mais muito lento .

já tentei de tudo configurar strings e tau mais nada ainda me ajudem pois minha placa de video perde ums 40% de dezempenho no xp ai e foda eu tendo o 98 mais o modem nao pega isso é um azar da porra :(

O modelo é um USR da 3com winmodem voice int .

quem puder mandar os drivers ai pra mim o meu e-mail e [email protected]

valeu manos :)
 

SKY

CUSTOMIZADO
Registrado
velhu um Winmodem USR 56k?? achava q ninguem ia abandonar o Lucent/Agere... mas tudu bem... diz ae qual eh sua maquina, talvez ajude...

o Windows 98 jah tras drivers nativos pro USR??
 

MUDGE

New Member
Registrado
foi mau

minha maquina nao é lá essas coizas mais olha ela ai .

Processador atlhon de 1.3
placa mãe Asus a7v-e
mem pc133(326mem)
som criative live 5.1
Hd de 40g
monitor 17 polegadas Lg
gravador Hp ser 9500
Placa de video(Asus 7700 gts de 32mg rodando a 230/380)
Driver detonaitor 27.42
Modem Usr 56k winmodem int PCI
5 caixas de son da nexus

acho que é só
 

SKY

CUSTOMIZADO
Registrado
ehhh realmente essa sua maquina eh horrivel :rolleyes:

vc mora em floripa??
 

MUDGE

New Member
Registrado
moro não sou da Paraiba :)


qualquer modem da lucent é bom ?
 

Diablo

Since 2001
Registrado
Re: foi mau

Originally posted by MUDGE
minha maquina nao é lá essas coizas mais olha ela ai .


Placa de video(Asus 7700 gts de 32mg rodando a 230/380)


acho que é só

o default da tua placa é 200/333 ? eu deixo 225/375
 

Broda

New Member
Registrado
Pq voce nao poem uma internet a cabo?

Hoje nao sao caras as mensalidades

Eu ja tenho a cabo a mais de 2 anos e meio


120k/s ROX



Falo
 

Solum

Solum, Filho do Papai.
Registrado
Re: foi mau

Originally posted by MUDGE
minha maquina nao é lá essas coizas mais olha ela ai .

Processador atlhon de 1.3
placa mãe Asus a7v-e
mem pc133(326mem)
som criative live 5.1
Hd de 40g
monitor 17 polegadas Lg
gravador Hp ser 9500
Placa de video(Asus 7700 gts de 32mg rodando a 230/380)
Driver detonaitor 27.42
Modem Usr 56k winmodem int PCI
5 caixas de son da nexus

acho que é só
horrivel mesmo.... hahaha
mas pq vc naum fica com o XP entaum:? Ele eh melhor mesmo...
 

Solum

Solum, Filho do Papai.
Registrado
Originally posted by Broda
Pq voce nao poem uma internet a cabo?

Hoje nao sao caras as mensalidades

Eu ja tenho a cabo a mais de 2 anos e meio


120k/s ROX



Falo
256kbps rox :D
 

MUDGE

New Member
Registrado
heheueheueheueheueheu

ei aqui tá foda agente ta brigando por pessoas que tem agua no juelho :)


sim internet a cabo aqui tem internet a cabo de telefone e a com modem de 14400 hauahauahaua 0,01bytes por segundo .
 

BlackSilver

Usuário Registrado
Com o meu de 56k eu consigo 5k\s.O que é suficiente para downloads de até 1Gigabyte.....
 

Usuários que está vendo este tópico

Topo