• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Ajuda Com Ati 9000

SNJ_Gardenal

New Member
Registrado
entaum comprei faz pouco tempo uma sapphire 9000 nao PRO e estou com um problema na resolução do monitor, porque quando eu coloco pra 1024x726, a placa muda a resolucao mas o monitor nao, (DEU PRA ENTENDER) tipo vc anda com o mouse pela tela, tipo jogo de estrategia, o COIOTE falou pra num outro site, pra mim ir na parte de exibição do painel de controle desabilitar um tal de USAR INFORMAÇÕES DE DDC, mas aqui nem tem essa opção, formatei o comp nesse final de semana e nao adiantou nada, ai eu nao sei se eh problema do monitor um
LG studioworks 520SI ou se eh prob da placa.

e tem mais uma coisa, na opção da TV nao tem pal-m, tem
NTSC-m, e um monte de pal- mas PAL-M nao tem.

e como eu acesso a bios dessa placa, e como faço o update dela?
 

SNJ_Gardenal

New Member
Registrado
nem preciso diser que estou usando o ultimo catalyst 3.2 da ATI com o ultimo painel de controle
 

coiote

New Member
Registrado
Originally posted by SNJ_Gardenal
entaum comprei faz pouco tempo uma sapphire 9000 nao PRO e estou com um problema na resolução do monitor, porque quando eu coloco pra 1024x726, a placa muda a resolucao mas o monitor nao, (DEU PRA ENTENDER) tipo vc anda com o mouse pela tela, tipo jogo de estrategia, o COIOTE falou pra num outro site, pra mim ir na parte de exibição do painel de controle desabilitar um tal de USAR INFORMAÇÕES DE DDC, mas aqui nem tem essa opção, formatei o comp nesse final de semana e nao adiantou nada, ai eu nao sei se eh problema do monitor um
LG studioworks 520SI ou se eh prob da placa.

e tem mais uma coisa, na opção da TV nao tem pal-m, tem
NTSC-m, e um monte de pal- mas PAL-M nao tem.

e como eu acesso a bios dessa placa, e como faço o update dela?
desligue o DDC e coloque a resolução e refresh maximo manualmente ....
sobre bios da 9000, isso tb é um mistério... existe, mas nunca achei link funcionando :(
que marca é sua 9000?
olha a foto ae de onde desligar o DDC:
 

Attachments

  • ati.jpg
    ati.jpg
    114.3 KB · Visitas: 160

SNJ_Gardenal

New Member
Registrado
entaum coiote a minha ati 9000 eh uma
POWERED BY
SAPPHIRE RADEON 9000 128MB DDR/TV AGP

e quanto ao informações de DDC eu entrei nessa porte mas aqui so tem duas abas a de ajustes e a de avançado esssa aba de atributos aqui nao tem.
 

coiote

New Member
Registrado
Originally posted by SNJ_Gardenal
entaum coiote a minha ati 9000 eh uma
POWERED BY
SAPPHIRE RADEON 9000 128MB DDR/TV AGP

e quanto ao informações de DDC eu entrei nessa porte mas aqui so tem duas abas a de ajustes e a de avançado esssa aba de atributos aqui nao tem.
pqp !!! q zica !
então vc vai ter q ir no registro do windows ! eu dei uma "mexida" no meu semana passada pra poder ajustar a saida de TV em 1024x768 pq eu tinha instalado o maledeto rage3dTWEAK e ferrou meu tv out, só saia 640x480 :rolleyes:
a chave está escrito :
HKEY_LOCAL_MACHINE\SOFTWARE\ATI Technologies\Desktop\ResModeSettings\Display1 , e tem as resoluções maximas e o maximo refresh-rate ...
... bom , é uma dica ... boa sorte
 

SNJ_Gardenal

New Member
Registrado
ate agora nao consegui resolver, defeito da placa acho que nao eh nao por que na tv aparece 1024x726, que zica, pior que nao posso troca a placa por que comprei no paraguai
 

SNJ_Gardenal

New Member
Registrado
aqui eu to usando uma SOYO 6VBA-133 e ela usa chip-set da VIA
so que eu NAO instalao o VIA 4in1 por que sempre da problema. sera que pode ser isso????
 

coiote

New Member
Registrado
Originally posted by SNJ_Gardenal
aqui eu to usando uma SOYO 6VBA-133 e ela usa chip-set da VIA
so que eu NAO instalao o VIA 4in1 por que sempre da problema. sera que pode ser isso????
4in1...acho que não ... só vai perder desempenho e talvez deixar o micro instável em 1 ou outro jogo ...
E a chave de registro ? não tem isso la ?
 

Attachments

  • imagem.jpg
    imagem.jpg
    60.3 KB · Visitas: 138

SNJ_Gardenal

New Member
Registrado
cara valeu pela por estar me ajudando, mas ai fui nessse registro so que so tem 640x480 e 800x600, ai eu adicionei o 1024x768 com as chaves juntos de Max Bpp e selected Bpp e tudo mais, so que ai derepente desaparecia essa chave, e nao dava certo
 

coiote

New Member
Registrado
Originally posted by SNJ_Gardenal
cara valeu pela por estar me ajudando, mas ai fui nessse registro so que so tem 640x480 e 800x600, ai eu adicionei o 1024x768 com as chaves juntos de Max Bpp e selected Bpp e tudo mais, so que ai derepente desaparecia essa chave, e nao dava certo
:(
bom,vc ta com um problemão sério ... alguma besteira que a gente ta passando despercebido ... tente instalar o omega driver ...
 

Armored_Spiderman

Powered By Nikon
Registrado
RADEON 9000 HELP

A minha radeon 9000 tá cum um problema meio esquisito, de vez em quando fica aparecendo uma falhas (quadrados brancos) na tela (só em jogos). Quando eu fui rodar a nojeira do 3dmark pra vê se eu descobria alguma coisa notei que esses quadrados brancos só aparecem no teste de POINT SPRITES (aquele do cavalo girando), eu sou extremamente perfeccionista por isso que eu percebi o problema, eu tinha um geforve mx440 se e era bem pior mas pelo menos naum tinha esses quadrados. Eu tô usando Catalyst 3.2. Alguém pode ajudar?
 

coiote

New Member
Registrado
Re: RADEON 9000 HELP

Originally posted by armored_spiderman
A minha radeon 9000 ...
. Eu tô usando Catalyst 3.2...
POINT SPRITES sempre tem uns pontinhos brancos , é normal ...
me diz se seu driver tem o ajuste de DDC que citamos acima...
sobre os quadrados que aparecem , isso deve ser algo relacionado com o agp driver ... ou tente baixar na bios pra AGP2X ... tive uma 9000 NÃO PRÓ , e fiquei qse 1 mes tentando faze-la trabalhar 100% ... não conseegui, tive q devolver a vga :(
 

Armored_Spiderman

Powered By Nikon
Registrado
Re: Re: RADEON 9000 HELP

Originally posted by coiote
POINT SPRITES sempre tem uns pontinhos brancos , é normal ...
me diz se seu driver tem o ajuste de DDC que citamos acima...
sobre os quadrados que aparecem , isso deve ser algo relacionado com o agp driver ... ou tente baixar na bios pra AGP2X ... tive uma 9000 NÃO PRÓ , e fiquei qse 1 mes tentando faze-la trabalhar 100% ... não conseegui, tive q devolver a vga :(

Eu vou dar uma olhada neste negócio de DCC, se tiver eu ligo ou desligo? Os quadrados naum incomodam tanto e depende muito do jogo, principalmente Battlefield.
 

Armored_Spiderman

Powered By Nikon
Registrado
Re: Re: RADEON 9000 HELP

Originally posted by coiote
POINT SPRITES sempre tem uns pontinhos brancos , é normal ...
me diz se seu driver tem o ajuste de DDC que citamos acima...
sobre os quadrados que aparecem , isso deve ser algo relacionado com o agp driver ... ou tente baixar na bios pra AGP2X ... tive uma 9000 NÃO PRÓ , e fiquei qse 1 mes tentando faze-la trabalhar 100% ... não conseegui, tive q devolver a vga :(

O problema era taum ruim assim que tivesse que devolver? Qual era o problema? Porra eu ouvi o pessoal fala tanto da ATI que deixei de comprar um MX440 pra comprar essa RADEON e ela fica com essas porra de quadrado branco. A minha esperança é o CATALYST 3.4
 

coiote

New Member
Registrado
Re: Re: Re: RADEON 9000 HELP

Originally posted by armored_spiderman
O problema era taum ruim assim que tivesse que devolver? Qual era o problema? Porra eu ouvi o pessoal fala tanto da ATI que deixei de comprar um MX440 pra comprar essa RADEON e ela fica com essas porra de quadrado branco. A minha esperança é o CATALYST 3.4
ATI é boa , sua placa é ATI mesmo ? ao menos ta na lista de fabricantes credenciados pela ATI ? hummmmm , não né !?!
olha o problema que tive com a 9000 que devolvi :
http://www.adrenaline.com.br/forum/showthread.php?s=&threadid=10074&highlight=9000
essa 9000LE matou legal muita gente pelo mundo todo, mas as grandes marcas fizeram recall na america do norte e europa.
hj uso uma 8500LE da sapphire e não me dá problemas com drivers/incompatibilidade ...
 

SNJ_Gardenal

New Member
Registrado
ai COIOTE, nesse fim de semana teu levei meu comp pra casa de um amigo meu, e testei minha ATI no monitor de ele um
LG studiowork 575SI, e nao deu problema nenhum, FIQUE MUITO ALIVIADO por que o problema nao te na placa na numa incompatibilidade do monitor com a placa, mas blz.

O que eh muito estranho porque meu LG studiowoks 520SI acetia 1024x726 so que a placa nao reconhece isso, agora vou tentar colocar o monitor na saida de DVI com o adaptador pra ver no que da, isso so quando eu comprar ese adaptador.

E outra coisa pra fazer o TV_OUT como pal-M como faz????
 

coiote

New Member
Registrado
Originally posted by SNJ_Gardenal
...O que eh muito estranho porque meu LG studiowoks 520SI acetia 1024x726 so que a placa nao reconhece isso, agora vou tentar colocar o monitor na saida de DVI com o adaptador pra ver no que da, isso so quando eu comprar ese adaptador.

E outra coisa pra fazer o TV_OUT como pal-M como faz????
tente usar o driver do monitor dele :)

PALM-M , isso depende da bios da radeon ...
algumas são PAL-europa/NTSC .... algumas NTSC/PAL-M ... outras são os 3 modos ... depende da bios ! talvez vc tenha q trocar a bios da sua :(
 

Armored_Spiderman

Powered By Nikon
Registrado
Re: Re: Re: Re: RADEON 9000 HELP

Originally posted by coiote
ATI é boa , sua placa é ATI mesmo ? ao menos ta na lista de fabricantes credenciados pela ATI ? hummmmm , não né !?!
olha o problema que tive com a 9000 que devolvi :
http://www.adrenaline.com.br/forum/showthread.php?s=&threadid=10074&highlight=9000
essa 9000LE matou legal muita gente pelo mundo todo, mas as grandes marcas fizeram recall na america do norte e europa.
hj uso uma 8500LE da sapphire e não me dá problemas com drivers/incompatibilidade ...

O catalyst 3.4 resolveu o meu problema, duvidei da ATI :(. NAUM MEREÇO VIVER :D
 

Usuários que está vendo este tópico

Topo