ajuda com placa mãe

gabrieldm

Legio IX Hispana
Registrado
Estou com um problema aqui, eu troquei minha placa mãe antiga (a7v600-x) por uma outra (abit NF7), eu consigo rodar aplicativos de boa, mas jogo não consigo de jeito algum, quando eu rodo um jogo qualquer um ou ele fecha sosinho, ou pc trava ou reinicia

se alguem puder me ajudar eu agradeço muito
 

D34DlY

O.o
Registrado
hum, tenta da uma olhada nas conexoes das memorias, tira elas passa uma borracha nos conectores poe denovo e testa. :S
 

Maurivillas

Fed up!
Administrador
E não se esqueça de instalar os drivers da mobo. :thumbs_up
 

jackmamma

New Member
Registrado
Formatou o hd na troca da mobo?
 

gabrieldm

Legio IX Hispana
Registrado
na realidade não formatei o hd reinstalei o windows só, os drivers da mobo instalei o nforce935unifiedremix, passei a borracha na memo e troquei o slot, primeiro coloquei em um slot mais afastado nem iniciou o sistema, troquei novamente a slot da memoria e agora fica reiniciando o pc.
 

jackmamma

New Member
Registrado
NF7-S eh nforce2 , baixa os driver no site da nvidia.
 

Maurivillas

Fed up!
Administrador
Meu conselho??

Formata!!

Se, depois disso, ainda tiver problemas com jogos, então poste aqui.
 

gabrieldm

Legio IX Hispana
Registrado
negocio é o seguinte eu formatei o hd, mas o problema não era esse pois deu varios problemas durante a instalação não completando-a, então eu coloquei a velocidade do barramento das memorias em auto (133 mhz), eu tava tentando coloca ela em 200 mhz, depois disso instalou o windows rodei o hl2 tudo no máximo e o prime 95 tb. Será que eu terei que deixar a memória nessa velocidade ja que na outra placa ela ate rodava em over (210mhz)
 

gabrieldm

Legio IX Hispana
Registrado
não consigo estabilidade no windows com barramento de 200mhz, sendo que na minha outra placa mãe que era chipset via 600 e conseguia fazer um pequeno over, alguem pode me dar uma ajuda sobre o que pode vir a ser isso?
 

Mr_Phillip

QVATRE BASS
Registrado
Talves seja incompatibilidade da sua memória com a sua placa-mãe.

Isso acontece quase que geralmente em placas-mães e memórias genéricas ou não.

Falow \,,/
 

gabrieldm

Legio IX Hispana
Registrado
pois eh minha memo eh generica pode ser isso mesmo, vo ver se consigo uma outra memo pra testa
 

Legião

Precisando de R$...
Registrado
tenta com outra, quase certeza de ser incompatibilidade

t+
 

Usuários que está vendo este tópico

Topo