Ajuda no upgrade de memória

Sun Bro

New Member
Registrado
Bem, o ano de 2009 está chegando ao fim e estou finalizando o meu modesto upgrade. Já troquei a fonte, coloquei uma vga razoável e pretendo finalizar essa empreitada aumentando a memória RAM. O problema é que já quebrei a cabeça pra descobri qual pente devo comprar, pois me disseram que o pente extra tem que possuir mesma freqüência do já existente. Mas, estou na dúvida, por isso recorro a ajuda de vcs. Logo abaixo coloco a imagem do cd que acompanha minha placa mãe e logo em seguida uma imagem do PC WIZARD, com a descrição da memória já instalada do meu micro. Não pretendo fazer nenhum over e a memória extra pode ser de qualquer marca (desde que não seja muito *********). Agradeço pela ajuda. :yes:
 

Attachments

  • memória.png
    memória.png
    149.1 KB · Visitas: 33
  • digitalizar0001.jpg
    digitalizar0001.jpg
    78.2 KB · Visitas: 33

Palmito Loko

Active Member
Registrado

Sun Bro

New Member
Registrado
Vc tem apenas um pente de 2GB instalado?

procura por outro com a msm latencia, voltagem e frequencia desse seu, pois se vc colocar um pente com frequencia maior, ele vai rodar nos 800mhz deste.

http://produto.mercadolivre.com.br/...ddr2-800mhz-pc6400-240vias-pronta-entrega-_JM

http://produto.mercadolivre.com.br/...sair-xms2-ddr2-800mhz-2gb-pc6400-original-_JM

essa memo do segundo anuncio eh otima, vale a pena vc investir em 2x 2GB dela.





vlwzxx..


Exato! eu só tenho um pente de 2gb instalado. Tenho uma dúvida que acredito que vc já respondeu, mas lá vai. Se eu colocar um pente com frequencia diferente eles irão operar nivelados pelo de menor frequência, correto? Nesse caso, não teria nenhum problema? o pc funcionaria normal mesmo as memória sendo diferentes?
 

Palmito Loko

Active Member
Registrado
Exatamente, o pente com frequencia maior rodara na velocidade do de menor frequencia, mas se vc ajusta-los manualmente na msm voltagem e latencia, rodarao normalmente, assim como ocorre quando vc coloca pentes de msm caracteristicas e de marcas diferentes (meu caso, em q uso 1 pente Kingston e outro pente Markvision).





vlwzxx..
 
Última edição:

Sun Bro

New Member
Registrado
Exatamente, o pente com freqeuncia maior rodara na velocidade do de menor frequencia, mas se vc ajusta-los manualmente na msm voltagem e latencia, rodarao normalmente, assim como ocorre quando vc coloca pentes de msm caracteristicas e de marcas diferentes (meu caso, em q uso 1 pente Kingston e outro pente Markvision).



vlwzxx..

Deu tudo certo. Hj pela manhã comprei uma memo de 1gb da Kingston e já coloquei no pc, não deu problema. Valeu pela ajuda :yes:
 

Palmito Loko

Active Member
Registrado
;) Precisou eh sóó mandar MP.





vlwzxx..
 

jvictormp

Active Member
Registrado
eu tenho algumas duvidas e gostaria de aproveitar o tópico

na semana passada meu computador parou de dar vídeo.

ligava mas não dava video (nao mesmo, nao era mal contato do cabo nem nada)

ai meu pai mandou comprar outro computador (tava mei bebo na hora)

ai fui la e comprei outro, mas preferi comprar um de 1gb de memoria e usar a memoria do antigo pra somar (o antigo tinha 2x1gb)

ai mandei fazerem isso na loja, mas quando se usava qualquer uma das memorias do antigo, o pc novo nao dava video tbm

examinei os dois pentes, e vi que um estava com um contato queimado.

a outra estava normal, mas com ela tbm nao funcionava.

como ja era tarde (a loja só estava me esperando sair pra fechar), peguei o pc e fui embora com 1gb só no pc

DEPOIS eu lembrei que poderia ter passado uma borracha nos contatos da memória pra ver se ela funcionava, mas ai ja era tarde... o pc ja tava fechado e com o lacre da loja (garantia de 1 ano)

ai me veio a duvida: será que a memoria nao dava video porque precisava passar a borrachinha nela ou pq ela tinha uma frequencia diferente (667MHz) da outra (800MHz)?

já passei a borracha, mas nao quero ir la na loja a toa (é longe).

o que vcs acham?




obs.: a placa mãe é porqueira, MEGA - DIGITRON G31T-M7

obs2: o teste com as memórias antigas foi feito com elas operando com a nova (tipo ANTIGA1 + NOVA, e depois ANTIGA2 + NOVA)
 

Palmito Loko

Active Member
Registrado
Sua mobo usa chipset G31, nem tao mal assim. Pode ser a memo sim, mas acredito q seu pc tenha os lacres da loja certo?

tenta tira-los com bastante cuidado, pq eles costumam rasgar ou deixar marcas, e passa o pente nos contatos dourados das memos.





vlwzxx..
 

Usuários que está vendo este tópico

Topo