• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

[Ajuda] Tento formatar, mas ele pede drivers corretos!

maNtd

New Member
Registrado
opa pessoal, então, tenho um desk que é Linux, estou querendo formatar com windows 7.
Porém, quando clico em instal, ele da erro e pede para colcoar os drivers.
Ja coloquei todos no pendrive e tentei dnv, mas deu na mesma.

O que faço agora???

O pc é um
i3 540
H55 da Kronnus
Sem VGA

abraço
 

midn

=]
Registrado
A bios está setada os hds para AHCI?
Coloque IDE e tente novamente

caso de errado faca o seguinte
shift+f8 na 1a tela de instalação do w7
x:>diskpart
DISKPART> LIST DISK
DISKPART> SELECT DISK X (numero do hdd)
DISKPART> CLEAN
DISKPART> CREATE PARTITION PRIMARY
DISKPART> ACTIVE
DISKPART> FORMAT FS=NTFS
DISKPART> ASSIGN
DISKPART> EXIT

e tente completar a instalacao!

abs
 

nando-

Active Member
Registrado
pra que por driver no pen drive? nao precisa não.. Seta a bios para IDE ce ja tiver em IDE sete ela para AHCI, coloque o 1 Boot para DVD. e manda bala.
 

maNtd

New Member
Registrado
opa pessoal, então, consegui passar dessa parte com outro CD.
Porém no final da instalação, o PC travou, ai certamente corrompeu.
Agora eu coloco o CD e nem carrega os arquivos do windows, vai pra uma tela preta para digitar algum comando.

Agora oq tenho que fazer?
Não posso abrir o PC, senão perco a garantia :/

abraço

PS: rep adc ^^
 
Última edição:

Diógenes

E aê ManoloOoOoOOOo blz?
Registrado
opa pessoal, então, consegui passar dessa parte com outro CD.
Porém no final da instalação, o PC travou, ai certamente corrompeu.
Agora eu coloco o CD e nem carrega os arquivos do windows, vai pra uma tela preta para digitar algum comando.

Agora oq tenho que fazer?
Não posso abrir o PC, senão perco a garantia :/

abraço

PS: rep adc ^^

Amigo vc tentou fazer os os amigos acima pediu pra vc fazer???

Vai no setup e seta o HD para IDE que da certo, talvez seja este teu problema...

de inicio tenta issu depois vc posta se deu certo ou não!!!

Vlw e aguardando post...
 

maNtd

New Member
Registrado
Amigo vc tentou fazer os os amigos acima pediu pra vc fazer???

Vai no setup e seta o HD para IDE que da certo, talvez seja este teu problema...

de inicio tenta issu depois vc posta se deu certo ou não!!!

Vlw e aguardando post...

opa brother, então, eu fiz só que no meio da instalação o cd bugo.
Ai agora eu tento e vai pra essa tela preta pra digitar algum comando.

pq logo quando vc coloca o CD do windows, aparece em baixo "windows loading files" ou algo do tipo e vai pra tela pra selecionar linguagem e tals.

Agora não, quando eu coloco o CD n aparece nada disso.
Como se o HD tivesse corrompido :/


abraço
 

nando-

Active Member
Registrado
opa brother, então, eu fiz só que no meio da instalação o cd bugo.
Ai agora eu tento e vai pra essa tela preta pra digitar algum comando.

pq logo quando vc coloca o CD do windows, aparece em baixo "windows loading files" ou algo do tipo e vai pra tela pra selecionar linguagem e tals.

Agora não, quando eu coloco o CD n aparece nada disso.
Como se o HD tivesse corrompido :/


abraço

concerteza seu CD está arranhado, ou seu leitor ja nao ta lendo bem.
 

Diógenes

E aê ManoloOoOoOOOo blz?
Registrado
Verdade seu CD pode estar com algum arranhão na inicialização do boot, e tbm concordo que o seu leitor talvez não esta lendo bem, ou tbm pode ser a midia q tu gravou essa Iso, ja aconteceu comigo!

Por outro lado ja aconteceu comigo de o HD estar com Bad :cry:

Tenta aí e posta noq resultou vlw! :yes:
 

maNtd

New Member
Registrado
concerteza seu CD está arranhado, ou seu leitor ja nao ta lendo bem.

ixi, mas o PC é novinho, não creio que o leitor ja esteja estragado ://////

Verdade seu CD pode estar com algum arranhão na inicialização do boot, e tbm concordo que o seu leitor talvez não esta lendo bem, ou tbm pode ser a midia q tu gravou essa Iso, ja aconteceu comigo!
Por outro lado ja aconteceu comigo de o HD estar com Bad :cry:
Tenta aí e posta noq resultou vlw! :yes:

Como falei, o PC é novinho, acho que é o CD mesmo.
Fiquei no aguardo dele vim aqui ontem com um CD novo, só que ele n apareceu.
O meu é .iso sim, mas antes desse "formatamento fail" que travou, o meu CD .iso carregava os arquivos do windows, e agora nem isso :////////////

PS: Moderas, eu tenho a key oroginal, só não tenho o CD.

Vamos ver se hoje ele vem, ai com um CD novo deve funcionar.

vlw pessoal1
abraço
 

nando-

Active Member
Registrado
ixi, mas o PC é novinho, não creio que o leitor ja esteja estragado ://////



Como falei, o PC é novinho, acho que é o CD mesmo.
Fiquei no aguardo dele vim aqui ontem com um CD novo, só que ele n apareceu.
O meu é .iso sim, mas antes desse "formatamento fail" que travou, o meu CD .iso carregava os arquivos do windows, e agora nem isso :////////////

PS: Moderas, eu tenho a key oroginal, só não tenho o CD.

Vamos ver se hoje ele vem, ai com um CD novo deve funcionar.

vlw pessoal1
abraço

Ce der certo avisa ai pow..
abraçao.
 

Diógenes

E aê ManoloOoOoOOOo blz?
Registrado
Como falei, o PC é novinho, acho que é o CD mesmo.
Fiquei no aguardo dele vim aqui ontem com um CD novo, só que ele n apareceu.
O meu é .iso sim, mas antes desse "formatamento fail" que travou, o meu CD .iso carregava os arquivos do windows, e agora nem isso :////////////

Brother esqueci de dizer que uma vez aconteceu issu comigo tbm mas o problema era a memoria, acredita??? pois pode acreditar, eu troquei os pentes e ficou sussa nao sei te explicar mas é issu, mistérios da informatica kkkkk boa sorte e estou torcendo aki que vc consiga brother!!!
 

maNtd

New Member
Registrado
Aew pessoal, consegui formatar :D
Eram os CD's que estavam bugados kk

vlw mesmo!
tudo de bom pra vcs!!!
abraço
 

Diógenes

E aê ManoloOoOoOOOo blz?
Registrado
Aew pessoal, consegui formatar :D
Eram os CD's que estavam bugados kk

vlw mesmo!
tudo de bom pra vcs!!!
abraço

Opa, aí sim heim... que bom que conseguiu cara, e não foram os problemas q citei, ja pensou no preju? HD ou memória? ainda bem que foi só uma midia barata mesmo kkk

Boa sorte aê, qualquer novidade posta pra nóis hehehe...
 

maNtd

New Member
Registrado
Opa, aí sim heim... que bom que conseguiu cara, e não foram os problemas q citei, ja pensou no preju? HD ou memória? ainda bem que foi só uma midia barata mesmo kkk
Boa sorte aê, qualquer novidade posta pra nóis hehehe...

HSUAHSA
ainda bem mesmo,
qqr coisa, volto aqui :p HSAUHS

vlw
 

Usuários que está vendo este tópico

Topo