Ajuda! X1900xt Asus

goteira

New Member
Registrado
ble? eu tenho uma placa X1900XT e jogo cs :) mas meu fps ta caindo !! se alguem poder me ajuda! nao sei o que esta acontecedo! ja instalei o drive catalisty 6.4, 6.5, 6.6, 6.7 e continua msm coisa! se alguem poder me ajuda aqui ?? vlw msm :yes:
confg PC:
Pentium D 3.0
1 gb DDR400
350gb SATA
 

goteira

New Member
Registrado
tinha sim! uma Gforce 5900XT ! depois comprei a X1900XT ! so que nao tava assim! estava 100normal! so que derrepend fico assim! (ja formatei pra ve se era virus mas nao! ja reinstalei os drive de antes mas tbm nao! sera q tem alguma confg no painel de controle da ati q tem q muda??! ja tirei a syn. vert! se soube me da um toke ae!
VLW MSM !!! :D :D :D
 

kn1

Active Member
Registrado
pra ver se a sua placa está com problema, veja c apresenta artefatos, baixa o riva tuner e veja ae =D
 

goteira

New Member
Registrado
nao sabia dessa nao!! ja to puxand ja e vo ve !!
VLW MSM AE!!!
qqr coisa eu posto aqui o q aconteceu!
 

.MavericK.

Araguaya Thunder
Registrado
Não pode ser fonte arriando, não?
 

Antonio

New Member
Registrado
heasIIHEAS.. artificio rlzz
ehsiuesa daki a pko explode o pc e sai fogos de artificios.. ehsauiEHAS

ps: essa foi moh sux mas nem liguem :p :cry:
 

Miguel56

New Member
Registrado
instala o 6.7 poe pra configurar tudo no talo nas configuracoes de video....poe tudo no talo no CSS menos o Vsync e seja feliz...aqui trava em [email protected] e claro!!! as vezes cai pra [email protected] no rush total no server deathmatch com 65 pessoas UHuhAuhAa ahi vc quer o que????

PS: falei pra por tudo no talo porque se eu coloco aqui no balanced fica com fps baixo (estranho)....
 

Usuários que está vendo este tópico

Topo