• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Amadorismo ASUS 2: Mensagem "READ FAILED" após atualização de bios do site. Já era?

Status
Não esta aberto para novas mensagens.

Danelon

Sonic, The Hedgehog!
Registrado
Saudações pessoal.

Estou com um baita problema. Respondendo a um outro tópico há uns minutos atrás exatamente sobre essa porcaria de placa-mãe da minha assinatura eu me lembrei que a bios da minha placa estava desatualizada. Então eu resolvi instalar a bios mais nova disponível na página da placa-mãe no site da Asus: http://br.asus.com/Motherboards/Intel_Socket_1155/P8H61M_LEBR/#CPUS

Pra descartar qualquer possibilidade de erro da minha parte (tenho total conhecimento do processo de atualização da bios porque já fiz isso algumas vezes), vcs podem ver que a bios mais atualizada é a versão 4303. Pois bem... Baixei ela e descompactei o arquivo P8H61-M-LE-BR-SI-4303.ROM na pasta downloads (que por padrão é onde o Chrome baixa os arquivos).

Depois disso reiniciei o PC e entrei no setup da bios. Fui lá no EZ Flash 2 e fiz o processo normal. Procurei o arquivo .ROM da bios no meu HD, o programa me perguntou se eu "realmente queria atualizar a bios" e eu cliquei em "yes". Demorou de 1 a 2 minutos e apareceu uma mensagem dizendo que a bios tinha sido atualizada.

Só que o PC reiniciou e aí vi que não tinha dado certo. Ele não iniciava. Eu tinha que apertar F1 pra ir no setup da bios. Entro no setup da bios e aparece a mensagem "Read Failed". Clico em ok, mas a mensagem volta a aparecer logo em seguida. Clico em ok de novo, mas a mensagem volta. Resumindo, não consigo mexer em nada!

Já era a placa-mãe?
Caso não tenha jeito, cabe um processo contra a Asus por ter ferrado minha placa-mãe com uma bios oficial baixada do site deles?

Ainda não quero acionar o suporte da Asus porque tenho medo de fazer isso, eles retirarem a bios do site e eu ainda ficar como o errado da história. E a placa foi comprada em novembro de 2011. Então acho que já era a garantia...


Só pra lembrar, o 1º amadorismo da Asus comigo foi quando disponibilizaram a bios errada pra essa mesma placa-mãe. Só que aí a bios não era lida, então não consegui atualizar (somente depois com a bios correta): http://adrenaline.uol.com.br/forum/...77305-problema-ao-atualizar-bios-da-asus.html
 

BlackHoleSun

New Member
Registrado
Putz, que falta de sorte meu brother!

Cara, eu já atualizei BIOS varias vezes pelo 'ASUS Update', pelo windows mesmo, tanto numa placa AMD antiga que eu tinha (M3A78) e essa ultima agora que adquiri (P8Z77-M), nunca tive problemas...
Também fiz atualização da bios de uma Gigabyte GA-H61-D2-B3, também pelo windows, normalmente.

Mas fica tranquilo, não é o primeiro nem o ultimo a acontecer isso. Acho que tem como vc recuperar sim. Vou dar uma pesquisada aqui pra ver se consigo te ajudar.
Abraço!
 

Powertech

Registrado
Registrado
Asus é a marca mais amadora de placa mãe.. é incrível!
Muitas placas mãe com problema de BIOS, falta de atualização de bios (em alguns modelos), placas mãe low end de baixíssima qualidade, placas top de linha que queimam do nada..
As placas mãe low end .. Duram o tempo da garantia (e olhe lá). Passado esse tempo, começam a queimar lan, vga onboard, som, ps2, e até mesmo usb. Considere sortudo por ela não ter dado 'freeze ' no post.
Já vi muitos defeitos em Asus do que qualquer outra marca.. Pcchips do micro do meu pai, tá firme e forte à 5 anos sem nenhum defeito. Prefiro uma Pcchips que uma Asus
 

Dino

♫ Amarelo deserto e seus tremores ♫
Registrado
Acho que a questão aqui não é a qualidade da marca (da qual sinceramente não gosto).

Tentou fazer update novamente da Bios? Sua placa não tem o recurso dual bios?

Uma solução seria fazer a troca quente de bios, caso você tenha acesso a uma Bios igual a sua.
 

Danelon

Sonic, The Hedgehog!
Registrado
Valeu pelas respostas pessoal. :)

Mais uma: http://support.asus.com.tw/techserv/techserv.aspx?SLanguage=pt-br
Cadê a minha placa-mãe Asus? Tem a P8H61-M LE. Mas cade a P8H61-M LE BR?

Sério, se alguém achar que eu errei em algo, pode falar que não vou ficar ofendido. Só acho que não tem como eu ter errado num processo tão óbvio.

Putz, que falta de sorte meu brother!

Cara, eu já atualizei BIOS varias vezes pelo 'ASUS Update', pelo windows mesmo, tanto numa placa AMD antiga que eu tinha (M3A78) e essa ultima agora que adquiri (P8Z77-M), nunca tive problemas...
Também fiz atualização da bios de uma Gigabyte GA-H61-D2-B3, também pelo windows, normalmente.

Mas fica tranquilo, não é o primeiro nem o ultimo a acontecer isso. Acho que tem como vc recuperar sim. Vou dar uma pesquisada aqui pra ver se consigo te ajudar.
Abraço!

Também já fiz várias atualizações de bios, tanto de Gigabyte, quanto de Asus. As 2 únicas vezes que tive problema foram com essa minha placa-mãe. Na 1ª vez porque eles disponibilizaram a bios errada no site (como relatei no meu outro tópico) e agora porque a bios oficial deu problema.

Asus é a marca mais amadora de placa mãe.. é incrível!
Muitas placas mãe com problema de BIOS, falta de atualização de bios (em alguns modelos), placas mãe low end de baixíssima qualidade, placas top de linha que queimam do nada..
As placas mãe low end .. Duram o tempo da garantia (e olhe lá). Passado esse tempo, começam a queimar lan, vga onboard, som, ps2, e até mesmo usb. Considere sortudo por ela não ter dado 'freeze ' no post.
Já vi muitos defeitos em Asus do que qualquer outra marca.. Pcchips do micro do meu pai, tá firme e forte à 5 anos sem nenhum defeito. Prefiro uma Pcchips que uma Asus

Por coincidência meu pai também tem um PC velho com uma PC Chips instalada funcionando até hoje. É um Semprom 2300+ comprado em 2004. Minha antiga FX 5200, comprada em 2003 também tá lá nele, firme, forte e funcionando. :haha:

Acho que a questão aqui não é a qualidade da marca (da qual sinceramente não gosto).

Tentou fazer update novamente da Bios? Sua placa não tem o recurso dual bios?

Uma solução seria fazer a troca quente de bios, caso você tenha acesso a uma Bios igual a sua.

A questão é o amadorismo e tradicional incompetência da Asus pra fazer placas de baixo custo. E também é a qualidade da marca que sempre foi uma porcaria no que se refere a placas de baixo custo.
Não consigo tentar fazer o update novamente porque não consigo mexer na bios (fica aparecendo read failed toda hora, o que impossibilita mexer). E não tenho acesso a outra placa ou bios igual à minha.

cara eu sei que vai parecer idiota,mais vc ja tentou resetar a placa mae? pode ser que ajude,

Resetar a bios retirando a bateria? Já... Não resolveu. :trollfail:
 

allan_7l

Banido
Banido
tem pouco tempo que eu atualizei uma bios de uma placa ASUS pra um conhecido,era uma placa mae ASUS com bios da positivo,com muito custo eu descobri o modelo da placa que era uma ASUS P5KPL-VM com bios capada da positivo,atualizei pelo windows mesmo usando o programa AFUWin,eu se fosse vc tentava por ele tambem!!
 

Danelon

Sonic, The Hedgehog!
Registrado
tem pouco tempo que eu atualizei uma bios de uma placa ASUS pra um conhecido,era uma placa mae ASUS com bios da positivo,com muito custo eu descobri o modelo da placa que era uma ASUS P5KPL-VM com bios capada da positivo,atualizei pelo windows mesmo usando o programa AFUWin,eu se fosse vc tentava por ele tambem!!

Não dá. O PC não inicia. Dá boot, mas para na tela de apresentação da bios te pedindo pra apertar F1. Aí vc aperta, entra na bios e o resto vc já viu... :damn:
 

Dino

♫ Amarelo deserto e seus tremores ♫
Registrado
O negócio vai ser uma troca quente então.
 

VoiderX

Never Happy
Registrado
Tempos que eu não atualizo bios..., mas da ultima vez que o fiz o EZ Flash fez uma verificação do arquivo antes de instalar, se ele não fez essa verificação pode ter ocorrido a instalação de uma bios corrompida.
 

DigoR

Banido
Banido

BlackHoleSun

New Member
Registrado
Amigo, você tem certeza que atualizou a BIOS usando o arquivo baixado nesse site aqui? http://br.asus.com/Motherboards/Intel_Socket_1155/P8H61M_LEBR/#download ?
bios.jpg


Porque no site da ASUS americano (www.asus.com), nem existe esse modelo dessa placa terminado com "LE" nem "BR", aí se vc baixou de lá, é outra bios diferente, conforme a print abaixo:

bios+2.jpg
 
Última edição:

Ch.

Banido
Banido
Provavelmente atualizou com uma bios errada como o amigo acima mostrou.
 
Última edição:

Danelon

Sonic, The Hedgehog!
Registrado
Pessoal, quando a bios é errada, aparece uma mensagem de erro. Como aconteceu no meu outro tópico. :)
E só pra constar, não teve nenhum problema de energia na hora do update da bios.

Repito, se alguém achar que eu cometi algum erro é só dizer. No 1º post eu descrevi exatamente como procedi pra fazer o update (que aliás, foi exatamente o que foi feito na 1ª vez que atualizei a bios dessa porcaria).
Pra descartar qualquer possibilidade de erro da minha parte (tenho total conhecimento do processo de atualização da bios porque já fiz isso algumas vezes), vcs podem ver que a bios mais atualizada é a versão 4303. Pois bem... Baixei ela e descompactei o arquivo P8H61-M-LE-BR-SI-4303.ROM na pasta downloads (que por padrão é onde o Chrome baixa os arquivos).

Depois disso reiniciei o PC e entrei no setup da bios. Fui lá no EZ Flash 2 e fiz o processo normal. Procurei o arquivo .ROM da bios no meu HD, o programa me perguntou se eu "realmente queria atualizar a bios" e eu cliquei em "yes". Demorou de 1 a 2 minutos e apareceu uma mensagem dizendo que a bios tinha sido atualizada.


Essa história de troca quente deve me sair quase o preço que esse lixo de placa-mãe custa. Se for pra gastar com isso, prefiro trocar a placa.

Já que parece estar tudo perdido, vou tentar entrar em contato com a Asus e postar lá no Reclame Aqui (vi que eles respondem lá). Mesmo sem garantia, eu acho um absurdo ter minha placa estragada por causa de uma bios oficial baixada do site da Asus.

O negócio vai ser uma troca quente então.

Descartei essa possibilidade. Se fosse uma placa mais cara eu até arriscava.

Tempos que eu não atualizo bios..., mas da ultima vez que o fiz o EZ Flash fez uma verificação do arquivo antes de instalar, se ele não fez essa verificação pode ter ocorrido a instalação de uma bios corrompida.

O pior é que com a bios errada ele não instala. Ele até fez essa verificação, mas como a bios era a correta, ele simplesmente instalou.

Amigo, você tem certeza que atualizou a BIOS usando o arquivo baixado nesse site aqui? http://br.asus.com/Motherboards/Intel_Socket_1155/P8H61M_LEBR/#download ?
http://4.bp.blogspot.com/-dqt7TOgIagM/UQmtuHhLkAI/AAAAAAAAETk/nBxrQz-7C0w/s1600/bios.jpg

Porque no site da ASUS americano (www.asus.com), nem existe esse modelo dessa placa terminado com "LE" nem "BR", aí se vc baixou de lá, é outra bios diferente, conforme a print abaixo:

http://1.bp.blogspot.com/-HWDZRBUqgzI/UQmtt7pcwdI/AAAAAAAAETg/IzsT09_28h8/s1600/bios+2.jpg

Certeza absoluta colega. Inclusive postei o link no 1º post e também a versão que baixei (que foi essa 4303).

Atualizou com um bios errada como o amigo acima mostrou.

Não sabichão. Não atualizei com a bios errada. Eu postei o link do qual eu baixei no 1º post.

Até pq se fosse a bios errada, apareceria uma mensagem de erro. Como já aconteceu nesse outro tópico sobre o amadorismo da Asus: http://adrenaline.uol.com.br/forum/...77305-problema-ao-atualizar-bios-da-asus.html
 

DonxD

Do you feel lucky, punk?
Registrado
Não consigo pensar em nada pra te ajudar a não ser mandar uma de joão sem braço e reclamar nesses sites tipo reclame aqui pra ver se eles fazem alguma coisa.

O foda é que depois que reclamar, brigar e tal, eles simplesmente vão sumir com essa bios do site, pra tirar o corpo fora.

Se o conserto como o pessoal tá dizendo aí for tão caro, é mais facil partir pra outra mobo de outra fabricante.


PS: asus nunca mais, já tive nada menos do que 6 placas desse fabricante queimadas. E sempre fui nessa de achar que queimava pq eles vendiam muito e estavam sucetiveis a ter mais erros nas linhas de produção, cansei de jogar dinheiro no lixo.

Desculpe, mas não posso perder a oportunidade de escrever o meu descontentamento com essa marca.

Boa sorte amigo.

Abraços.
 

nekkk

Member
Registrado
Amigo, estou procurando possíveis soluções para teu caso.

Uma alternativa que encontrei, não sei o quanto isso é atual, é o seguinte: http://mondotech.blogspot.com.br/2009/05/asus-p5b-deluxe-bios-recovery-spi-flash.html

Edit: mais uma possível solução que achei em um fórum qualquer.

Ok, here's a detailed write-up on what I did to fix this, after my originla post (I know this problem persists many P4PE users, as I have read yesterday and today).1. Remove Graphics Card (mine was an ATi Radeon 9600, whether or not the grahics card works depends case to case)
2. Make BIOS bootdisk. You can make a floppy disk or a burned CD, it doesn't matter which one. Include your bios file, named p4pe.rom and the aflash.exe utility. Also install the BIOS bootdisk from bootdisk.com, it's not hard to find.
3. Borrow PCI video card from other desktop computer. In my case, I took an old Geforce 2 out of our old Dell, put it in this desktop, and put the Radeon in the Dell to test if it worked.
4.Place your BIOS bootdisk that we made in step 2 inside the dekstop before turning on the power.
5. Boot up your system. You should see the recovery BIOS working and saying Bad Bios checksum or something like that. Here's a link to some pictures of what it will say:
http://www.asus.com/999/html/events...
6.When we get to an A:/ prompt, run your aflash.exe. In aflash, select choice 2, write bios without ESCD and something else.
7. Here you may be given a few prompts to confirm that you want to erase the current BIOS and replace it with the one on your disk. Answer yes to all of them, even if they say that the Bios isn't made by Asus (you know it is already).
8. Now you must wait for aflash to write the Bios. When it is done successfully, exit to the A:/ prompt and pull the plug on your computer.
9. Boot your computer back up. Your computer should reach the Bios, which you'll have to reset the time and the like, and then it should boot into Windows or your OS.
10. If all of the earlier steps were successful, put your video card back in your machine, and put the borrowed video card from step 3 back in it's computer.
11. Your computer should now be back to normal, and your wallet should be happy now that it doesn't have to pay for a new Bios chip.
There you go! One of the best CrashFree Bios version 1 explanations on the net right now. Most people seemed to give up because of the video card issue, and bought a new Bios chip or motherboard, that's why there aren't many helpful resources like this on the internet.

Edit: site útil.
http://bios-repair.co.uk/BIOS/bsrecover.html
 
Última edição:

[email protected]

New Member
Registrado
Verifique qual o tipo de ci fica gravado a BIOS na sua mobo.
99% dos CI das Bios são removíveis. Pegue esse CI e leve em algum lugar que faça a regravação.

Em faculdades com cursos de computação, engenharia elétrica/mecatrônica/computação usam muito desses tipos de CI para programação nos primeiros anos do curso. Se conhecer alguém de lá, é muito provável que ele faça de graça, pois é muito simples. Caso contrário procure alguma assistência que faça a gravação.

Não vale a pena correr atrás da Asus por causa disso, pois o tempo que vai levar e a enrolação que vão fazer vai dar muito mais trabalho do que achar alguém que faça a regravação da BIOS.
 

VoiderX

Never Happy
Registrado
Verifique qual o tipo de ci fica gravado a BIOS na sua mobo.
99% dos CI das Bios são removíveis. Pegue esse CI e leve em algum lugar que faça a regravação.

Em faculdades com cursos de computação, engenharia elétrica/mecatrônica/computação usam muito desses tipos de CI para programação nos primeiros anos do curso. Se conhecer alguém de lá, é muito provável que ele faça de graça, pois é muito simples. Caso contrário procure alguma assistência que faça a gravação.

Não vale a pena correr atrás da Asus por causa disso, pois o tempo que vai levar e a enrolação que vão fazer vai dar muito mais trabalho do que achar alguém que faça a regravação da BIOS.
:true:
Só que não é tão facil assim:vish:, mas também não é nenhum bixo de sete cabeças.
Apesar de eu achar que a bios instalada estava corrompida e o EZ Flash não detectou isso:pirata:
De qualquer forma, recomendo só mexer na bios se for realmente necessário, é algo muito sucetivel a dar problemas.
 

Danelon

Sonic, The Hedgehog!
Registrado
Só por curiosidade... Índices da Asus no Reclame Aqui: http://www.reclameaqui.com.br/indices/8024/asus/

Não consigo pensar em nada pra te ajudar a não ser mandar uma de joão sem braço e reclamar nesses sites tipo reclame aqui pra ver se eles fazem alguma coisa.

O foda é que depois que reclamar, brigar e tal, eles simplesmente vão sumir com essa bios do site, pra tirar o corpo fora.

Se o conserto como o pessoal tá dizendo aí for tão caro, é mais facil partir pra outra mobo de outra fabricante.


PS: asus nunca mais, já tive nada menos do que 6 placas desse fabricante queimadas. E sempre fui nessa de achar que queimava pq eles vendiam muito e estavam sucetiveis a ter mais erros nas linhas de produção, cansei de jogar dinheiro no lixo.

Desculpe, mas não posso perder a oportunidade de escrever o meu descontentamento com essa marca.

Boa sorte amigo.

Abraços.

O meu medo é exatamente esse!

Tô pensando numa forma de provar que essa bios estava lá (caso ela seja retirada). Printscreen é uma maneira, mas muito fácil de burlar. Poderiam alegar que eu fiz uma montagem.
Vou gravar um vídeo mesmo. Não vejo outra forma. Amanhã eu faço isso. :poker:

Amigo, estou procurando possíveis soluções para teu caso.

Uma alternativa que encontrei, não sei o quanto isso é atual, é o seguinte: http://mondotech.blogspot.com.br/2009/05/asus-p5b-deluxe-bios-recovery-spi-flash.html

Edit: mais uma possível solução que achei em um fórum qualquer.



Edit: site útil.
http://bios-repair.co.uk/BIOS/bsrecover.html

A minha placa não te esse conector pelo o que vi. :poker:

Amanhã leio com calma e tento fazer esses passos. Valeu. :)

Verifique qual o tipo de ci fica gravado a BIOS na sua mobo.
99% dos CI das Bios são removíveis. Pegue esse CI e leve em algum lugar que faça a regravação.

Em faculdades com cursos de computação, engenharia elétrica/mecatrônica/computação usam muito desses tipos de CI para programação nos primeiros anos do curso. Se conhecer alguém de lá, é muito provável que ele faça de graça, pois é muito simples. Caso contrário procure alguma assistência que faça a gravação.

Não vale a pena correr atrás da Asus por causa disso, pois o tempo que vai levar e a enrolação que vão fazer vai dar muito mais trabalho do que achar alguém que faça a regravação da BIOS.

Confesso que tô meio perdido nessa parte de CI. Tá saindo um pouco da minha área de conhecimento. Vc quer dizer, se a bios é destacável? Se for isso, a resposta é não.

Uma imagem da placa caso precise:
90-MIBF60-G0EAY00Z_1600x1600.jpg


E só pra deixar claro, essa é exatamente a minha placa-mãe. A Asus não se preocupou nem em gravar o BR depois do nome. O que diferencia ela da outra (em o BR) é a presença de capacitores tradicionais.

:true:
Só que não é tão facil assim:vish:, mas também não é nenhum bixo de sete cabeças.
Apesar de eu achar que a bios instalada estava corrompida e o EZ Flash não detectou isso:pirata:
De qualquer forma, recomendo só mexer na bios se for realmente necessário, é algo muito sucetivel a dar problemas.

Aqui eu convivia com um bug aleatório chato. As vezes a seta do mouse saía andando sozinha (e não era problema do mouse, tanto que no notebook ele funciona normalmente). Fora uns problemas de incompatibilidade (pra citar um exemplo, meu volante não funcionava com meu joystick ligado junto) nas entradas USBs que eu não tinha em outras placas com os mesmos acessórios conectados. Problema que não acontecia nas minhas 2 placas-mãe anteriores (Abit AB9 e Gigabyte G31M).

Dava pra conviver com isso, mas sendo um processo tão simples e rápido, não pensei 2 vezes em atualizar a bios. Processo simples e rápido esse que tá me causando uma tremenda dor de cabeça... :trollfail:
 

VoiderX

Never Happy
Registrado
Putz que barra, o CI é regravavel, tem algumas tecnicas pra fazer isso direto na mobo....
Outro dia num desses processos simples e rapidos precisei desmontar e secar meu PC:lol2:
Fui colocar a tampa do gabinete, e conectar o cooler na placa mãe, bati numa das mangueiras do WC e começou a vazar:facepalm:
Perdi 1 tarde pra arrumar tudo.:pirata:
 

Powertech

Registrado
Registrado
Rapaz, dando uma olhada rápida achei o chip onde está gravada a BIOS (que por sinal, diminuiu e muito)

placameasussok1155h61dd.jpg


O jeito é ir tirar da mobo e numa faculdade ou numa escola técnica, como o SENAI, junto com o bios num pendrive.. E pedir para gravarem a BIOS anterior.
Depender da Lixus, você só vai passar raiva.
 

[email protected]

New Member
Registrado
Provavelmente é o que o Powertech falou:
biosb.jpg
 

Danelon

Sonic, The Hedgehog!
Registrado
Pessoal, antes de tudo, valeu mesmo pelas respostas!

RESOLVI O PROBLEMA! :fovhappy:


Hoje, com a cabeça mais fria eu resolvi tentar ligar o PC de novo. Ele entrou na bios, mas demorou uns 2 segundos até aparecer a caixa de erro "Read Failed". Aí eu pensei que talvez eu poderia ficar clicando em OK toda hora e no décimo de segundo que eu tenho antes da caixa de diálogo aparecer de novo eu poderia navegar dentro da bios e ir até uma pasta para tentar ler uma nova bios.

Fiz isso. E com um pouco de trabalho eu cheguei até a pasta do meu pen drive, onde tinham 2 bios que eu havia baixado (versão 4202 e 4201). Na hora que selecionei a bios que eu queria eu rapidamente apertei enter, a bios foi lida, atualizada (dessa vez sem mensagem de confirmação), o PC reiniciou e tudo voltou ao normal. Arrisquei a bios 4202 (que á penúltima versão antes da 4303 que é a mais nova). E funcionou. Inclusive estou no meu PC agora.
Engraçado é eu falar que arrisquei sendo que baixei a bios do site da própria Asus e fiz todos os procedimentos normais. Coisa de lixo de fabricante mesmo. Não deveria ser um risco baixar e instalar a bios oficial baixada do site do fabricante.


O que aconteceu na minha visão foi algum erro maluco na hora da 1ª atualização, talvez por algum bug da bios 4303. Aí quando o PC iniciava e pedia pra entrar no setup da bios, a bios maluca ficava tentando ler novamente o arquivo de bios, mas como o arquivo não tava selecionado aparecia "Read Failed". Quando consegui selecionar o arquivo da bios, ele leu e atualizou (no caso fez uma desatualização da versão 4303 para a 4302).

Então só resta agradecer à boa vontade de todos. :joia:
 

Dino

♫ Amarelo deserto e seus tremores ♫
Registrado
Pessoal, antes de tudo, valeu mesmo pelas respostas!

RESOLVI O PROBLEMA! :fovhappy:


Hoje, com a cabeça mais fria eu resolvi tentar ligar o PC de novo. Ele entrou na bios, mas demorou uns 2 segundos até aparecer a caixa de erro "Read Failed". Aí eu pensei que talvez eu poderia ficar clicando em OK toda hora e no décimo de segundo que eu tenho antes da caixa de diálogo aparecer de novo eu poderia navegar dentro da bios e ir até uma pasta para tentar ler uma nova bios.

Fiz isso. E com um pouco de trabalho eu cheguei até a pasta do meu pen drive, onde tinham 2 bios que eu havia baixado (versão 4202 e 4201). Na hora que selecionei a bios que eu queria eu rapidamente apertei enter, a bios foi lida, atualizada (dessa vez sem mensagem de confirmação), o PC reiniciou e tudo voltou ao normal. Arrisquei a bios 4202 (que á penúltima versão antes da 4303 que é a mais nova). E funcionou. Inclusive estou no meu PC agora.
Engraçado é eu falar que arrisquei sendo que baixei a bios do site da própria Asus e fiz todos os procedimentos normais. Coisa de lixo de fabricante mesmo. Não deveria ser um risco baixar e instalar a bios oficial baixada do site do fabricante.


O que aconteceu na minha visão foi algum erro maluco na hora da 1ª atualização, talvez por algum bug da bios 4303. Aí quando o PC iniciava e pedia pra entrar no setup da bios, a bios maluca ficava tentando ler novamente o arquivo de bios, mas como o arquivo não tava selecionado aparecia "Read Failed". Quando consegui selecionar o arquivo da bios, ele leu e atualizou (no caso fez uma desatualização da versão 4303 para a 4302).

Então só resta agradecer à boa vontade de todos. :joia:

Tora o pau na reclamação mesmo assim.

E troca quente é barato, basta adquirir uma Bios igual, e na hora que ligar, largar no lugar da qual retirou.
 
Status
Não esta aberto para novas mensagens.

Usuários que está vendo este tópico

Topo