• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

AMD Athlon 64 x2 dual core bugado

DucA

New Member
Registrado
Pessoal o problema é o seguinte, desde que eu coloquei esse processador o cs, need for speed e mais alguns jogos estao ficando como se tivesse com speed hack, queria sabe se alguem jah passo por issu ou tem alguma ideia de como eu posso arruma.


vlw
 

brunosleite

New Member
Registrado
já vi isso acontecer..voce tá usando que windows?
troca driver de video e instala os drivers do processador pra ver se resolve
 

eXector

New Member
Registrado
Cara seguinte eu tenho um DUAL CORE faz 7 meses e te digo é puro desempenho agora se tratando de BUG em algum
jogo nao tive nao nem no CS, HL2, ou seja nenhum jogo Via Steam ocorreu algum BUG..........

Minha Radeon Aqui ta de boa em mais estavel que as Geforces que tive antes...

Tenta instalar os Drives mais novos da Nvidia pra Chipset atualiza a BIOS tambem.....

Atualiza o catalisty .........
 

Vicalvi

Agora papai :)
Registrado
Eu não tenho dual core, mas isso é um "bug" já conhecido em jogos, você tem que instalar os drivers se não me engano, você encontra eles no site da amd.

Hum, aqui acontece muito isso no PREY, que drivers são esses pra corrgir?

Detalhe que tenho um AtlhonXP ainda.
 

Guns

Doutrinade coloride, divertide e exclusive
Registrado
é bug sim, teve um topico sobre isso mes passado, o cara resolveu o problema com o driver mais recente da AMD
 

-=|| ©Z FuN ||=-™

[χђ†] Xtreme Hack3r Team®
Registrado

-=|| ©Z FuN ||=-™

[χђ†] Xtreme Hack3r Team®
Registrado
se no site num tem nada pra AXP, então acho que já era...


EDIT: eu tava errado....kkkkk...o amigo ai embaxo deu uma "solução"...
 

alexandre.ce

Active Member
Registrado
É bug... aqui ficou assim quando pus o meu sem formatar nem nada... entrava no CSS e ele ficava loucão, como se estivesse em quadro a quadro... hehehehe... bem, eu formatei o pc... entretanto, antes disso resolvi desinstalando os drivers de vídeo e do processador e, em seguida, instalando driver novo do cpu, hotfix para dual core e o dual core optimizer... depois reinstalei o driver da vga e ficou normal. Mas, sinceramente aconselho formatar o pc.

Vou upar logo o hotfix e pôr o link aqui porque acredito que você vai pedir e no site da microsoft e nos fóruns não tem ele em PT-BR e você não vai conseguir instalar se pegar outro.

Link do hotfix em PT-BR:http://rapidshare.de/files/32581289/WindowsXP-KB896256-v3-x86-PTB.exe.html

Também, um guia de otimização que encontrei nos xtremesystems.

PLEASE BACKUP YOUR REGISTRY FIRST!!


1 - Install the amd drivers, download it from here... http://www.amd.com/us-en/Processors/..._13118,00.html

2 - read this website and download the hotfix....READ here http://support.microsoft.com/?id=896256 ........Download here http://www.amdzone.com/files/WinXPdualcorehotfix.exe

3 - Edit your registry to enable the HOTFIX, follow these steps.
1. Click Start, click Run, type regedit in the Open box, and then click OK.
2. Right-click HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager, point to New, and then click Key.
3. Type Throttle for the new key name.
4. Right-click Throttle, point to New, and then click DWORD Value.
5. Type PerfEnablePackageIdle for the value name.
6. Right-click PerfEnablePackageIdle, and then click Modify.
7. In the Edit DWORD Value box, type 1. In the Value data box, make sure that Hexadecimal is selected, and then click OK.
8. Quit Registry Editor.

4 - Make sure your BOOT.ini has this command in it, /usepmtimer to check, right click on My Computer go to properties, click on the ADVANCE tab, then under startup and recovery click on settings, then click on EDIT....

5 - Install the NEW AMD Dual Core Optimizer.......from here.....http://www.amd.com/us-en/Processors/...1_9706,00.html

Your Boot.ini should look something like this now..............

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer

Finally your done, if anyone has any questions feel free to PM me.

(...)

1 - Uninstall the Hotfix, go into ad/remove programs, click on show updates and remove update numbered KB896256

2 - Reverse the registry entry.

3 - Uninstall the AMD drivers.

4 - Uninstall the AMD Dual Core Optimizer.

5 - Done.
 

farbus

Active Member
Registrado
Estou com o meu há 2 semanas, a única coisa que fiz, por garantia, foi instalar o optimizador de dual core.
Nenhum bug ainda!
 

SPIDER-MAN

Editado pela Moderação
Registrado
aqui ja deu bug no need for speed de acelera do nada e era drive da vga
 

DucA

New Member
Registrado
eh verdade o problema era o drive do processador instalei ontem a noite e ate agora nao bugo mais
 

Usuários que está vendo este tópico

Topo