Análise Monitores Bluecase BM273GW / BM278GW / BM279GW - 27" 1440p 75hz+ IPS-like

Kirchner

New Member
Registrado
Configurei o Windows para desligar o monitor depois de 10 minutos olha só o que está aparecendo na tela em cores em RGB.

Nunca tinha visto isso e não configurei nada para ficar dessa forma. Detalhe o menu de configuração sumiu e apareceu essa configuração acima da foto. não sei como faz para voltar ao normal.
Alguém já passou por isso?



O meu mostrou isso hoje de manhã quando a máquina tava ligando, até a GPU "engrenar" e ativar o HDMI e ele mostrar a imagem. Eu tinha tirado o cabo de força final de semana para dar uma faxina na área aqui :)
Não dei muita bola na hora, logo o monitor entrou com a imagem e boa. Porém fui tentar mudar configuração de brilho e apareceu um menu pretinho como esse também, bem zoado. Tentei um "dedoff/dedon" no botão do monitor e ele voltou com o logo Bluecase na tela e o menu ficou boa. Parece que ele deu um reset total nas configs aqui.
 

silvioo

New Member
Registrado
O meu mostrou isso hoje de manhã quando a máquina tava ligando, até a GPU "engrenar" e ativar o HDMI e ele mostrar a imagem. Eu tinha tirado o cabo de força final de semana para dar uma faxina na área aqui :)
Não dei muita bola na hora, logo o monitor entrou com a imagem e boa. Porém fui tentar mudar configuração de brilho e apareceu um menu pretinho como esse também, bem zoado. Tentei um "dedoff/dedon" no botão do monitor e ele voltou com o logo Bluecase na tela e o menu ficou boa. Parece que ele deu um reset total nas configs aqui.
Percebeu melhora na qualidade das cores? Pq no meu estava as cores um pouco lavadas mais depois disso as cores voltaram o normal estou usando a configuração do dsr eu acho que está assim no monitor.
 

GilbertoJunior

Active Member
Registrado
Nossa paguei o boleto do meu hoje de manhã sem ter lido o tópico, li só os reviews da primeira página kkkkk. Mas pelas últimas páginas já vi que vou ter que ter sorte pra receber um exemplar bom. Mas eu já tenho um monitor IPS e me acostumei com IPS glow, só não quero que tenha backlight bleed excessivo e dead pixels. Paguei 1399 e frete fedex no 279gw, vou usar com F80N ligado a um notebook com dedicada nvidia por HDMI enquanto estou sem PC. Não faço questão do freesync mas espero que pegue pelo menos 75Hz. Acho que meu cabo é um 2.0
 

Kirchner

New Member
Registrado
Percebeu melhora na qualidade das cores? Pq no meu estava as cores um pouco lavadas mais depois disso as cores voltaram o normal estou usando a configuração do dsr eu acho que está assim no monitor.

As cores deu um reset também, meio que toda a configuração feita no menu voltou ao padrão de fábrica ou sei lá.
Eu não tinha percebido isso de cores lavadas, as imagens me pareciam muito boas antes e continuam do mesmo jeito.
--- Post duplo é unido automaticamente: ---

Nossa paguei o boleto do meu hoje de manhã sem ter lido o tópico, li só os reviews da primeira página kkkkk. Mas pelas últimas páginas já vi que vou ter que ter sorte pra receber um exemplar bom. Mas eu já tenho um monitor IPS e me acostumei com IPS glow, só não quero que tenha backlight bleed excessivo e dead pixels. Paguei 1399 e frete fedex no 279gw, vou usar com F80N ligado a um notebook com dedicada nvidia por HDMI enquanto estou sem PC. Não faço questão do freesync mas espero que pegue pelo menos 75Hz. Acho que meu cabo é um 2.0

O meu veio legal, também estava com medo. Alguém concluiu aqui ou na página anterior que o "lote pior" já acabou :D
O que eu não consegui ainda foi o lance do 75Hz, mas estou com uma GPU integrada muito fraquinha e acho que não empurra o suficiente. Testei 3 cabos de qualidade duvidosa (acho que não são 2.0) e até agora só 60Hz.
 

Deck015

New Member
Registrado
As cores deu um reset também, meio que toda a configuração feita no menu voltou ao padrão de fábrica ou sei lá.
Eu não tinha percebido isso de cores lavadas, as imagens me pareciam muito boas antes e continuam do mesmo jeito.
--- Post duplo é unido automaticamente: ---



O meu veio legal, também estava com medo. Alguém concluiu aqui ou na página anterior que o "lote pior" já acabou :D
O que eu não consegui ainda foi o lance do 75Hz, mas estou com uma GPU integrada muito fraquinha e acho que não empurra o suficiente. Testei 3 cabos de qualidade duvidosa (acho que não são 2.0) e até agora só 60Hz.
Concluí nada irmão. Kk eu ACHO que teve um lote mais bugado e que reduziu as merda agora.
 

Deck015

New Member
Registrado
Acordei com pisca piscas hoje. Sempre desligo o monitor de noite depois de desligar o PC e, a régua onde ligo várias coisas. E esqueci de desligar o monitor ontem. Aí liguei a régua, começou a tela dar piscadas em ciano, amarelo e azul com um menu junto de cada cor num canto diferente. O menu era preto parecido ou igual o da galera que tinha zuado aqui.
 

GilbertoJunior

Active Member
Registrado
Manooo, do jeito que tá aí, talvez eu nem venda meu monitorzinho de 23 guerreiro e o deixe de reserva pra não ficar só com a tela do note, caso dê algum problema com este.
 

silvioo

New Member
Registrado
Acordei com pisca piscas hoje. Sempre desligo o monitor de noite depois de desligar o PC e, a régua onde ligo várias coisas. E esqueci de desligar o monitor ontem. Aí liguei a régua, começou a tela dar piscadas em ciano, amarelo e azul com um menu junto de cada cor num canto diferente. O menu era preto parecido ou igual o da galera que tinha zuado aqui.
Só liga e desligar resolver, ou tira o cabo Dp que ele volta ao normal
 

Deck015

New Member
Registrado
Só liga e desligar resolver, ou tira o cabo Dp que ele volta ao normal
Eu não me assustei e sei que é de boas. Só postei aqui sobre. Kakakakakak
 

Higa

New Member
Registrado
Olá, algumas paginas pra trás relatei o problema que tive com meu 279gw (mais de 9 dead pixels e uns pixels rosas visíveis na tela escura na região central do painel). Solicitei a garantia e apesar de demorado o processo, ocorreu tudo bem. Recebi um novo e estou a mais ou menos uma semana usando ele. Este está bem melhor que o outro.

Defeitos:
1 stuck pixel na parte inferior direita
vazamento de luz "grau médio" também na inferior direita (inferior esquerda quase não há).

São defeitos que não estão me incomodando em nada então resolvi ficar com o monitor.
Quanto a imagem, realmente linda. Só achei o vermelho um pouco estourado na config de fabrica, mas diminui o R e alguns outros ajustes e ficou bom.
Estou usando um DP 1.4 que comprei no 11.11 do Ali e deu tudo certo, habilitei gsync/freesync como um usuário aqui me instruiu ( não lembro o nome, mas obrigado :] ) e 75hz.

Acabamento básico, como já relatado aqui também.

Recomendo? Com a experiência que estou tendo com este exemplar, sim, recomendo. Para um QHD na Brasilandia huehue é provavelmente um dos melhores custo x beneficio.
Porém, como citado por outros e pelo que passei, pode ser que tenha azar e pegue um exemplar meio zuado (vi aqui que pode ser lote "premiado", mas vai saber).
Não é um monitor perfeito, mas longe de ser dos piores.
Valeu pelas dicas pessoal.
 

Deck015

New Member
Registrado
Olá, algumas paginas pra trás relatei o problema que tive com meu 279gw (mais de 9 dead pixels e uns pixels rosas visíveis na tela escura na região central do painel). Solicitei a garantia e apesar de demorado o processo, ocorreu tudo bem. Recebi um novo e estou a mais ou menos uma semana usando ele. Este está bem melhor que o outro.

Defeitos:
1 stuck pixel na parte inferior direita
vazamento de luz "grau médio" também na inferior direita (inferior esquerda quase não há).

São defeitos que não estão me incomodando em nada então resolvi ficar com o monitor.
Quanto a imagem, realmente linda. Só achei o vermelho um pouco estourado na config de fabrica, mas diminui o R e alguns outros ajustes e ficou bom.
Estou usando um DP 1.4 que comprei no 11.11 do Ali e deu tudo certo, habilitei gsync/freesync como um usuário aqui me instruiu ( não lembro o nome, mas obrigado :] ) e 75hz.

Acabamento básico, como já relatado aqui também.

Recomendo? Com a experiência que estou tendo com este exemplar, sim, recomendo. Para um QHD na Brasilandia huehue é provavelmente um dos melhores custo x beneficio.
Porém, como citado por outros e pelo que passei, pode ser que tenha azar e pegue um exemplar meio zuado (vi aqui que pode ser lote "premiado", mas vai saber).
Não é um monitor perfeito, mas longe de ser dos piores.
Valeu pelas dicas pessoal.
Parabéns amigo, aproveite! Pois bem, sobre o preset de fabrica realmente é bem balanceado a meu ver. Deixei aqui 45/50/50 e tá perfeito. Sobre o lote me parece que dependendo da loja há algo mais "atualizado" que não poderia ser outro motivo a não ser lote, uma loja ter menos problema que a outra. E amigo, comente pra nós qual cabo foi este que pegastes na txaina. Dependendo do preço e da pressa de alguém pode valer a pena. Pois os cabos aqui já recomendados são caríssimos podendo quase inviabilizando a compra do monitor a depender do orçamento.
 

Higa

New Member
Registrado
Não sei se pode postar links de loja aqui, mas só colocar este nome na pesquisa do Ali

Vention 8k displayport 1.4 cabo 8k hdr 32.4gbps

Na promo do 11.11 paguei R$64 com 2mt de cabo ( uma pesquisa rápida aqui no mercado livre e tem de R$130 1mt ;/ )
Não é barato, mas pela qualidade acho que valeu.
 

Deck015

New Member
Registrado
Não sei se pode postar links de loja aqui, mas só colocar este nome na pesquisa do Ali

Vention 8k displayport 1.4 cabo 8k hdr 32.4gbps

Na promo do 11.11 paguei R$64 com 2mt de cabo ( uma pesquisa rápida aqui no mercado livre e tem de R$130 1mt ;/ )
Não é barato, mas pela qualidade acho que valeu.
Padrão. Mas, quanto mais opções aparecerem e que funcione, melhor.
 

brdtoledo

qnd cheguei era tudo mato
Registrado
Eu vejo vcs se fudendo com cabo Display Port e vejo que tive muita sorte com o meu. Fui na loja aqui do bairro, loja especializada em cabos, e encontrei um perfeito. Rodo tudo nele, até 4K + HDR + 4:4:4 + FreeSync + 60 Hz + 10-bits e sempre foi de boa, nunca deu nenhuma tela preta. Pior que paguei mol besteirinha nele, foi tão insignificante que nem lembro mais.
 

DropeXK

Moço Casadoiro
Registrado
Chegou hoje o meu displayport, o mesmo que o @silvioo usa, mas o meu caso é o mais bizarro que eu já vi, ele é detectado pelo monitor, mas só dá sinal na BIOS do sistema, quando entra no Linux ou no Windows, ele perde o sinal e eu preciso conectar o HDMI, a placa eu sei que não é por já ter usado um 144hz antes aqui, alguém tem ideia do que mais poderia ser?
 

Deck015

New Member
Registrado
Chegou hoje o meu displayport, o mesmo que o @silvioo usa, mas o meu caso é o mais bizarro que eu já vi, ele é detectado pelo monitor, mas só dá sinal na BIOS do sistema, quando entra no Linux ou no Windows, ele perde o sinal e eu preciso conectar o HDMI, a placa eu sei que não é por já ter usado um 144hz antes aqui, alguém tem ideia do que mais poderia ser?
O problema se chama Bluecase. HUE
 

silvioo

New Member
Registrado
Chegou hoje o meu displayport, o mesmo que o @silvioo usa, mas o meu caso é o mais bizarro que eu já vi, ele é detectado pelo monitor, mas só dá sinal na BIOS do sistema, quando entra no Linux ou no Windows, ele perde o sinal e eu preciso conectar o HDMI, a placa eu sei que não é por já ter usado um 144hz antes aqui, alguém tem ideia do que mais poderia ser?
Ativa primeiro no monitor entra de vídeo DP. Aqui foi de boa sem problemas estou usando uma placa da Nvidia
 

DropeXK

Moço Casadoiro
Registrado
Ativa primeiro no monitor entra de vídeo DP. Aqui foi de boa sem problemas estou usando uma placa da Nvidia
Selecionando a entrada DP só? Ou tem algo a mais?

Fuçando mais um pouco, consegui dar imagem fazendo o noite em modo de segurança, mas reinstalando os drivers não funcionou
 

silvioo

New Member
Registrado
Selecionando a entrada DP só? Ou tem algo a mais?

Fuçando mais um pouco, consegui dar imagem fazendo o noite em modo de segurança, mas reinstalando os drivers não funcionou
qual a placa vc está usando?
 

DropeXK

Moço Casadoiro
Registrado

silvioo

New Member
Registrado

DropeXK

Moço Casadoiro
Registrado

Haaokus

New Member
Registrado
Gtx 970 nao tem suporte a Displayport,Freesync... só placas serie 10 pra cima !!
 

MrBrownstone

Dancing With Myself
Registrado
Placas que já testei no meu BM279GW com cabo Display Port do antigo monitor AOC.

NVIDIA: GTX 980, 1050Ti, 1080, 1080Ti, RTX 2060.
AMD: RX 470 e 480.

Todas funcionaram sem nenhum problema, 75Hz e 10bit.
O camarada acima que tá tendo problema com gtx970 + cabo display Port, segue usando no HDMI mesmo, Gsync compatível não funciona com placas da série 900, então não tem diferença entre HDMI ou DP nesse caso. Mas que a incompatibilidade é estranha, isso é.
 

Haaokus

New Member
Registrado
Esse monitor tem dificuldades com cabos, tanto HDMI como DP... HDMI 2.0 de marca, DP poucas marcas da certo...
teve um cabo xingling que eu usei HDMI, achei horrivel usar no 278, no primeiro que eu peguei...toda vez que dava alt tab ou mudava algo,pareceia q ele ficava desligando ou mudando resolução!!
 
Última edição:

Usuários que está vendo este tópico

Topo