• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

APP Forum Adrenaline

Furtzbr

New Member
Registrado
Olá

Eu sei que bancar a criação de um aplicatico hoje não é barato, mas venho aqui apenas citar que esse Forum hoje é referência aqui no Brasil e e merecia um aplicativo no cel para o Forum.

Seria perfeito ter acesso ao forum pelo celular via aplicativo!

Espero que um dia apareça algum cidadão de boa fé e que siga com essa idéia!



Abraços.
 

Maximuss

LV-426 "Hadley"s Hope"
Registrado
Seria uma boa mesmo! :joia:
 

maciel_lopes

New Member
Registrado
Seria uma boa.
 

NícolasFH´

Well-Known Member
Registrado
Concordo, tanto um app quanto tapatalk facilitariam bastante o acesso.
 

hugohaa

Ain't no mountain high enough
Registrado
Já existiu um app pra android a um tempo atrás e era ó, uma bosta. :doge:

Tapatalk resolveria mas o japa uma vez comentou que ele abriria brechas de segurança no fórum, não sei como está hoje.
 

Zucchini

Adrenalindo
Registrado
Eles tinham é que cobrar do suporte do xenforo a correção de todos esses bugs que tem na versão mobile, até por que eles não utilizam essa plataforma de graça...

Fóruns na plataforma IPS são bem melhores para navegar pelo celular.
 

Kenashi

Liferuler
Registrado
Concordo, tanto um app quanto tapatalk facilitariam bastante o acesso.

Pois acessar o fórum pelo navegador do celular é impossível, começando pelo menu que nem aparece.
 

NícolasFH´

Well-Known Member
Registrado
Pois acessar o fórum pelo navegador do celular é impossível, começando pelo menu que nem aparece.
Dependendo os menus lá de cima aparecem tudo um em cima do outro, daí não tem como selecionar o que tu quer abrir também.
 

Bat

Active Member
Registrado
Concordo, já passou da hora.
 

Nano

Since 2006!
Registrado
Dependendo os menus lá de cima aparecem tudo um em cima do outro, daí não tem como selecionar o que tu quer abrir também.

Tem print aí? No Firefox mobile fica de boa, não testei no Chrome.

Provavelmente o pessoal não vai fazer, porque demanda um tempo grande (além de quase que dedicado) pra fazer app e não acredito que seja foco deles hoje. Daria pra fazer um "third party" app se tivesse API, mas por padrão o XF não tem.
O que, talvez, dê pra fazer é um webview que carregue js/css corrigindo alguns problemas, mas nada além disso.

Eu percebi que meu addon de tema claro pro fórum funciona também no Firefox mobile, mas não testei nada no Chrome não. Se for ok pra todo mundo, posso fazer uma extensão pra usar nos mobiles corrigindo os problemas que o pessoal tiver, mas não vai ser nada muito opcional não (e tem que ver se o pessoal aqui não é contra).
 

NícolasFH´

Well-Known Member
Registrado
Tem print aí? No Firefox mobile fica de boa, não testei no Chrome.

Provavelmente o pessoal não vai fazer, porque demanda um tempo grande (além de quase que dedicado) pra fazer app e não acredito que seja foco deles hoje. Daria pra fazer um "third party" app se tivesse API, mas por padrão o XF não tem.
O que, talvez, dê pra fazer é um webview que carregue js/css corrigindo alguns problemas, mas nada além disso.

Eu percebi que meu addon de tema claro pro fórum funciona também no Firefox mobile, mas não testei nada no Chrome não. Se for ok pra todo mundo, posso fazer uma extensão pra usar nos mobiles corrigindo os problemas que o pessoal tiver, mas não vai ser nada muito opcional não (e tem que ver se o pessoal aqui não é contra).
Segue prints. Estou utilizando o Browser da Samsung, mas ocorreu em mais algum que eu testei. O problema ocorre quando rola a página para cima.

 
A segunda imagem eu "cliquei" em cima de notificações, mas, como os menus estavam embaralhados, abriu outra coisa.
 

Nano

Since 2006!
Registrado
Segue prints. Estou utilizando o Browser da Samsung, mas ocorreu em mais algum que eu testei. O problema ocorre quando rola a página para cima.

 
A segunda imagem eu "cliquei" em cima de notificações, mas, como os menus estavam embaralhados, abriu outra coisa.

Acho que o problema aí é esse navegador da Samsung. provavelmente ele usa uma versão muito antiga do Chrome Webview (ou uma versão antiga de algum navegador) que não dá suporte ao que o Adrena faz no header. Não é muito culpa do forum não, foi provavelmente uma escolha de suporte à navegadores que deram (e você deve encontrar problemas em outras páginas que resolveram não dar suporte ao navegador da Samsung também).

Como eu tinha dito, eu testei no Firefox Mobile e funcionou de boa:
F7TbAPo.png


GtKotb8.png
 

lastblade

Membro
Registrado
o bug ainda ocorre no chrome mobile e de vez em quando no firefox também

Segue prints. Estou utilizando o Browser da Samsung, mas ocorreu em mais algum que eu testei. O problema ocorre quando rola a página para cima.

 
A segunda imagem eu "cliquei" em cima de notificações, mas, como os menus estavam embaralhados, abriu outra coisa.

Pra vocês terem uma ideia, eu reportei esse bug em novembro de 2016, como podem ver aqui : https://adrenaline.uol.com.br/forum/threads/lentidao-ao-acessar-por-mobile.603415/#post-1072564597

Mais de um ano e sem correção. Imaginem se vai ter mão de obra disponível para criar um app e estar corrigindo seus bugs.

Mais fácil liberarem o acesso pelo Tapatalk mesmo.
 

NícolasFH´

Well-Known Member
Registrado
Acho que o problema aí é esse navegador da Samsung. provavelmente ele usa uma versão muito antiga do Chrome Webview (ou uma versão antiga de algum navegador) que não dá suporte ao que o Adrena faz no header. Não é muito culpa do forum não, foi provavelmente uma escolha de suporte à navegadores que deram (e você deve encontrar problemas em outras páginas que resolveram não dar suporte ao navegador da Samsung também).

Como eu tinha dito, eu testei no Firefox Mobile e funcionou de boa:
F7TbAPo.png


GtKotb8.png

No chrome mobile atualizado também acontece isso.


Pois é, eu tinha testado em outro navegador, tenho quase certeza ser o Chrome Beta, e também ocorria o erro.

Não cheguei a testar no Firefox.

Não sei dizer se o problema é no fórum ou no aplicativo...

o bug ainda ocorre no chrome mobile e de vez em quando no firefox também



Pra vocês terem uma ideia, eu reportei esse bug em novembro de 2016, como podem ver aqui : https://adrenaline.uol.com.br/forum/threads/lentidao-ao-acessar-por-mobile.603415/#post-1072564597

Mais de um ano e sem correção. Imaginem se vai ter mão de obra disponível para criar um app e estar corrigindo seus bugs.

Mais fácil liberarem o acesso pelo Tapatalk mesmo.
Pois é, inclusive eu também comentei logo abaixo que tinha esse problema também :thathue:
 

Nano

Since 2006!
Registrado
Não culpo o pessoal do Adrenaline não, porque é difícil achar gente que tenha conhecimento técnico pra manter fórum, app e/ou layout, que tenha disponibilidade e queira trabalhar de graça. Provavelmente só dá pra manter uma prioridade por vez e essa prioridade é manter o fórum funcionando.

MAS, olhando aqui no Chrome, realmente acontece. Me parece que é problema do Chromium mesmo (dado que, se em um navegador funciona e no outro não, define-se que é problema do navegador). Eles poderiam fazer um update? Sim, mas dado o que eu falei acima, provavelmente não vão.
 
Última edição:

srPioneer

New Member
Registrado
Não há falhas de segurança em um xenforo atualizado enquanto ao tapatalk, essa resposta do japa é antiga e não é mais válida, eles trocaram a plataforma para xenforo e não ativam o suporte porque não querem mesmo, é fácil e simples de se fazer, é uma extensão gratuita e se instala com um clique.
 

MrcS

New Member
Registrado
Não há falhas de segurança em um xenforo atualizado enquanto ao tapatalk, essa resposta do japa é antiga e não é mais válida, eles trocaram a plataforma para xenforo e não ativam o suporte porque não querem mesmo, é fácil e simples de se fazer, é uma extensão gratuita e se instala com um clique.

Concordo, é exatamente isso que você diz. O problema advém de ter que atualizar essa extensão regularmente para se manter seguro. E, deve ser por isso que os adms se recusam a instalar mais uma "tarefa" periódica.
 

rlv1204

Active Member
Registrado

marcosaurelio96

New Member
Registrado
Bom dia 😊

Tô procurando informações recentes sobre o fórum. Não entendi ainda se resolveram liberar o fórum no tapatalk. Se sim, me indiquem?
 

Usuários que está vendo este tópico

Topo