[TÓPICO DEDICADO] Asus Zenfone 3

MetaliumSP

New Member
Registrado
Aqui também ficou ótimo, mas não achei onde troca o tema dos icones, aonde ficou agora?
Toque e segure em local vazio na Tela Inicial que o ZenUI Lancher vai aparecer. Lá você pode alterar tudo isso.

Aproveitando, por quê diabos não incluiram a opção de alterar o relógio da Tela de Bloqueio?. Que troço horrível esse novo relógio em 2 linhas.
 

Enjoyyy

XQDL
Registrado
Vocês perceberam alguma melhora na bateria depois da att? Aqui ja estava ruim e acho que até piorou mais, será que um hard reset resolveria ?
 

moimarques01

Antigo Pulga
Registrado
Achei bem interessante essa parada do PiP... Aqui funcionou em ligação de vídeo do WhatsApp, mas poderia funcionar no YouTube também :(
 

MetaliumSP

New Member
Registrado
Vocês perceberam alguma melhora na bateria depois da att? Aqui ja estava ruim e acho que até piorou mais, será que um hard reset resolveria ?
Aqui antes de atualizar dei uma carga completa, atualizei e depois fiz Wipe Cache e Hard Reset.
Meu status da bareria,está assim:
Screenshot_20180129-152425.jpg
 

marcelocruz

R52600+5600XT
Registrado
Vocês perceberam alguma melhora na bateria depois da att? Aqui ja estava ruim e acho que até piorou mais, será que um hard reset resolveria ?
Tà muito cedo pra dizer. Aparentemente está ok. Mas não seria surpreendente um consumo maior. Isso é esperado em atualizações e corrige-se depois.
 
Achei bem interessante essa parada do PiP... Aqui funcionou em ligação de vídeo do WhatsApp, mas poderia funcionar no YouTube também :(

Só no Youtube Red. Queria saber quem é o tarado que possui assinatura do Red...

Agora como funciona essa mágica? Tentei de tudo e nada do PiP funcionar.
 

Enjoyyy

XQDL
Registrado
Aqui antes de atualizar dei uma carga completa, atualizei e depois fiz Wipe Cache e Hard Reset.
Meu status da bareria,está assim:
Screenshot_20180129-152425.jpg
Vou dar uma carga e fazer um hard reset mesmo, o meu com 50% indicava 3h restantes...
Aliás, realizar hard reset diversas vezes é prejudicial a bateria e ao sistema ?
 

MetaliumSP

New Member
Registrado
Vou dar uma carga e fazer um hard reset mesmo, o meu com 50% indicava 3h restantes...
Aliás, realizar hard reset diversas vezes é prejudicial a bateria e ao sistema ?
Acho que não.
As próprias fabricantea muitas vezes recomendam o HardReset após grandes atualizações de sistema.
 

marcelocruz

R52600+5600XT
Registrado
Não lembro de ter visto recomendação como esta.

Esqueci de mencionar. O Zenfone 3 da minha mãe apresentou problema na tela. Apagou toda. Já enviou para garantia. Mantenho atualizado sobre o procedimento.
 

Guilherme Adler

New Member
Registrado
Tenho uma dúvida galera. Quando estou em um jogo as notificações ficam aparecendo. Alguém sabe como "silenciar" essas notificações depois da atualização? Não estou achando
 

moimarques01

Antigo Pulga
Registrado
Só no Youtube Red. Queria saber quem é o tarado que possui assinatura do Red...

Agora como funciona essa mágica? Tentei de tudo e nada do PiP funcionar.
Mancada precisar do Red pra funcionar... E realmente, não vejo um porquê pra se ter esse negócio.
Sobre o PiP, na vídeo-chamada é só apertar o Home que automaticamente vai jogar ela pra uma janela flutuante hehe.
Abraços :joia:
 

Atoledo

Redemoinho Lan House
Registrado
Toque e segure em local vazio na Tela Inicial que o ZenUI Lancher vai aparecer. Lá você pode alterar tudo isso.

Aproveitando, por quê diabos não incluiram a opção de alterar o relógio da Tela de Bloqueio?. Que troço horrível esse novo relógio em 2 linhas.

Isso tinha no Android 6, no 7 tiraram, no 7 dava para trocar no menu tela de bloqueio em configurações, agora não achei aonde trocar o pacote de icones

Edit: Achei, tava nessa tela que você falou, em Preferência -> Pasta/Icone -> Pacotes de ícone
 

bigjazz

New Member
Registrado
Tem algum problema flashar o mesmo firmware que está no celular pelo menu de recuperação?
É que fiquei com um bug aqui no meu após actualização para o oreo, que relatei alguns posts atrás, já fiz hardware reset mas o problema persiste, estava pensando baixar o oreu do site da asus e flashar ele via menu de recuperação
 

fil0594

Everything starts with love, even the hate...
Registrado
o meu nao quer atualizar nem a pau :(
 

MetaliumSP

New Member
Registrado
o meu nao quer atualizar nem a pau :(
Se não estiver no WW-14.2020.1712.85 ele não puxa o upgrade pro Oreo. Na checagem que o pacote de instalação faz, ele procura por algúns arquivos da versão 1712.85
Dá uma conferida aí e se precisar, atualiza manual pro 1712.85 e depois pro Oreo
 

fil0594

Everything starts with love, even the hate...
Registrado
Se não estiver no WW-14.2020.1712.85 ele não puxa o upgrade pro Oreo. Na checagem que o pacote de instalação faz, ele procura por algúns arquivos da versão 1712.85
Dá uma conferida aí e se precisar, atualiza manual pro 1712.85 e depois pro Oreo

eu to na .85 desde que saiu :(
 

marcelocruz

R52600+5600XT
Registrado
Não chega a ser uma posição oficial da Asus, mas somente uma opinião tosca de uma espécie de super usuário de um fórum.

Nunca fiz isso em nenhum aparelho. Nem Windows, nem Android. Só se reseta se há problema.
 
Mancada precisar do Red pra funcionar... E realmente, não vejo um porquê pra se ter esse negócio.
Sobre o PiP, na vídeo-chamada é só apertar o Home que automaticamente vai jogar ela pra uma janela flutuante hehe.
Abraços :joia:

Pois é, li que o Google Maps funciona assim, mas não pegou.

EDIT

Foi só falar e funcionou. Parece que praticamente nenhum app tem essa função. O youtube, que seria o mais interessante (para não usar terceiros para isto), só o Red mesmo.
 

MetaliumSP

New Member
Registrado
Não chega a ser uma posição oficial da Asus, mas somente uma opinião tosca de uma espécie de super usuário de um fórum.

Nunca fiz isso em nenhum aparelho. Nem Windows, nem Android. Só se reseta se há problema.
 


Pois é, li que o Google Maps funciona assim, mas não pegou.

EDIT

Foi só falar e funcionou. Parece que praticamente nenhum app tem essa função. O youtube, que seria o mais interessante (para não usar terceiros para isto), só o Red mesmo.
Assim omo a sua, a minha e a de todos os demais.
A questão é, foi dito num Fórum por um usuário escolhido pelo staff da Asus para ser um Dr.Zen auxiliando no suporte avançado.
O que mais você quer?. Apenas que concordemos cegamente com suas réplicas negativas, que contestam tudo e todos, mas que nunca apresentam provas contrárias e/ou qualitativas de suas opiniões ou podemos recorrer a outros meios de informação, como no caso aqui disposto e formamos opiniões?
Não me leve a mal, mas tudo vocé contesta como fosse entendido de tudo. Já ficou chato cara.
A propósito, se a opinião cara lá é tosca somente porque difere de seu amplo conhecimento, se candidata lá a Dr.Zen, eles estão re eutanto.. Preste esse bem a humanidade, não guarde o conhecimento somente para você.
 
Última edição:

PaganBlood

Member
Registrado
Já atualizei o meu, ficou com um visual diferente.
Já encontrei um bug, o ecran que aparece ficando a pressionar a tela, pelo menos no meu zf3 não aparece.
Esse aqui
SlNiB0J.jpg

Só aparece o que esta escrito em cima "gerir ecrã de inicio" , os ícones abaixo não.
HqFKGrU.jpg

Resolvi ativando as animações no menu desenvolver. Faça o teste.
 
Resolvi ativando as animações no menu desenvolvedor. Faça o teste.
 

Letroniks

AMT
Registrado
Nossa como o sistema tá fuido estou até estranhando parece outro aparelho, rolagem de páginas sem engasgos, agora dá pra ver o potencial do ZF3.
 

Guilherme Adler

New Member
Registrado
Gente, tá rolando um bug comigo depois da nova atualização. Eu tento desabilitar as notificações do WhatsApp, pra ficar de forma silenciosa mas ela reativa sozinha. Alguém mais passando por isso?
 

MetaliumSP

New Member
Registrado
Parou porque não poaaui capacidade de argumentação.. Como todo metido a sabichão faz, desisti por conveniência.
Mas, e aí espertão, bota solução pros problemas do pessoal do tópico, não gosta de contestar e parecer sabichão?. Olha a oportunidade aí.
Faça valer sua grande capacidade e conhecimento e resolva os problemas do pessoal, os seus e os da sua mãe......estamos esperando.
Akiás, to esperando, novamente, você apresentar alguma coisa que prove não ser preciso realizar o HardReset. O fato de "você" nunca ter visto nada sobre o assunto, não quer dizer que não exista ou não seja necessário. Só mostra que você acredita que tudo gira ao seu redor. Sai dessa bolha camarada.
 
Última edição:

bigjazz

New Member
Registrado
Resolvi ativando as animações no menu desenvolver. Faça o teste.
 
Obrigado! Me poupou um hardware reset. Não tava nem ai, sempre esteve com as animações desativadas. Valeu!!!
 

Usuários que está vendo este tópico

Topo