Athlon XP 1.8 não inicia

Rafael Batista

New Member
Registrado
Meu Athlon XP 1.8 inicia sim , só que não aparece nada na tela .
O monitor fica piscando .
Eu acabei de montá-lo e nada de aparecer na tela alguma coisa .
Já tentei remover a placa de vídeo e encaixá-l de novo , e nada .
Ele está numa placa mãe asus a7a/266 , cooler volcano 6,0 , placa sound blaster live value , e nada de aparecer algo na tela ao iniciar .
Antes de ligar a primeira vez , zerei a bios .
Agora tô lembrando , que depois da primeira tentativa, desencaxei a placa de vídeo e encaixei de novo e quando iniciei apareceu a tela e então entrei na bios .
Botei para detectar o hd e então travou . Depois disso o monitor só fica piscando (como se estivesse em stand-by) . Não sei o que fazer . Me ajudem por favor(se souberem, é claro) . Muito obrigado pela atenção .
 

HangLooser

TECHNO
Pode ser sua bios.! Jah ouvi relatos de gente com muitos problemas com esta a7a266. Gente que tenta dar update na bios e o pc nunca mais liga. Ai vc tem que botar outra bios e tal. Mas pode ser sua placa de video. pode ser Bios desatualizada e nao suporta o XP ainda. coloca primeiro outra placa de video e testa. se nao prestar testa o processador em alguma placa de algum amigo seu. se o processador prestar o prob eh com sua placa mae
 
L

Leandro

Guest
A7A/266

Tenho essa placa e fiz todos os updates para bios até agora, todas as bios funcionaram. Já usei o windows ME, XP, NT, 2000 e usei Linux tbm. Não tive nenhum problema com essa placa, não sei o que o pessoal fala mal desta placa. Ela não é uma placa de grande performance mas quebra o galho(ela é barata).
Ei amigo a bios que veio com a minha placa não era compativel com Athlon XP ai tive que fazer update da bios. Estou usando a versão da bios 1011.

aa261004.zip 136 KB
A7A266 BIOS Rev. 1004 1. Latest Release.

aa26103b.zip 136 KB
A7A266 BIOS Rev. 1003b First Release.

aa26108b.zip 139 KB
A7A266 BIOS Ver. 1008b 10/18/2001
Add support for AMD® Athlon XP CPU.

aa261009.zip 139 KB
A7A266 BIOS Ver. 1009 10/24/2001
Add ATI AGP display card patch to improve compatibility.

Qual memoria que vc está usando sdram ou ddram??
Qual é a placa de video??(vc pode notar que versão da bios para placa vem o patch para placas ati e tbm para xp.)
 

Broda

New Member
Registrado
Pode ser entao duas coisas


Uma pode ser memoria mau encaixada ou com pau mesmo, e a outra tava dando no meu amigo, era apenas mau contato com a placa de video na placa mae.


Faca o seguinte. Tire a memoria e a placa de video e ligue ele. Com certeza tb nao ira aparecer nada na tela pois estará sem placa de video, mas pelo menos os bips voce vai escutar. Se der os bips, significa que a placa mae ta ok. Ai testa. Poem primeiro so a memoria e liga, e depois poem a palca de video e liga.

Falo
 

[Grandmaster Killer]

† The Murderer †
Originally posted by Broda
Pode ser entao duas coisas


Uma pode ser memoria mau encaixada ou com pau mesmo, e a outra tava dando no meu amigo, era apenas mau contato com a placa de video na placa mae.


Faca o seguinte. Tire a memoria e a placa de video e ligue ele. Com certeza tb nao ira aparecer nada na tela pois estará sem placa de video, mas pelo menos os bips voce vai escutar. Se der os bips, significa que a placa mae ta ok. Ai testa. Poem primeiro so a memoria e liga, e depois poem a palca de video e liga.

Falo
Esse eh a melhor maneira de fazer isto... Mas tb tem uma coisa se vc tiver mais de um pente de memória bota um de cada vez e liga. EX: bota um pente e liga pra ver, depois bota outro e liga e assim por diante....
 

caldas

Kenai
Registrado
jumper

ela esta em jumper free ou jumpmode ?
ou vi dizer que quando esta em jumper free algumas placas nao ligam
 

Usuários que está vendo este tópico

Topo