Cabo Hdmi Não Reconhecido entre Tv/Monitor x HD5770

Mrluna

Member
Registrado
Olá pessoal então, hoje chegou aqui a Tv/Monitor Samsung T27A500 porém não consegui fazer funcionar com o Cabo Hdmi conectado entre o Monitor/Tv e a Placa de Vídeo XFX HD5770, não reconhece o cabo apesar da placa de vídeo já vir com Hdmi nativo só consigo através da Vga com adptador para Dvi pergunto se tem que habilitar algo no Catalyst ou na própria configuração da tv, o driver da Amd que uso é o 11.1a Hotfix.
 

Fernando-Carlos

Member
Registrado
Eu tenho esse monitor, vais te que renomer a intrada HDMI da tv pela tecla source, ferramentas, renomear hdmi pc.
 

Mrluna

Member
Registrado
Eu tenho esse monitor, vais te que renomer a intrada HDMI da tv pela tecla source, ferramentas, renomear hdmi pc.

Fiz este procedimento renomeando tanto para Hdmi Pc como apenas Pc e continua informando "Nenhum Dispositivo Encontrado", o cabo é Zero da Sony pode ser a placa de vídeo que não esteja habilitada ou a versão do Driver da Amd?.

Na porta Hdmi2 até aparece a área de trabalho porém sem os ícones dos programas.
 
Última edição:

Julianx

New Member
Registrado
está tudo certo então, essa área de trabalho sem ícones é a extendida, tem que entrar na configuração do catalyst e mudar de extendido para clone ou cópia, não lembro agora qual é...
 

Mrluna

Member
Registrado
Valeu consegui a opção é Duplicar já tava quase desistindo, a propósito nesta configuração os dois cabos tanto o Vga como o Hdmi tem que estar conectados ao monitor ou tem como deixar apenas o cabo Hdmi plugado.
 

Fernando-Carlos

Member
Registrado
Aqui eu deixo só o HDMI conectado, talvez seja esse o problema, vc tem que deixar só o HDMI plugado e renomear HDMI1/DVI ou HDMI2/DVI e nunca precisei duplicar o vídeo, tanto que pluguei 3 placas diferentes e só renomeei a entrada da tv uma vez.
------------
Corrigindo é HDMI1/DVI PC ou HDMI2/DVI PC.
 

Usuários que está vendo este tópico

Topo