• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Cooler Thermaltake MaxOrb

brsepultura

New Member
Registrado
Pessoal,

Sou novato aqui no Adrenaline, mas já ando lendo o forum já faz um tempo. Aprendi muito com os tópicos que li mas não encontrei um que me ajudassecom meu problema.

Eu sempre uso o PC em stock (o da assinatura), com speedstep ligado, as temps ficam na casa de 40ºC em idle e 60ºC em full nos 2 núcleos. Essa temperatura já é melhor do que o que eu conseguia com meu VCom H3, mas não me deixou nada satisfeito. Apesar de que consigo essas temperaturas com 1400 RPM, e o silêncio é muito importante pra mim.

Então aproveitei uma oportunidade que tive e comprei o MaxOrb por R$ 99,00. Mas não melhorou o suficiente pra eu ficar tranquilo. Tô usando a pasta térmica Akasa 450, que encontrei por R$ 16,00 aqui perto. Já reinstalei esse cooler 2 vezes e não fez quase nenhuma diferença.

Vejam os testes que fiz hj:

OC a 2.66GHz em idle:


OC a 2.66GHz em full:


OC a 2.66GHz em full (com mais detalhes):


Gabinete por dentro:


Alguém tem alguma sugestão ou comentário?

Abraços!
 

miptzi

Serious bussines
Registrado
eu tivee maxorb.......

depois de vender, parti pra um Bffalo pra economizar, e até descobri q o Max perdeu pra ele aki!

infelizmente, a TT sobresai em algumas fontes e alguns gabinetes..... os cooler são caros, fracos e dificeis de instalar, em maioria......
 

brsepultura

New Member
Registrado
eu tivee maxorb.......

depois de vender, parti pra um Bffalo pra economizar, e até descobri q o Max perdeu pra ele aki!

infelizmente, a TT sobresai em algumas fontes e alguns gabinetes..... os cooler são caros, fracos e dificeis de instalar, em maioria......

Põe difícil de instalar nisso... Instalar ele dentro do gabinete é tarefa pro McGyver! :) Eu mesmo tive q tirar a placa mãe de dentro, tirar a VGA, etc... Uma agonia! E o sistema que prende a base na placa mãe é um lixo, igual ao intel box... Seria bom se fosse com parafusos em vez daquele silicone sem vergonha q dá impressão de não pressionar bem
 

brsepultura

New Member
Registrado
Li em outros tópicos que pelo menos um usuário desse fórum teve ótimos resultados com esse cooler. Me pergunto se o problema é meu gabinete (Vcom WSK 5566) ou o fato do gabinete ficar debaixo da mesa, sei lá...

Ontem testei com um terceiro cooler 120mm na lateral jogando ar na direção do cooler. Isso faz a temp. da mobo baixar uns 4ºC e do CPU em uns 2ºC, mas a custo de barulho... Pra mim o grande vilão é a falta de pressão que o cooler faz no HS do processador. Alguém tem alguma sugestão??
 

miptzi

Serious bussines
Registrado
talvez com backplate resolve....
apesar dos TT serem "fracos" o Max é o melhor deles em uns 3-5 reviews q eu li antes de comprar o meu........
 

brsepultura

New Member
Registrado
Esse seu Q6600 tá em 3,7GHz usando um MaxOrb!? o_O

Tem algum back plate legal q tu pode me indicar? Eu andei dando uma olhada numa loja aqui perto e eles parecem meio toscos... Prefiro pagar um pouco mais pra ter uma coisa q funcione, se for necessário...

Vlw!
 

EliteNetBR

GET RICH OR DIE TRYIN
Registrado
Cara o problema ta no cooler mesmo pq se fosse má ventilação do gabinete a mobo estaria bem quente tambem....

Aqui uso um Vortex 752 (bem silencioso por sinal , só 18db) num E6300... e as temperaturas são as seguintes:

E6300 @ 3.15Ghz :evil:

Core 1 : 50º C
Core 2 : 48º C
Processador : 36º C
Placa-mãe : 40º C
 

brai

New Member
Registrado
um zalman 9500 led eh uma belezinha... tenta vende esse ai

o problema ta na marca TT :slap: (ruim cara e feia) UIAHDSUIHDu
 

brsepultura

New Member
Registrado
Cara o problema ta no cooler mesmo pq se fosse má ventilação do gabinete a mobo estaria bem quente tambem....

Aqui uso um Vortex 752 (bem silencioso por sinal , só 18db) num E6300... e as temperaturas são as seguintes:

E6300 @ 3.15Ghz :evil:

Core 1 : 50º C
Core 2 : 48º C
Processador : 36º C
Placa-mãe : 40º C

Essas temps são em full load em ambos núcleos? Ontem, quando eu testei o OC a 2.66GHz com cooler lateral de 120mm (ele está instalado agora, mas desligado por causa do barulho) e as temps ficaram em cerca de 48ºC em ambos núcleos em IDLE, e aqui tá razoavelmente frio... uns 18ºC na cidade, no meu quarto deve ser uns 22ºC (janela fechada pra eu não pegar outro resfriado)

Então será q meu cooler tá mal instalado? Será q o HS do processador tá curvo? Q *****... :/
 

Rhodt_Theryck

New Member
Registrado
-
 
Última edição:

brsepultura

New Member
Registrado
um zalman 9500 led eh uma belezinha... tenta vende esse ai

o problema ta na marca TT :slap: (ruim cara e feia) UIAHDSUIHDu

Pow, não compro mais esses coolers TT... :/ O problema é que não tive esquema pra cooler Zalman, só tinha o 9700 por 180 reais e eu só tinha 100, então levei o TT... :(


Tá quente isso ai pra um cooler aftermarket. Uso praticamente a mesma config e estou com over de 3.280Mhz e um cooler AVC com heatpipes que é bem bonzinho até.

Minhas temps são (ambiente em 21º como ai e medido pelo everest):

Idle
41º CPU
40º Core1
39º Core2
26º Mobo

Full
57º CPU
55º Core1
56º Core2
26º Mobo

Algo tem ai, meu processador é C1 ainda, revisão quente.

Com certeza tem algo errado, daria tudo pra descobrir qual o problema. Acho que está muito bem instalado, já é a 3a vez que instalo esse cooler e a quantidade de pasta está de acordo com os inúmeros tutoriais que li. Será q meu processador é defeituoso?

Vlw
 

brsepultura

New Member
Registrado
Acabo de fazer mais um teste aqui. Novamente usando o TAT pra dar full load em ambos núcleos. Desta vez coloquei o cooler pra trabalhar no máximo de rotação (~2100 RPM).

Vejam os resultados:

 

GVSPFC

Peace!
Registrado
Olha amigo, uso um TT BigTyphoon no meu Q6600 e acho ele ótimo.

[email protected] o core mais quente não passa de 52°.

Mas olha, esse sistema de pressão desses coolers é um lixo, isso pra não xingar de coisa pior e talvez levar infração.

Tem que fazer uma força absurda, a mobo até enverga...
 

brsepultura

New Member
Registrado
Olha amigo, uso um TT BigTyphoon no meu Q6600 e acho ele ótimo.

[email protected] o core mais quente não passa de 52°.

Mas olha, esse sistema de pressão desses coolers é um lixo, isso pra não xingar de coisa pior e talvez levar infração.

Tem que fazer uma força absurda, a mobo até enverga...

Será q não tem uma maneira de trocar o mecanismo de retenção do cooler por um de parafusos tradicional? Esse mesmo cooler TT MaxOrb vem com mecanismos a parafuso, mas não pro socket 775, mas quem sabe eu posso comprar um mecanismo por fora q seja compatível com o cooler...
 

GVSPFC

Peace!
Registrado
Será q não tem uma maneira de trocar o mecanismo de retenção do cooler por um de parafusos tradicional? Esse mesmo cooler TT MaxOrb vem com mecanismos a parafuso, mas não pro socket 775, mas quem sabe eu posso comprar um mecanismo por fora q seja compatível com o cooler...

Olha cara, acho que seria uma ótima idéia testar isso. Sem brincadeira, quando fui trocar aqui o cooler do processador do trabalho, tive que tirar o cooler box com uma alicate. Que isso meu.
 

brsepultura

New Member
Registrado
Todas as vezes que fui reinstalar esse cooler, tive q tirar a placa mãe de dentro do gabinete, desconectar placa de vídeo, etc... pensa no trampo...

Não compro mais cooler nenhum q tenha "push-pins"... um amigo meu q trabalha com hardwares disse q esse tipo de retentor só aguenta umas 10 instalações, depois disso o "push-pin" de silicone fica flácido e a pressão fica mto fraca... que maravilha, né?

Daqui por diante só coolers parafusados! :/
 

brsepultura

New Member
Registrado
Estava lendo hj o teste do novo cooler da Scythe e me toquei de um detalhe que pode estar atrapalhando a performance do meu cooler: a direção da instalação. Será que instalei numa posição ruim? Está instalado com o regulador de velocidade virado pro ventilador (exaustor) traseiro. Pra qual direção deveria estar apontando o regulador?

Abraços
 

Usuários que está vendo este tópico

Topo