• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Detonator 43.45 c/ GF4 Ti...melhorou?

LAZARUS

New Member
Registrado
aew galera!
antes de baixa e instala...queria saber, de quem GF4 Ti, se melhorou com esse driver? vale a pena entao?

eh soh isso!
 

LAZARUS

New Member
Registrado
pois eh FLA3D
eu tenho q encontrar um erro aki num banco de dados, interbase, e não to com tempo de baixa e instalar ele...
deixo pra vc memo...faço questão!

:D
 

duferrari

New Member
Registrado
Ah parem de discutir e instalem logo... Aproveitem e me diz o que aconteceu hehehe :D
 

Laptosh

A better way.
Registrado
Originally posted by duferrari
Ah parem de discutir e instalem logo... Aproveitem e me diz o que aconteceu hehehe :D

uai bicho... instalei aki e ta blz... pelo menos bem melhor doq os outros que eu tinha testado!! Essas drivers so são de TI pra cima e olhe la!!!

eu so tenho uma duvida... teve uma vez que eu instalei o 43.00 eu acho... e ele mostrava o clock e me dava opção de fazer ate over!!
so que depois fui testa outros drivers e nunca mais eu vi essa opção... oq sera que aconteceu??? alguem saberia me dizer oq houve??
 

LAZARUS

New Member
Registrado
deve te sido alguma falha
ou opção memo!
como uma inovação do driver...
a nvidia, em certas horas, ñ da pra entender...
 

duferrari

New Member
Registrado
Vertex, é uma opção que tem nos drivers... Se você mexer no registro da pra ativá-lo... Ou se você pegar um tal programinha aí... Algo como GeForce Tweak

:p
 

KOWALSKI

New Member
Registrado
Driver

:D :D :D
Baixei hoje, instalei e testei alguns games, inclusive o 3dMark 2003 e rodou beleza, estava usando 0 41.09 e em relação ao 43.45 a diferença foi percepível (pela primeira vez). Usuário de uma GForce 3 Ti 500...;)
------------------------------------------------------------------------------------
System Information
------------------------------------------------------------------------------------
Operating System: Windows Me (4.90, Build 3000)
MotherBoard: Asus P4S8X
Chipset: Sis 648
Processor: Intel(R) Pentium(R) 4 CPU 2.53GHz Socket 478
Memory: 512MB RAM (DDR333-Samsung)
DirectX Version: DirectX 9.0 (4.09.0000.0900)
DxDiag Version: 4.09.0000.0900 32bit
Card name: NVIDIA GeForce3 Ti 500///64MB///Detonator 43.45
Current Mode: 1024x768 (32 bit)(100Hz)
Monitor: Philips Brilliance 107P (107P2)Monitor Max Res:1920x1440
SB Live!
-Drive: C: Maxtor 80GB 7.200 rpm
-Drive: D: Samsung Fireball 10GB 5.400 rpm
-Drive: E: Model: HP CD-Writer+ 9300
-Drive: F: Model: LG CD-ROM CRD-8522B
 

Metadron

..:†ViruS†:..
Registrado
Originally posted by Vertex
uai bicho... instalei aki e ta blz... pelo menos bem melhor doq os outros que eu tinha testado!! Essas drivers so são de TI pra cima e olhe la!!!

eu so tenho uma duvida... teve uma vez que eu instalei o 43.00 eu acho... e ele mostrava o clock e me dava opção de fazer ate over!!
so que depois fui testa outros drivers e nunca mais eu vi essa opção... oq sera que aconteceu??? alguem saberia me dizer oq houve??

Depois q instalei a geração 4x.xx de driver da nvidia não achei mais essa opc de fazer over... ate esse dias atras me deu umas locka de mexer pra fazer uns over:D:D:D, mas não tinha abilitado..

duferrari , tentei baixar esse programa e um outro q me recomendaram, "nvmax", mas todos os endereços remetem para a pg da nvidia e os downloads, não sei pq só dão erro... se souber um link pra pegar este programa posta ae....!!!

Flw... :D :D :D
 

KOWALSKI

New Member
Registrado
Driver

:confused:
Tem alguma coisa errada ai galera, pois desde o 30.82, 41.09 e o 43.45, existe a opção de mudar a frequencia do clock via soft... estou usando desde o 30.82...;)
 

LAZARUS

New Member
Registrado
cheguei a uma conclusão própria!
soh mudo do "upgrade" de driver, qndo for WHQL...
por isso q continuo com o 40.72
 

KOWALSKI

New Member
Registrado
Drivers

:D
Ei metadron, se quiser drivers Detonator que não venha direto da Nvidia e outros aplicativos, acesse 0 www.guru3d.com
 

Laptosh

A better way.
Registrado
Re: Driver

Originally posted by KOWALSKI
:confused:
Tem alguma coisa errada ai galera, pois desde o 30.82, 41.09 e o 43.45, existe a opção de mudar a frequencia do clock via soft... estou usando desde o 30.82...;)

Tambem acho porq ontem memo levei minha placa de video no pc do meu colega pa faze uma comparação e quando instalamos os detonators... apareceu esse recursso ja no meu pc naum consegui fazer aparecer:(

Alguem por acaso conseguil pegar a atualização da SIS.. o 1.15??? tentei em todos os lugares e naum consegui... inclusive no proprio site da sis... os link taum tudo perebento!!!:mad:
 

Jj - Sc

New Member
Registrado
instala que melhorou sim...

E parece que foi uma diferença considerada tratando de ANiso e Antialiasing ... :)

Abraços
te mais
 

KOWALSKI

New Member
Registrado
Re: Re: Driver

Originally posted by Vertex
Tambem acho porq ontem memo levei minha placa de video no pc do meu colega pa faze uma comparação e quando instalamos os detonators... apareceu esse recursso ja no meu pc naum consegui fazer aparecer:(

Alguem por acaso conseguil pegar a atualização da SIS.. o 1.15??? tentei em todos os lugares e naum consegui... inclusive no proprio site da sis... os link taum tudo perebento!!!:mad:

:( :mad:
É infelizmente, faz dois dias que estou tentando acessar o download center da SIS e não consigo, deve estar congestionado, ou algo assim... Vamos esperar!!!
 

Diablo

Since 2001
Registrado
Alguem testo isso em uma GF2 ?
 

Jab's

vBulletin Staff
Registrado
Eu instalei numa g2 mx 400 64 mb e ficou um lixo....naum roda quase nada...... ate o CS ke eh o mais levinho ficou um lixao mesmo.... dai formatei de novo e voltei pro 30.82, dai voltou td a funcionar normalmente e CS a 100 fps....
 

Diablo

Since 2001
Registrado
Valeu :)
 

LAZARUS

New Member
Registrado
Originally posted by Jab's
Eu instalei numa g2 mx 400 64 mb e ficou um lixo....naum roda quase nada...... ate o CS ke eh o mais levinho ficou um lixao mesmo.... dai formatei de novo e voltei pro 30.82, dai voltou td a funcionar normalmente e CS a 100 fps....

COBAIA 2!
hauahaua!

zuera viu galera!
levem na bincadeira!

infelizmente a nvidia esqueceu das GF2...usa esses drivers novos eh besteira pra GF2 e TNT2...
 

Laptosh

A better way.
Registrado
Originally posted by LAZARUS
COBAIA 2!
hauahaua!

zuera viu galera!
levem na bincadeira!

infelizmente a nvidia esqueceu das GF2...usa esses drivers novos eh besteira pra GF2 e TNT2...

aff... ainda bem que naum lebraram de mim... fui o primeiro a postar que testei os drivers:p :p
 

Usuários que está vendo este tópico

Topo