Últimas notícias do Adrenaline

[TÓPICO DEDICADO] DRAM Calculator para os Ryzen

Nezumi

Well-Known Member
Registrado
Em Asus geralmente tRFC = DRAM REF CYCLE TIME, mesmo que estivesse marcando em (ns) deveria estar 550ns não 312, qualquer coisa mande umas imagens da sua BIOS ai pra facilitar.
Retomando com a foto da BIOS. Aparece exatamente assim lá:

WAJSVfu.jpg


Já no ZenTimings:

B1Gop5L.png
 

Nezumi

Well-Known Member
Registrado
Tente setar 585 manualmente e veja o que vai aparecer no Zen timings, realmente só testando pra ver.
Nem me passou pela cabeça tentar isso antes, mas funcionou! hehe Vai entender.

aHRDDPr.png


Só com essa mudança finalmente cheguei nos 50GB/s no teste rápido do DRAM Calculator. Agora vou então tentar baixar mais pra ver até onde chego com estabilidade.

c3p7ByJ.png


Valeu demais pela ajuda!
 

........

Banido
Banido
Nem me passou pela cabeça tentar isso antes, mas funcionou! hehe Vai entender.

aHRDDPr.png


Só com essa mudança finalmente cheguei nos 50GB/s no teste rápido do DRAM Calculator. Agora vou então tentar baixar mais pra ver até onde chego com estabilidade.

c3p7ByJ.png


Valeu demais pela ajuda!
Geralmente Rev.B se comporta bem até uns 310ns de tRFC, alguns bins melhores até 290ns, então se não for subir mais a frequência da pra testar na casa dos 560 ainda, geralmente subir um pouco a voltagem pode ajudar a manter um valor menor, infelizmente não dá pra aumentar o tREFI em AMD que é algo que já daria um bom ganho também.
 

Nezumi

Well-Known Member
Registrado
Geralmente Rev.B se comporta bem até uns 310ns de tRFC, alguns bins melhores até 290ns, então se não for subir mais a frequência da pra testar na casa dos 560 ainda, geralmente subir um pouco a voltagem pode ajudar a manter um valor menor, infelizmente não dá pra aumentar o tREFI em AMD que é algo que já daria um bom ganho também.
Só pra concluir a saga: minha máquina liga com valores a partir de 544, mas só consegui completar o teste default do DRAM Calculator sem erros com 630 (350ns).

CUy7PrW.png


Consegui 9 fps a mais no Witcher 3 (qualidade média, 900p) só mexendo nos timings em relação ao XMP com tudo no auto. Pra mim já está excelente e prefiro não me arriscar mexendo na tensão.

Depois vou deixar rodando o benchmark por algumas horas para confirmar que está tudo certo, mas parece que é isso mesmo. Valeu!
 

........

Banido
Banido
Só pra concluir a saga: minha máquina liga com valores a partir de 544, mas só consegui completar o teste default do DRAM Calculator sem erros com 630 (350ns).

CUy7PrW.png


Consegui 9 fps a mais no Witcher 3 (qualidade média, 900p) só mexendo nos timings em relação ao XMP com tudo no auto. Pra mim já está excelente e prefiro não me arriscar mexendo na tensão.

Depois vou deixar rodando o benchmark por algumas horas para confirmar que está tudo certo, mas parece que é isso mesmo. Valeu!
Rev.B aguenta bastante voltagem, pra lá dos 1.6V considerando que estejam em uma temperatura boa, até 1.45~1.50V vc nem precisa se preocupar.

Testaria 1.38~1.4V pra segurar o tRFC mais baixo em 3600MT/s já que vc já diminuiu o CL de 18 pra 16 e provavelmente as suas são o bin base de 2666MT/s, essas da minha assinatura se não me engano são base 3200MT/s (não confundir base com XMP) e consigo diminuir pra 3600C15 com 1.36V (XMP é 4000 1.35V), ou seja se vc tem saco/tempo pra brincar vc ainda tem uma margem de ganhos legal mudando a voltagem de 1.35 pra 1.36~1.45V.

Recomendo usar o TM5 com o perfil absolut/extreme pra testar a RAM:

 

Nezumi

Well-Known Member
Registrado
Rev.B aguenta bastante voltagem, pra lá dos 1.6V considerando que estejam em uma temperatura boa, até 1.45~1.50V vc nem precisa se preocupar.

Testaria 1.38~1.4V pra segurar o tRFC mais baixo em 3600MT/s já que vc já diminuiu o CL de 18 pra 16 e provavelmente as suas são o bin base de 2666MT/s, essas da minha assinatura se não me engano são base 3200MT/s (não confundir base com XMP) e consigo diminuir pra 3600C15 com 1.36V (XMP é 4000 1.35V), ou seja se vc tem saco/tempo pra brincar vc ainda tem uma margem de ganhos legal mudando a voltagem de 1.35 pra 1.36~1.45V.

Recomendo usar o TM5 com o perfil absolut/extreme pra testar a RAM:

Interessante, como não tenho tanta experiência com OC fico receoso de mexer em tensões, mas é bom saber que ainda tem margem. Vou ver se no fim de semana faço novos testes então. Qualquer desempenho a mais será bem-vindo. :joia:

OC elevando tanto a tensão padrão da RAM é seguro mesmo para uma placa-mãe de entrada?
 

........

Banido
Banido
Interessante, como não tenho tanta experiência com OC fico receoso de mexer em tensões, mas é bom saber que ainda tem margem. Vou ver se no fim de semana faço novos testes então. Qualquer desempenho a mais será bem-vindo. :joia:

OC elevando tanto a tensão padrão da RAM é seguro mesmo para uma placa-mãe de entrada?
Sim é seguro, o que pode interferir mais por culpa da placa mãe seria a habilidade de atingir possíveis frequências maiores, agora que reparei que vc usa um 5600G, se vc tá usando a GPU integrada dele talvez seja valido ver se vc consegue manter 1:1 FCLK/DRAM em 2000MHz e testar 4000MT/s 17-23-23 tRFC 640 1.44~1.45V de inicio já que a iGPU vai se beneficiar mais de frequências mais altas, e é claro de qualquer forma vc pode comparar os dois perfis e ver qual vai te dar mais ganho, mas considerando a APU provavelmente 4000/17 vai ser mais benéfico pra vc.
 

Nezumi

Well-Known Member
Registrado
Fazendo um teste rápido aqui, pegou 4000Mhz com 1,45v de boa. Consegui até 4200Mhz, mas a latência ficou muito alta, não aceitou nem CL20.

O curioso é que sempre dá erro no MemTest5. Procurei a causa e segundo esse link, ou é tRFC ou é tRRDL, mas está tudo no auto, só mudei o CL. Estranho.

mJi1M9H.png
 

........

Banido
Banido
Fazendo um teste rápido aqui, pegou 4000Mhz com 1,45v de boa. Consegui até 4200Mhz, mas a latência ficou muito alta, não aceitou nem CL20.

O curioso é que sempre dá erro no MemTest5. Procurei a causa e segundo esse link, ou é tRFC ou é tRRDL, mas está tudo no auto, só mudei o CL. Estranho.

mJi1M9H.png
Provavelmente a voltagem do SOC tá no auto ainda né? tente incrementar levemente pra ver se fica estável, mas não passe de 1.20V, caso nem assim funcione volte pra 3900MT/s e teste 17-23-23-42 TRFC 630.
 

Últimas notícias do Mundo Conectado

cassianoo

Hungry Member
Registrado
Fala galera, boa noite.

Não entendo nada de over em memória, então só fiz ativar o XMP, aumentei a tensão e botei o clock em 3200MHz.

Ao rodar o benchmark do AIDA, apresentou esse resultado:

HhRFM2r.png

Dúvida 1: na bios dá a entender que tá funcionando nesse perfil certinho, mas pelo print do AIDA, parece que estão rodando a apenas 2639MHz, é isso mesmo?

Dúvida 2: Troquei de CPU essa semana (3600 para o 5800x) e na parte da identificação, fala quase nada dele. Com o antigo ele dava todas as informações certinho. Tem algo errado nisso?
 

........

Banido
Banido
Fala galera, boa noite.

Não entendo nada de over em memória, então só fiz ativar o XMP, aumentei a tensão e botei o clock em 3200MHz.

Ao rodar o benchmark do AIDA, apresentou esse resultado:

HhRFM2r.png

Dúvida 1: na bios dá a entender que tá funcionando nesse perfil certinho, mas pelo print do AIDA, parece que estão rodando a apenas 2639MHz, é isso mesmo?

Dúvida 2: Troquei de CPU essa semana (3600 para o 5800x) e na parte da identificação, fala quase nada dele. Com o antigo ele dava todas as informações certinho. Tem algo errado nisso?
Primeiro atualize a versão do Aida64 se não atualizou ainda, depois verifique com o CPU-Z/seção memória do aida64 a velocidade que realmente está rodando, se a bios falhou ao treinar a nova frequência no boot ele reverte pra frequência padrão de XMP off.
 

Nezumi

Well-Known Member
Registrado
Provavelmente a voltagem do SOC tá no auto ainda né? tente incrementar levemente pra ver se fica estável, mas não passe de 1.20V, caso nem assim funcione volte pra 3900MT/s e teste 17-23-23-42 TRFC 630.
Não teve jeito, deu erro em todas as tentativas, mas acho que é a RAM ou alguma limitação da placa-mãe: testei a RAM a 4000Mhz 1,46v com IF a 1600Mhz só por desencargo de consciência e deu erro. Depois testei a RAM @ 3600Mhz com só XMP e o resto no auto com o IF a 2000Mhz e não deu erro. Desisto dos 4000Mhz, vou ficar nos 3600Mhz que já está ótimo.

Estou recomeçando tudo e testando dessa vez cada timing alterado com o TestMem5 no perfl [email protected]. Vi que tinha erros que não apareceram no teste do DRAM Calculator, mas apareceram aqui. E com 1,4v consegui baixar o tRFC para 305ns. Os itens marcados já são o mínimo estável que consegui, o resto vou retestar aos poucos durante o fim de semana, por isso estou usando no auto.


0uB5PNm.png


Se tiver mais alguma dica focando nos 3600Mhz, vou te agradecer ainda mais. :D
 

........

Banido
Banido
Não teve jeito, deu erro em todas as tentativas, mas acho que é a RAM ou alguma limitação da placa-mãe: testei a RAM a 4000Mhz 1,46v com IF a 1600Mhz só por desencargo de consciência e deu erro. Depois testei a RAM @ 3600Mhz com só XMP e o resto no auto com o IF a 2000Mhz e não deu erro. Desisto dos 4000Mhz, vou ficar nos 3600Mhz que já está ótimo.

Estou recomeçando tudo e testando dessa vez cada timing alterado com o TestMem5 no perfl [email protected]. Vi que tinha erros que não apareceram no teste do DRAM Calculator, mas apareceram aqui. E com 1,4v consegui baixar o tRFC para 305ns. Os itens marcados já são o mínimo estável que consegui, o resto vou retestar aos poucos durante o fim de semana, por isso estou usando no auto.


0uB5PNm.png


Se tiver mais alguma dica focando nos 3600Mhz, vou te agradecer ainda mais. :D
tRP 21
tRAS 39
tRC 60
tWTRS 4
tWTRL 8
tWR 14~18
tRDRDSCL e tWRWRSCL 4/4 3/3 ou 2/2, o menor que conseguir
tCWL = CL ou 14/12 no seu caso se sua CPU aguentar (geralmente so Intel 11/12Th aguenta muito menos que o CL mas não custa tentar 14~12)
tRTP 8~10

EDIT: Com 1.42~1.48V +/- deve ser possível CL15
 

cassianoo

Hungry Member
Registrado
Primeiro atualize a versão do Aida64 se não atualizou ainda, depois verifique com o CPU-Z/seção memória do aida64 a velocidade que realmente está rodando, se a bios falhou ao treinar a nova frequência no boot ele reverte pra frequência padrão de XMP off.
Obrigado amigo. Atualizei o AIDA e realmente era ele.

Ó o resultado:

lP3PGBo.png
 

fsbc94

Well-Known Member
Registrado
Dei mais uma apertada pra CL 15 e alguns timings com 1.42, já CL14 só com tensão alta msm, nem com 1.45 subiu o boot pelo menos.

FHrLWzP.png
BNobVKe.png
 

yurizinho182

know-it-all Member
Registrado
Dei mais uma apertada pra CL 15 e alguns timings com 1.42, já CL14 só com tensão alta msm, nem com 1.45 subiu o boot pelo menos.

FHrLWzP.png
BNobVKe.png
Qual chip da memória?
 

pauloroc13

#MalucoBeleza
Registrado
Galera, tudo beleza? Hoje notei que o meu sistema não replica exatamente o XMP da memória. Seria este um problema? O TRC fica muito alto, o padrão do XMP é 58 mas no sistema fica 84, tem como ajeitar isso? Tentei fazer manualmente mas na placa mãe da MSI é meio complicado.
 

luizfagner

Hungry Member
Registrado
Última edição:

luizfagner

Hungry Member
Registrado
O que você acham, se está bom ou mais ou menos ou posso afinar mais ainda essa memória da XPG AX4U41338G19J-DT60.


 

byDenoso

Member
Registrado
Nem me passou pela cabeça tentar isso antes, mas funcionou! hehe Vai entender.

aHRDDPr.png


Só com essa mudança finalmente cheguei nos 50GB/s no teste rápido do DRAM Calculator. Agora vou então tentar baixar mais pra ver até onde chego com estabilidade.

c3p7ByJ.png


Valeu demais pela ajuda!

Salve

Eu acho que dá pra você apertar esses primarios ai, e abaixar um pouco esse TRFC
Mas primeiro você precisa melhorar a integridade de sinal e o "powering" das suas memorias
Vamos lá:
Reduza o SOC (se possivel, depende muito) 3600 aguenta de boa uns 1025~1100mv dependendo da amostra. (menor SOC = menor consumo, já que o SOC suga o PPT, a temperatura abaixa um pouco e você tem boosts melhores).
Reduza o ProcODT para 28,2~36,9ohm, dependendo da necessidade, isso melhora a integridade do sinal e deixa o sistema mais estável.
RTT's 7/3/3 ao invés de 0/0/5 (a ordem ods RZQ/s) isso melhora a corrente que chega nas memorias, e faz com que elas sejam melhor alimentadas.
CadBUS: tente 30/20/40/20, ODTdrvstr precisa de uma resistencia maior porque as ultimas AGESA quebraram o memory training dos CEZANNE, Renoir e Vermeer (Ryzen 4000G,5000G e 5000)
Teste isso primeiro, após estiver tudo estável, podemos pensar em melhorar os primarios, ai sim a latencia vai cair bastante.
 

Usuários que está vendo este tópico

Topo