• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

E enquanto isso nom mundo das geforce

DekerBSB

Registered User
Registrado
esse pau aqui é rox.....
tirado de um forum americano.....
lebrando que nos forums internacionais aparecem muito mais usuarios com problemas nas geforce do que nas radeon.....
........
.........

GTA3 killed my graphics card

Before I tell you how I got into trouble, let me tell you what the trouble is; my graphics card does not work, I have no sound, and no games run! Not only can't I play GTA3, I can't play Counter-strike, or Dungeon Siege! If can't find the answer in 24 hours, don't bother responding, I will have blown my brains out before then!

I installed GTA3 and the graphics were seriously messed up; all text appeared as colored blocks, models were missing textures, etc. I read the readme.txt and it said that this was because I was running GTA3 on a system with Windows XP and an Nvidia Graphics card. They recommended that I download the newest nvidia drivers and a windows patch: "The Computer Cannot Enter Standby or Hibernate
If a Direct3D-Based Screen Saver Is Running (Q306676)", which I did.

I installed both, and TADA! my computer was screwed up! When I ran GTA3 I got the error "You need 12 MB of video memory to run GTA3" (I have 64 MB!), not just GTA3 though, no games work, and no sound. On the GTA3's support site they recommend for this error that I run DXDIAG, and see if I have Internal Ramdac or Intergrated Ramdac. For my Dac Type nothing is showing, my Graphics card ins't even recognized. The site recommended that if this happened, to reinstall my gfx drivers, I did, even tried installing older ones then back, but it didn't change anything! I downloaded Leadtek's (the maker of my card) specific drivers and it said that I didn't even have a Leadtek gfx card! I can not find any other help on how to fix this problem! Please help!

My system consists of;

Leadtek Winfast GeForce 3 (64MB)
Athlon 1.4 266
Asus A7M266
60GB IBM Deckstar HD
Hercules Game Theater XP
350 Watt Enermax Power Supply

Windows XP (the patch I downloaded for GTA3 was the first windows update I have installed, I am currently installing the other windows updates. If I will let you know if this makes any differnce)


------------------------------------------------------------------------------------
 

Diablo

Since 2001
Registrado
esses bugs nunca aconteceram nada de mais comigo...
sempre atualizei os drivers e nunca deu erro em nada...
sempre joguei tudo que é jogo e nada de erro...
Amo a NVIDIA :D Nunca terei uma ATI
 

Duh

New Member
Registrado
nosssssssa

da até medo de botar gta 3 na minha geforce3 agora :O
 

Fla3DMadness

Active Member
Registrado
Ah... placa vir com defeito pode acontecer com qualquer marca... eu na mesma hora mandava de volta e pedia pra trocarem a placa... :rolleyes:
[]´s

Flávio
 

caldas

Kenai
Registrado
forum ...

Forum e sinistro ....
vc le coisas absurdas com usuarios e suas placas, vc sempre encontra essas coisas ... ou seja ... quer saber coisas ruins sobre a placa tal ... va em algum forum sobre ela .... :p
 

TheRiddler

E L E N O
Registrado
Bom, quando eu instalei GTA3 eu jah tinha instalado aquele update da microsoft antes mesmo saber se eu ia precisar dele ou não.
O jogo rodou normal sem nenhum bug. Porém quando fui jogar Counter-Strike, o jogo toda vez travava, logo imaginei que tinha sido o GTA3, pois foi a última modificação que eu tinha feito, soh precisei reinstalar o HL e o CS q tudo tah funcionando normal.
 

TheRiddler

E L E N O
Registrado
Pode esquecer tudo isso aih que eu falei, pois soh funcionou da primeira vez que eu abri o CS, tah dando o mesmo problema agora, toda vez o HL trava por causa de algum bug do som.
Jah usei todos os tipos de som que tem no menu do GTA soh que todos dao pau no CS, vou ter que optar por CS ou GTA instalado :( :mad: :eek:
 

TheRiddler

E L E N O
Registrado
HNMMMMmm
venho novamente falar que achei a solução.
eu desativei o A3D que eu usava no CS e pronto. No problems anymore.:D
 

Diablo

Since 2001
Registrado
engraçado... jogava CS... instalei um patch lá pro GTA3... instalei GTA3... jogo GTA3 CS e todos os outros jogos... mecho no windows em nenhum bug... não intendo... comigo NUNCA deu nenhum bug em drive nem nada da NVIDIA... :eek: por isso eu amo ela :D
 

OldMan

Congelado
Registrado
Bahh típico problema de integração de módulos do DirectX. Como um único elemento de sistema controla o som e o vídeo as vezes dá esse tipo de coisa. O driver de vídeo lê uma área de memória (registradores) do som... e conclui que tem algo errado com a placa de vídeo.

Uma nova instalaçaõ de DirectX deve resolver o problema.
 

Solum

Solum, Filho do Papai.
Registrado
Originally posted by OldMan
Bahh típico problema de integração de módulos do DirectX. Como um único elemento de sistema controla o som e o vídeo as vezes dá esse tipo de coisa. O driver de vídeo lê uma área de memória (registradores) do som... e conclui que tem algo errado com a placa de vídeo.

Uma nova instalaçaõ de DirectX deve resolver o problema.
old e seus termo tecnicos. BAH! ; )
heheh, poxa, minha voodoozinha não a guenta gta, q tristeza... o jogo moh rlz... a placa onboard de 8mb da minha mae roda, e minha de 16 não. SNIF
 

Spoock

Joinha!
Registrado
Porra Deker
Eu ainda continuo achando o teu avatar muito feio...
 

DekerBSB

Registered User
Registrado
quem mandou nunca ler MAD.....
Alfred Neuman é cultura....
;) :p :rolleyes:
 
M

marceeloc

Guest
ENGRÇADO QUE NUNCA TIVE ESSES PROBLEMAS RELATADOS ACIMA, MAS ESTOU PENSANDO EM MONTAR MAQUINA PRA UM VIZINHO MEU E COLOCAR UMA ATI VAI SER MINHA COBAIA, SE FICAR RLZ, MONTO UMA PRA MIN TB
 

Usuários que está vendo este tópico

Topo