• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Erro no Splinter Cell

Kenjiro

Its a miracle!
Registrado
ae peguei a demo a pouco e fui tentar entrar e deu isso

General protection fault!

History: ResetDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::Exec

a config ta na sig to usando dx9
 

P4n1c0

Banido
Banido
Originally posted by Kenjiro
ae peguei a demo a pouco e fui tentar entrar e deu isso

General protection fault!

History: ResetDevice <- UD3DRenderDevice::SetRes <- UWindowsViewport::Exec

a config ta na sig to usando dx9

Não entendi o problema que deu no seu... Na minha voodoo não rodava por causa do T&L por HardWare...
 

DJ Losada

Active Member
Registrado
Isso é normal... nao se preocupe..

todo mundo teve esse problema.. da no jogo full tb as vezes..
mas no demo da toda hora.. o ideal eh vc, sempre que for jogar, dar um boot antes no micro e ir direto pro jogo..
 

Kenjiro

Its a miracle!
Registrado
putz tava errado, nao deu ainda, ja dei 5 boot e continua mesmo erro .... suuuux
 

DJ Losada

Active Member
Registrado
Originally posted by Kenjiro
putz tava errado, nao deu ainda, ja dei 5 boot e continua mesmo erro .... suuuux

aqui na maioria das vezes tb nao adiantava..
so resolvia, desinstalando e instalando de novo,..,
eu instalei esse demo umas trocentas vezes por causa disso..
 

HolySin

High Priest of Darkness
Ueh, esse demo na minha geforce 2 gts velha não dava erro... Não acho que seja algo tão normal assim
 

KOWALSKI

New Member
Registrado
Demo Splinter Cell...

Este demo que você baixou tá "bichado". Você deve baixar o outro demo que saiu semana retrasada com três fases e que corrige este problema de erro, foi falha no demo mesmo e não é sua placa de vídeo não... Ok?!?!?
 

Usuários que está vendo este tópico

Topo