Erro no War3 -= HELP =-

gatron

cala a boca ooooooooou
Registrado
ta danu esse erro enquanto eu to joganu war 3 , antes eu jogava de boa sem problema algum e do nada começo a da isso


eu uso o XP
 

Attachments

  • erro-war3.jpg
    erro-war3.jpg
    28.5 KB · Visitas: 74

Jugged

New Member
Registrado
Aconteceu EXATAMENTE a mesma coisa comigo!!

eu instalei os drivers do placa som..
to com todos os drivers atualizados..
atualizei ate o "drive" do AGP e do VIA Chipset
 

Jugged

New Member
Registrado
Acho q sim...hahaha
To aguardando para ver o Warcraft 3 da algum piti..
Isso tb tinha acontecido com o Ut2k3...
 

gatron

cala a boca ooooooooou
Registrado
aqui eu achi q isso num deu certo nao , so falta atualiza a placa mae mais eu acho q num vai da certo nao , mais valeu pela ajuda
 

Taturana

New Member
Registrado
Esse erro só acontecia quando eu tava com 256MB de memo...

Quando eu passei pra 512 parou esse erro... no caso, relata æ como tá ocorrendo o erro. Vê tbm se o jogo não criou um log de erro dentro do diretório do warcraft, os jogos da blizzard costumam fazer isso. Dá uma olhada lá.
 

Jugged

New Member
Registrado
cara..
reinstala o jogo..
e reinstala o direct x 8...
acho q pode ser isso!!!
 

gatron

cala a boca ooooooooou
Registrado
quanto a reinstala o jogo , esse nao e o problem aja formatei meu pc e nao adiantou :D

eu tenho 512 mb , como assim log de erro?
 

Taturana

New Member
Registrado
Vai lá na pasta do war3 que vc vai ver que tem alguns .txt lá...

No caso, o war3 deve criar em um desses .txt um arquivo indicando onde possivelmente o erro pode ter ocorrido... som, vídeo, esse tipo de coisa... Vc joga em direct3d né?

Muda o jogo pra OpenGL adicionando na linha de comando do jogo:

+opengl

Vê aí se funfa gatron
 

gatron

cala a boca ooooooooou
Registrado
eu tenho ums voodoo3 , quando eu coloco opengl fica uma lerdeza assustadora
 

Usuários que está vendo este tópico

Topo