• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

erro: nv4_disp.dll

shamaniaco

I'm talkin with my eyes
Registrado
é o seguinte pessoal eu queria pedir uma ajuda de vcs, pq realmente nao sei + oq faço
to com a minha placa geforce 6600gt da XFX, e agora nao da mais problema durante jogos, pelo menos por enquanto, mas eu to usando o pc normalmente e trava tudo, aparece uma tela azul com o erro nv4_disp.dll q sei q é drive da placa de video... aparentemente nao tem hora certa pra aparecer o erro...
eu ja instalei um loopfix q axei e nao resolve em nada, ja instalei drivers antigos, novos... ja pesquisei em sites americanos, franceses, alemaes (msm nao entendendo nada) hehe
qualquer ajuda seria bem vinda
valew msm
 

Armored_Spiderman

Powered By Nikon
Registrado
é o seguinte pessoal eu queria pedir uma ajuda de vcs, pq realmente nao sei + oq faço
to com a minha placa geforce 6600gt da XFX, e agora nao da mais problema durante jogos, pelo menos por enquanto, mas eu to usando o pc normalmente e trava tudo, aparece uma tela azul com o erro nv4_disp.dll q sei q é drive da placa de video... aparentemente nao tem hora certa pra aparecer o erro...
eu ja instalei um loopfix q axei e nao resolve em nada, ja instalei drivers antigos, novos... ja pesquisei em sites americanos, franceses, alemaes (msm nao entendendo nada) hehe
qualquer ajuda seria bem vinda
valew msm

tenta formatar e instalar tudo do zero...se continuar dando problema pode ser instabilidade ocasionada por overclock ou problema de hardware (geralmente memoria e proc)....aqui em casa quando eu fazia muito over...as vezes alem de IRQ less or Equal dava uns erros no nv4_disp ...ou seja instabilidade no processador ou nas memorias pode causar isso tb. mas eu tentaria formatar primeiro :yes:
 

Kknd

Storm, Earth and Fire
Registrado
Com qual frequência da esse erro?
Aqui já deu tb, em geral da uma vez por mes hehe.
 

mash

Active Member
Registrado
Eu tinha uma dessas, e tinha este mesmo problema.

Resolvi, mudando a versão de todos os drivers da mobo e VGA, retrocedendo uma versão.

Tente fazer isto, não use drivers mais atuais.
 

-|BLaCK_VeLVeT|-

Trauma com RMA superado!
Registrado
No meu tb ja surgiu esse problema algumas vezes! Tb nao consigo resolver...mas formatar por causa disso acho radical demais!
 

Guns

Doutrinade coloride, divertide e exclusive
Registrado
são drivers da VGA, certeza absolutissíma, ja aconteceu aqui várias vezes, desinstala os atuais, passa o driver cleaner e instala algum mais novo ;)
 

shamaniaco

I'm talkin with my eyes
Registrado
eu ja xeguei a trocar as memorias, to com samsung agora
ja tentei formatar, passei o drive cleaner tbm, mas nao para de aparecer essa tela azul...
pelo menos 2 vezes por dia tenho q reiniciar o pc por causa desse erro.
eu sei q esse nv4_disp.dll é um arkivo q o driver nvidia instala né, por isso axo q é placa de video, mas nao sei se ela ta com defeito (hardware) ou é só configuraçao...
(nunk fiz overclock)
 

mash

Active Member
Registrado
Cara, como disse, qdo eu tive este mesmo problema, pensava que era driver da vga, tentei tdo que é driver e nada...

Formatei e instalei os drivers mais atuais, pau dinovo....
Formatei e coloquei drivers mais antigos, geralmente uma versão antes da última e ficou de boa...

Tente fazer isso, nem precisa formatar, desinstala todos os drivers da máquina na mão...e instala mais antigos
 

Fabbriccio

Mito
Registrado
EU tive esse problema com essa mesma placa e uma mobo Asus. A solução é desabiliatr o AGP Fast Write, na BIos. Se não tiver essa opção na BIOS, baixa o RivaTuner (acho que é isso) e desabilita por lá. Isso vai resolver o problema.

Abs
 

NBF

de omni re scibili
Registrado
Nossa todo mundo já viu esse problema heheheheh.

No meu caso eu corrigi desinstalando os drivers de chipset da Nvidia 6.86, depois de muita dor de cabeça, pois foi difícil localizar a fonte, sendo que o defeito é esporádico, voltei pra versão que veio com a minha mobo e está tudo tranquilo de novo.
 

shamaniaco

I'm talkin with my eyes
Registrado
bom, os meus drivers sao todos os mais novos agora, pq ja tinha tentado os otros e nao deu certo, mas como posso fazer pra apagar completamente eles, eu usei o driver cleaner mas nao sei se funcionou hehe
e eu nao sei se minha placa tem fast write pq é pci-e, mas msm assim instalei o rivatuner e continua com o problema
 

mash

Active Member
Registrado
Entra direto no gerenciador de hardware e deleta os hardwares instalados, boota a máquina, vai começar a instalar os drivers automaticamente, mas não instala!

Instala usando o instalador dos drivers mais antigos.

E sobre a parada do fast write é bom considerar tb.
 

prpz

New Member
Registrado
Esse erro dá quando existe instabilidade nas memorias ou processador,mas principalmente nas memorias, se estiveres com over baixa ele ou vê as latençias nas memorias
 

Williantt

Antigo ttt
Registrado
aaff no meu tava dando esse problema tambêm e minha placa é da prolink. tentei de tudo, formatação, drivers, memo, process e continuou dando, aí começaram a aparecer artefatos e travamento nos games, como a placa eu tinha acabado de comprar mandei trocar e estou esperando a nova para ver se reolve porque senão to fudido

Detalhe testei em doi pcs e estava dando o mesmo problem
:ranting3:
 

Ricardo Loth

Member
Registrado
Este problema não é da placa de video ... é do gerenciamento no forceware ... no meu caso dá pau com a placa de rede da nvidia, eu acho, pois não dá pra ter certeza... esse arquivo (nv4_disp.dll) deve ter as configurações desse gerenciamento todo ... acho q disp é de dispositivos ou algo assim... e não de display...

Esse erro acontece aleatóriamente e sem estar jogando, já deu erro quando eu fui tentar abrir uma pasta em outro HD por exemplo .. nada a ver com a placa de video... instalo outros forcewares e fica legal ...

Faz isso, tem um forceware pra AMD pega ele e ve se funciona !
 

shamaniaco

I'm talkin with my eyes
Registrado
eu nao sei se é coincidencia, mas eu mudei pro driver q veio com a placa e com ele trava no jogo tbm, e com o 91.33 q ta instalado aki, só trava qndo ta no windows
mta gente ta tendo esse problema msm pelo q andei pesquisando, e parece uma coisa comum entre as 6600gt :/
 

Williantt

Antigo ttt
Registrado
é tbm andei pesquisando e parece que é comum mesmo mas pqp né, ficar nessa complicação nem rola.....
 

felipe_ninja

New Member
Registrado
instala o drive que veio nas suas Placa de video que deve solucionar o problema,não sei se vem ao caso mais se eu instalar um drive mais atual nessa minha pobre VGA nos games ficam travando parecendo que tá com laggg.
 

eXector

New Member
Registrado
tenta formatar e instalar tudo do zero...se continuar dando problema pode ser instabilidade ocasionada por overclock ou problema de hardware (geralmente memoria e proc)....aqui em casa quando eu fazia muito over...as vezes alem de IRQ less or Equal dava uns erros no nv4_disp ...ou seja instabilidade no processador ou nas memorias pode causar isso tb. mas eu tentaria formatar primeiro :yes:

Seguinte amigo esse erro é causado por sua VGA estar esquentando muito ja tive esse problema dava sempre todos os dias de 3 a 4 vezes por dia a solução foi trocando a VGA, alguns dizem se desmontar ela e limpar, talvez resolva o problema, no caso da minha VGA foi igual o seu em um certo dia do nada começou a dar problema......

PS: tinha formatado, instalado tudo denovo, voltei versoes do drive fiz de tudo que vc possa imaginar mas nada funcionou, coloquei ventilador na frente do PC, desmontei passei um spray de contato e nada NAO resolveu.............
 

Armored_Spiderman

Powered By Nikon
Registrado
Seguinte amigo esse erro é causado por sua VGA estar esquentando muito ja tive esse problema dava sempre todos os dias de 3 a 4 vezes por dia a solução foi trocando a VGA, alguns dizem se desmontar ela e limpar, talvez resolva o problema, no caso da minha VGA foi igual o seu em um certo dia do nada começou a dar problema......

PS: tinha formatado, instalado tudo denovo, voltei versoes do drive fiz de tudo que vc possa imaginar mas nada funcionou, coloquei ventilador na frente do PC, desmontei passei um spray de contato e nada NAO resolveu.............

cara uym dia desses me deu esse problema com um driver novo..nem lembro qual era... e só voltei pro antigo e resolveu...e minha VGA nao passa de 60ºc :D

ou seja...esse problema pode ser causado por varias coisas...windows corrompido...driver...instabilidade no proc...memo....VGA....tem q ir eliminando as possibilidades
 

nannorj

New Member
Registrado
eu estou com esse problema em um pc x2 4000+, m2v, 3gb memoria 667 com a vga xfx 9800gt tudo em stock sendo que o erro nv4_disp só da quando eu jogo crysis por algum tempo ou seja jogo devil may cry 4 e call of duty 5 por horas e nao acontece nada... esse pc é de um amigo meu eu e ele compamos as vgas juntas a minha e a dele testei as coisas dele na minha mobo (an52) o processador as memo e a vga e nao deu esse erro uma vez tambem testei meu processador memorias e a minha vga na mobo dele e deu o msm erro, estou duvidando da m2v... esse pc dele deu problema em uma memoria ai ele comprou uma de 2 giga pra subistituir ai ficou com 3 gigas está dando um problema de reiniciar o pc enquanto navega na net tambem vou testar assim que puder desativar a rede onboard e por uma rede off para testar... se nao jogar crysis e nao entrar na net o resto tudo funciona :S

se alguém souber de algo que possa ajudar eu e meu amigo seremos muito gratos :D
 

Usuários que está vendo este tópico

Topo