"Fio" estranho??? 7600 GT KO

Status
Não esta aberto para novas mensagens.

The Prisioner

New Member
Registrado
Isso ai, minha 7600 GT KO evga tem um fio, ou um cabo, que o cara q me vendei diz ser um cabo PCI-E de alimentação extra, alguma informação?
 

FagnerK

Gamer
Registrado
Isso não procede, todas 7600GT não tem alimentação extra, fica experto pra não cair no conto do vigário.
 

Armored_Spiderman

Powered By Nikon
Registrado
Isso não procede, todas 7600GT não tem alimentação extra, fica experto pra não cair no conto do vigário.

exatamente, bate uma foto da VGA e do bendito cabo pro pessoal poder dar uma olhada aqui, fiquei curioso pra ver que cabo seria esse :p
 

techbraga

PSYCHLO
Registrado
Eu tenho uma placa dessa também e não tem esse cabo. Nem tente usar o cabo. Vai dar zica.
 

The Prisioner

New Member
Registrado
realmente, 7600GT KO não precisa de alimentação extra, tenho uma aqui e a minha veio na caixa cabo de tv-out e video componente só


Valeu a ajuda pessoal, foi o cara q me vendeu o PC q viajou, o fio estava embaixo do cooler , apenas puxei e ele saiu, nem estava ligado na vga :slap:
Obrigado pela atenção.
 

Armored_Spiderman

Powered By Nikon
Registrado
Valeu a ajuda pessoal, foi o cara q me vendeu o PC q viajou, o fio estava embaixo do cooler , apenas puxei e ele saiu, nem estava ligado na vga :slap:
Obrigado pela atenção.

UAHEUEHAUHEUEUHUEHE essas coisas acontecem mesmo :D

topic closed
 
Status
Não esta aberto para novas mensagens.

Usuários que está vendo este tópico

Topo