Fonte com alto ruído ao jogar

miamibits

Banido
Banido
Grande Chiquim.

Esse barulho parece ser do rolamento da ventoinha. Provavelmente dá para trocá-la de boa.
 

klondike

Active Member
Registrado
Há quantos anos vc tem essa fonte??
Mora em local muito sujeito a pegar poeira??
 

torrentman

Member
Banido
Pode ser o fan dela que tá com o rolamento ferrado ou tem algum fio ou algo pegando na beira da pá do fan...

Ela está na garantia ainda? Se não estiver, abra-a com cuidado e tente lubrificar o rolamento do fan com um spray com prolongador (aqueles caninhos finos que você acopla na saída do spray).

Caso ainda esteja na garantia, não mexa em nada e acione a garantia. Porque se tentar abrir, vai destruir o lacre que tem num dos parafusos da fonte, acabando com a garantia, no caso de ainda tiver.

Boa sorte amigo!
 

Chico

Darktronik
Colaborador
Grande Chiquim.

Esse barulho parece ser do rolamento da ventoinha. Provavelmente dá para trocá-la de boa.

Pois é. Desconfio dela e to pra abrir essa fonte há umt empo. Mas ela é semi modular e só de pensar em tirar o cabo de alimentaçào da placa mãe, fuder com toda organização, já dá dor de cabeça

Há quantos anos vc tem essa fonte??
Mora em local muito sujeito a pegar poeira??

BASTANTE!!!!

Pode ser o fan dela que tá com o rolamento ferrado ou tem algum fio ou algo pegando na beira da pá do fan...

Ela está na garantia ainda? Se não estiver, abra-a com cuidado e tente lubrificar o rolamento do fan com um spray com prolongador (aqueles caninhos finos que você acopla na saída do spray).

Caso ainda esteja na garantia, não mexa em nada e acione a garantia. Porque se tentar abrir, vai destruir o lacre que tem num dos parafusos da fonte, acabando com a garantia, no caso de ainda tiver.

Boa sorte amigo!

Ela tem 2 anos. Acho que a Corsair só dá 1 ano. Não disse o modelo: Corsair CX600M.

Qual tipo de spray exatamente? sou bem cabaço nessas porras. O prolongador to ligado. Tem aqui em casa.

Obrigado

Ah, detalhe que no inicio do problema, uma limpeza na poeira do computador fazia o problema sumir ou diminuir. Dentro da fonte tem uma placa de acrílico e ta com muita poeira ali, mas só abrindo pra limpar.
 

torrentman

Member
Banido
Pois é. Desconfio dela e to pra abrir essa fonte há umt empo. Mas ela é semi modular e só de pensar em tirar o cabo de alimentaçào da placa mãe, fuder com toda organização, já dá dor de cabeça



BASTANTE!!!!



Ela tem 2 anos. Acho que a Corsair só dá 1 ano. Não disse o modelo: Corsair CX600M.

Qual tipo de spray exatamente? sou bem cabaço nessas porras. O prolongador to ligado. Tem aqui em casa.

Obrigado

Ah, detalhe que no inicio do problema, uma limpeza na poeira do computador fazia o problema sumir ou diminuir. Dentro da fonte tem uma placa de acrílico e ta com muita poeira ali, mas só abrindo pra limpar.
Tenta spray desingripante, tipo WD40, para lubrificar mesmo os rolamentos, deve ajudar.
 

lfaller

New Member
Registrado
Tem tudo para ser algo muito próximo das pás ou é o embuchamento, uma vez que esse fan não tem rolamento, é bucha mesmo..
 

Mumm-Ra

Look at my Reindeer
Registrado
Tirar fonte do gabinete :ohgod: e por de volta :ohgod: graxa é melhor que wd40, já tive que lubrificar muito o fan da minha pra ter alguns meses de silêncio :thatfeel: e não podia trocar o fan porque o fan da minha é 13,5 :yuno: mas uma hora cansei desse abre e fecha e parti pra uma solução definitiva :challenge: peguei logo um akasa viper 14 e taquei lá dentro :fuckyeah: foi preciso trocar os fios dos fans porque o conector da fonte é diferente e colei com dupla face porque a furação não batia, mas a operação foi um sucesso :freddy: está silencioso até hoje e levando minha config sem sustos :vinho: 7 anos de fonte :folks: ou voce pode fazer igual o @LeandroHunter e comprar uma fonte nova só porque o fan ta sujo. :coolface:
 

Leandro

Safra 2004
Registrado
ou voce pode fazer igual o @LeandroHunter e comprar uma fonte nova só porque o fan ta sujo. :coolface:

Melhor jeito eva.

---

Fonte do @Chico deve estar com ruído pelo salto da série C para a A. Pulando de fase assim, é fato que daria problemas.

Mas falando sério, parece o problema da minha XFX. Deve ser rolamento mesmo, aí trocando de cooler na pior das hipóteses já resolve o problema. Só usa a chave certa pra não fazer a mesma cagada que eu.

:sefu:
 

Usuários que está vendo este tópico

Topo