• COMUNICADO: O fórum será atualizado dia 29/01/2022, iniciando às 08:00 da manhã, com previsão de finalizar o processo até às 20:00. Nesse intervalo o fórum ficará fechado para mensagens. Assim que o processo for finalizado, liberaremos novamente o acesso.

FPS baixo

Darkssssss

Opa! hehehe
Registrado
Eu tenho esse problema, meus FPS ficam muito baixo, numa base de 30 no counter strike em 1024x768 e mesmo que eu mude para 800x600 continua a mesma coisas (as vezes até pior:eek: ) e se eu fasso over nela não muda nada, não ganho nenhum FPS, só serve pra esquenta mais a placa, agora eu me pergunto, será que isso tem haver com a minha placa mãe?

PS.: Minha máquina esta aí em baixo:D
 

BlackSpider

Renato Martins
Registrado
o cara eu posso te ajudar!!!!
1° qual teu sistema operacinal....
e depois tens que ter o driver 30.82
Manda uma resposta que eu te ajudo!!!
Mas os fps não vai melhora muito
vai la pro 60 50 por ai as vezes 70
 

BlackSpider

Renato Martins
Registrado
Desculapa não tinha visto a ass!
Ta tens que ter essa config la no open gl na tua config!
Tudo que tive ai em baixo seleciona lá!

Ativar a extensão da região do buffer
Permitir que a extensão de duas telasutileze a...
Utilizar a filtragem rapida de map mip linear-lin....
Desativar o suporte a conjuntos de isntruções avançadas da CPU
Ativar exposições
Maximizar memória de textura

Agora vou te passa as config das janelinhas que tu pode selecionar clicando na setinha ao lado das janelinhas!

Densidade de cores padrão para texturas:
"Utilize Densidade de cores da area de trabalho"

Modo de paginação do Buffer:
"Seleção automatica"

Sincronização vertical:
"Sempre Desativado"

Filtragem anisotróica:
"Desativado"

Utilizar até "o maximo que dé pra bota ai" MB de memoria do sistema para texturas...
 

Darkssssss

Opa! hehehe
Registrado
Aí BlackSpider fiz tudo que vc disse e continua a mesma coisa, Valeu ae, mas o que que pode ser:confused:
 

BlackSpider

Renato Martins
Registrado
Olha velho aplicase as configurações tude certinho?
Bá velho não sei, mais o que vc pode fazer
talvez seja pq vc tenha essa placa mãe que compete com a minha
hahauahauhauahuahauh
Sei la velho é a vida
Verifica la, ve se o teu drive ta certo!
Na minha funfa tudo corretamente!
É isso ai tenta alguma malukisse ai
Compra nitrogênio sei la!!!
Manda uma resposta se tiver alguma duvida a mais!!!
É isso ai.
 

Darkssssss

Opa! hehehe
Registrado
Valeu kra, mas só mais uma coisa, que marca é sua TNT e quantos FPS vc consegue no CS?

Vlw!
 

Darkssssss

Opa! hehehe
Registrado
Será que ninguém sabe algo? me ajudem ae plz:D :confused:
 

DaRkReN

Usuário Registrado
aff black...

Digita no console do cs

fps_max 100
fps_modem 100

deve resolver... c naumm der avisa...
 

Darkssssss

Opa! hehehe
Registrado
Não deu certo não, o problema é que não é só no CS, nos outros jogos tbm fica assim, muito baixo os FPS:( .
 

MalucO

New Member
Registrado
olha na minha opinião eh o conjunto q vc tem tipo eh um p3 de soh 500mhz e a mobo tbém naum ajuda. Eu tbém tenho o mesmo problema soh q o meu eh um k6-2 de 450mhz meu amigo tem um ATHLON 1600+ e uma TNT 2 M64 soh q eh agp e ele consegue 60fps tranquilo.
 

Usuários que está vendo este tópico

Topo