• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

fps ridiculamente baixo no CS com G2 mx-400

Mentow

Vrumm tsss
Registrado
Direto ao ponto: fica PODRE DEMAIS!

To com um pentium2-480, antes eu usava uma voodoo banshee q nunca baxava de 30 fps no CS e rodava a maior parte do tempo em 40-50. Comprei essa maldita geforce2 mx-400 64mega quase q exclusivamente pra joga CS descentemente, e por incrivel q pareca fico pior ainda! Em campos abertos com gente por perto, chega a cair pra 15 fps (ou menos). No restante do tempo, nunca vai alem de 60...e passa a maior parte em 30-40.
Se for comparar com a minha banshee, devia fica muito melhor...como pode isso??

To usando win2k, win98se, drivers detonator, rodando CS a 800x600...ta tudo instalado bunitinho...nao tem ero. Ja formatei e instalei tudo de novo umas 2x cada SO, mas nao resolve

E o pior de tudo, o problema eh soh no CS! :/
Em qq outro jogo opengl os fps ficam dignos de geforce2...muito rapido mesmo pro processador q eu to usando. Alguem teriam alguma ideia de inspiracao divina pra me ajuda? To quase jogando essa lata pela janela..
Talvez tenha algum driver alternativo pra Half-life...qq coisa
 
S

shaft

Guest
putz cara...o problema é o seu pc mesmo, 450 é muito pouco. claro q para rodar o cs não precisa de grandes coisas, mais quando o cenário está muito cheio, começa a ficar lento! Vou te fazer uma pergunta tb...como faço para colocar na minha tela os fps no cs??? sempre tive vontade de saber quanto q fica.
 

coiote

New Member
Registrado
Originally posted by Mentow
Direto ao ponto: fica PODRE DEMAIS!
, nunca vai alem de 60...e passa a maior parte em 30-40.

desliga o vsync ! (always off) e pronto ... melhora esse problema de 60FPS...
mude o sync do monitor pra uns 75hz se ele permitir...
NÃO use detonator muito novo, ele é optimizado pras GF4 !!! , vai de 23.83 mesmo ...

shaft no console: net graph 1, net graph 2, net graph 3, ou net graph 0 ....
não lembro se é "netgraph" tudo junto ou separado... testa ae .

[]'s
 
S

shaft

Guest
valeu cara!!! vou tentar aqui, qualquer coisa eu pergunto denovo.
 

Aguirre

New Member
Registrado
Eu uso o comando `cl_showfps 1`
É a mesma coisa ?
 

Diablo

Since 2001
Registrado
fps_max 100 é pro limite de FPS do jogo fica a 100
pra ve FPS.. tanto fais coloca
net_graph 1,2,3,4
ou cl_showfps 1 :) só que o net_graph mostra uma porrada de coisa inutil :)
 

Mentow

Vrumm tsss
Registrado
Re: Re: fps ridiculamente baixo no CS com G2 mx-400

Originally posted by coiote


desliga o vsync ! (always off) e pronto ... melhora esse problema de 60FPS...
mude o sync do monitor pra uns 75hz se ele permitir...
NÃO use detonator muito novo, ele é optimizado pras GF4 !!! , vai de 23.83 mesmo ...

shaft no console: net graph 1, net graph 2, net graph 3, ou net graph 0 ....
não lembro se é "netgraph" tudo junto ou separado... testa ae .

[]'s


eu tava imaginando q pudesse ser problema de vsync no comeco...mas eu ativei/desativei no windows e nao teve melhora nenhuma. Tem algum lugar pra desativar vsync no proprio half-life?
Eu tive problema de vsync soh com o serious sam ate agora...mas quem sabe seja o problema do CS tb...tomada :p
 

coffeedealer

aka TchibuM TSssssSSSSSs
Registrado
mentos the freshmaker...
tipo

voodoo4 384 ram p3 650 to pegando - 75 fps constante mapas com pocos detalhes chega a juntar 99fps ...
hauha
mas a felicidade naum dura muito tempo...

usando
wicked3d(miniGL) + undergroung 3dfx (driver rlz pra voodoos)
 

Mentow

Vrumm tsss
Registrado
wickedgl rulez

pois entao, a minha banshee pegava 40-70 fps com wickedgl, era o bixo :p
geforce sux hhehe
 

Usuários que está vendo este tópico

Topo