• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Geforce4 mx440 64mb MSI

Branco

New Member
Registrado
Eu tenho uma Geforce4 mx440 64mb MSI, pegava 100fps com ela no WinXP mais nao me lembro qual driver eu usava, eu tive que formatar o pc, entao quando instalei o XP denovo eu botei o 30.82, mais nao pega 100 sempre que nem antes, as vezes abaixa pra 70 e até 60, abaixo vo por umas imagens da minha configuração:
 

Attachments

  • a.jpg
    a.jpg
    40.3 KB · Visitas: 129

Branco

New Member
Registrado
quarta

Obs.: Eu ponho o gama 1,40 e sempre que reinicio o PC volta pro default :/ Tentem me ajudar nisso também!
 

Attachments

  • d.jpg
    d.jpg
    42 KB · Visitas: 125

Diablo

Since 2001
Registrado

Branco

New Member
Registrado
só tens isso a dizer ? :D
se eu nao precisa antes pq eu iria precisar agora..
 

Diablo

Since 2001
Registrado
Originally posted by Branco
só tens isso a dizer ? :D
se eu nao precisa antes pq eu iria precisar agora..
Se queres resolve o problema instala, sei lá, vai que funciona ;)
 

Branco

New Member
Registrado
ae, eu ja botei varios drivers, alguem pode me dizer que driver eu uso no WinXP com essa placa ?
 

Diablo

Since 2001
Registrado
30.XX ou 31.XX eu acho...
 

Branco

New Member
Registrado
eu peguei o driver que veio junto com a placa ehehe
45.91 acho que é esse.
falo
 

djorkaeff

Usuário Registrado
pega uma gf ti 4.


heheheheheheheheheheehe
 

PIT BULL

Quake Player since 1998
Registrado
O lance é instalar o DETONARTOR mais recente que tiver na página da NVidia. Criei um ponto de restauração no seu XP e instale o Detonator.
 

Usuários que está vendo este tópico

Topo