• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Hd 3850 Agp - Driver

Myky_Fox

New Member
Registrado
Olá galera;
Estou com problemas para instalar corretamente a HD3850 AGP da SAPPHIRE. Ocorre que tenho 2 PCs( um em casa e outro no trabalho) Quase Identicos:

1º PC -
Mobo MSI 875p NEO FIS2R AGP
P4 3.4 HT S478
1g CORSAIR VALUE SELECT DDR 400
FONTE ST 550w REAIS PFC ATIVO
HD SATA I - 160g

2º PC
Mobo ABIT IC7-G AGP
P4 3.0 HT S478
1g CORSAIR VALUE SELECT DDR 400
FONTE ST 450w REAIS
HD SATA I - 120g

Estou tenatndo instalar 1 HD3850 AGP neses PCs mais as únicas versões de drive que consegui fazer instalar tudo certinho foram 2 que baixei no site da SAPPHIRE com catalyst 8.4 Hotfix. Uma dessas versões vem com o CCC tudo completo e a outra somente o Drive lipo e seco.
Pois bem; quando tento rodar qualquer game que tenho aqui ou la no trabalho com qualquer dos PCs; a TELA CONGELA em mais ou menos 40 seg. E depois vem aquela famosa TELA azul dizendo que o windows foi delisgado para evitar danos ao HARDWARE.
Esse erro acontece coms os 2PCs. Ja troquei memoria e tudo que podia ser trocado, mais o erro continua.
Já tentei instalar drivers baixados direto do site da ATI mais estes não funcionam , haja vista que a placa é SAPPHIRE( eu acho que é isso) Só condegui instalar drivers baixados direto da SAPPHIRE, dai conclui que so posso usar dirvers do fabricante SAPPHIRE, mas o intrigante é que a VGA veio com CD de instalação de drivers que quando tento instalar apresentam a mesma msg que aparece quando tento instalar drivers baixados do site da ATI. Não sei o que é que está acontecendo mais gostari de saber:

1- Alguém usa uma HD3850 SAPPHIRE AGP e consegui rodar tudo blz com ela?

2- Gostaria de saber o drive que vcs(usuarios dessa VGA ou similar) estão usando.

3- Sera que estou instalando errado, haja vista que instalei somente o arquivo que vem nomeado com HotFix? Será que depois de instalar o hotfix eu tenho que instalar mais alguma coisa antes?

4- Pode ser conflito com o Directx que estou usando( no caso 9.0c) haja vista que a placa é Diretcx 10.1 ???

Por favor me ajudem ai galera:yes:
 

New Life

Banido
Banido
pode ser a fonte...ela pode ser generica...nesses pcs ai...vc instalou o NET Framework?desinstalou os drivers antigos e passou o MV RegClean?se possivel tente formatar o pc...
 

Myky_Fox

New Member
Registrado
pode ser a fonte...ela pode ser generica...nesses pcs ai...vc instalou o NET Framework?desinstalou os drivers antigos e passou o MV RegClean?se possivel tente formatar o pc...


Não creio que seja fonte. A fonte é uma FONTE Sevem Tem 550w REAIS PFC ATIVO. Ja fiz tudo isso que vc sugerui , menos formatar o PC. A ultima opção vai ser formar mas gostaria de acreditar que não seja esse o problema.
 

New Life

Banido
Banido
unica solucao eh formatar kra...se nao solucionar...eh problema da placa.
 

Myky_Fox

New Member
Registrado
unica solucao eh formatar kra...se nao solucionar...eh problema da placa.

A VGA é novinhas em folha. Vc acha que pode ser problema da placa ?

Pode ser conflito com chipset Intel ? Li em algum forum que parece dar erro com chip intel. Alguém sabe algo a respeito ?
 

New Life

Banido
Banido
nao sei...pode ser pode nao ser...mas tenta formatar...soh pode ser isso...
 

Usuários que está vendo este tópico

Topo