hd3870 artefatos? Não! Edificações inteiras!

Duke_Nuke_

New Member
Registrado
(meu irmão) Mano posso jogar o joguinho do zumbi? (l4d2 demo)
(eu) ok pode ir
ai ele jogando isso deu uns 15 min, do nada começou uns quadros de varias cores dividindo a tela que logo depois travou tudo e deu tela azul
ai não fico mais legal :mad:
quando inicia as veses inicia normal mais logo depois já começa os artefatos e isso vai até reiniciar (com tela azul) não é driver de video pois aparece também na bios... então eu tirei ela limpei bem coloque pasta Artic silver 5 (botei fora)
eu acredito que F**** NÃO TEM MAIS JEITO É LIXO... mais alguem souber algo que me ajude LOGO AGORA QUE SAIU MW2 Quase que eu comprei hoje ainda KK

IMG0162A.jpg

IMG0161A.jpg

IMG0160A.jpg
 

sdfsdfsdf

Usuário sem consideração
Registrado
Que pena hein, eu tentaria RMA com o fabricante.
 

Moycano

Member
Registrado
Realmente sua VGA infelizmente já era.:ranting3:
 

Duke_Nuke_

New Member
Registrado
Your request has been received and will be addressed in the order in which it was received.

You will be notified via email once resolved or if we should require any additional information.

Global Ticket ID# x-xxxxxx

Thank You
Sapphire Tech Support
 

Zero Filth

Para com a Bozolandia ae
Registrado
É isso ai, vamo fazer RMA e não ficar tentando técnicas miraculosas de ressucitação de VGAs... :yes:
 

Zero Filth

Para com a Bozolandia ae
Registrado
Vale a pena sonhar alto assim também não :lol:
Mas pelo menos pra ter a VGA no padrão que você já tinha, tá é muito bom :fun:
 

Usuários que está vendo este tópico

Topo