HDMI Ati 4850 - Audio

Micheltpd

New Member
Registrado
Instalei do zero o Seven, em fiquei sem som na TV.

É assim, meu monitor/tv, está ligado ao pc via placa de video, com HDMI.

Não consigo fazer funcionar o som, ao testar o HDMI aparece uma mensagem:

"O dispositivo está sendo usado por outro aplicativo. Feche os dispositivos que estão reproduzindo áudio para este dispositivo e tente novamente."
 

RaphaelSantos

Paz de Jesus para todos!
Registrado
exatamente como o amigo upking disse, veja se esta selecionado assim


Apenas reforçando que o cabo tem que ser HDMI-HDMI.
 

sdfsdfsdf

Usuário sem consideração
Registrado
Não tem que instalar o driver da realtek? Acho que é Realteck HDMI Audio Driver ou algo do tipo.
 

merrei

New Member
Registrado
Aproveitando o gancho,instalei tudo da 5870 aqui,audio hd certim,levei o pc pra sala,liguei no meu home DG820 q faz todos os audio HD disponiveis,DTS MASTER+DD TRUEHD.

Bom,nada configurei o power dvd original q tenho,saida HDMI todas as possibilidades e nada,audio so stereo.

Alguem pode me ajudar?
 

lucianomsillva

New Member
Registrado
Coloquei o cabo hdmi / dvi pois a his 4850 tem 2 dvi e não tem hdmi... o hdmi ati output fica como se estivesse desabilitado ...fica transparente com uma seta vermelha...o que eu faço...obrigado
 

@nEVER-

Active Member
Registrado
ate onde sei
precisa ser uma placa com saida HDMI... e usar um cabo HDMI - HDMI para que o som funcione atravez dela...

abrasss
 

Usuários que está vendo este tópico

Topo