Hdmi Sem Sinal na Tv Panasonic 42' ET5B

Mrluna

Member
Registrado
Pessoal comprei um Cabo Hdmi de 5 metros para ligar o Pc na Tv Pana ET5B que está na sala porém não estou conseguindo enviar imagem, já tentei em todas as 04 portas Hdmi até consigo identificar a Tv no Painel de Controle da Placa de Vídeo e do Seven como "Panasonic-Tv" mas nada de sinal, o cabo está conectado na saída Hdmi da Placa de Vídeo 5770 da Ati, alguém pode me dar um Help aqui, coloquei tanto para "Duplicar" como "Estender", será algo relacionado com resolução de vídeo coloquei em 1920 x 1080.

ScreenShot003_zpse1c80f5d.png



ScreenShot002_zpsc554ed27.png
 

Zaimison

Active Member
Registrado
Já tentou ligando só a TV? Que versão do catalyst tas usando?
 

^D^akhanavar

We are all imperfectly perfect
Registrado
o panasonic suporta resolucao de 1920 po1080p?
 

Mrluna

Member
Registrado
Então, estou usando a versão 12.8 setei no catalyst a resolução "1920i x 1080" que é a suportada pela Tv mas nada de sinal, estou usando um cabo desses baratos que não vem com nenhuma especificação mas já estou providenciando um melhor da Diamond Cables 1.4 e verei se o problema é o dito cujo apesar dele reconhecer a Tv. Caso alguém tenha mais alguma sugestão ou tenha passado por isto podem postar.
 

Zaimison

Active Member
Registrado
Então, estou usando a versão 12.8 setei no catalyst a resolução "1920i x 1080" que é a suportada pela Tv mas nada de sinal, estou usando um cabo desses baratos que não vem com nenhuma especificação mas já estou providenciando um melhor da Diamond Cables 1.4 e verei se o problema é o dito cujo apesar dele reconhecer a Tv. Caso alguém tenha mais alguma sugestão ou tenha passado por isto podem postar.
Fez o que eu disse, ligou só a TV? Tas setando a conexão HDMI correta na TV?
 

Mrluna

Member
Registrado
Sim liguei apenas a Tv e setei a Porta Hdmi correspondente na Tv, baixei a resolução mas nenhum sinal de vida.
 

Freakazoid128

New Member
Registrado
Algumas versões do Windows 7 só permitem a utilização de um monitor ao mesmo tempo. O meu é o Home Premium e tem essa limitação.
 

Mrluna

Member
Registrado
Leva o pc perto da tv e usa um cabo diferente, pode ser o cabo que esteja com problemas.

Amanhã vou usar o mesmo cabo aqui do Monitor Samsung do Pc que uso normalmente caso não der vídeo só pode ser alguma configuração no Seven ou no Catalyst.
A propósito os 5 metros do cabo Hdmi teria algo haver, como o cabo é Ching Ling vai saber né.
 

Mrluna

Member
Registrado
Bem consegui enviar a imagem do Pc para a Tv comprei um cabo decente da Diamond Cables o Jx1020 1.4 configurei no catalyst dupliquei o vídeo e agora mostra a área de trabalho tanto no monitor Samsung como pela Tv. Fica ai a dica.

A dúvida agora é; como a Ati HD5770 só tem uma Hdmi estou usando um cabo Dvi x Vga ligado ao Monitor, a compra de um Spliter, (como este do link), com duas saídas Hdmi seria uma boa? pois assim não teria que desplugar toda hora pra ligar de volta o Hdmi no monitor do Pc.

Cabo Duplicador Splitter 1 Hdmi Macho X 2 Hdmi Fêmeas - R$ 28,89 no MercadoLivre
 

Usuários que está vendo este tópico

Topo