Help com o battlefield

cerealk

Um dos mais antigos users da adrena!
Registrado
peguei ele, rodei aqui mas quando clico aparece uma tecla preta e volta pro windows...... qq pode ser???
lembrando que o meu battlefield eh pirata e usei o crack q veio com ele
alguem pode me ajudar?
 

XVirus

old school
Registrado
Eu não sei, sorry :(

Mas eu sei que tem que pegar um patch :p acho :)
 

cerealk

Um dos mais antigos users da adrena!
Registrado
vo tenta procura com o meu 56k :/
 

cerealk

Um dos mais antigos users da adrena!
Registrado
up ae pro meu post :D :p
 

Comdek

New Member
Registrado
Solução:
Format c:

É o único jeito de descobrir o erro!

Olha q q aconteceu com as letra azul, ficaram preta! :( :(
Aconteceu isso depois q eu formatei o hd.
Instalei os mesmos driver de video (30.82).
Mesma configuração de video e talz.
Q q pode ser???
 

Attachments

  • screenshot0.jpg
    screenshot0.jpg
    53.5 KB · Visitas: 85

evdutcos

New Member
Registrado
ahhh nao é bem assim não....

ahhh nao é bem assim não....
Autos jogo do caramba.
Em casa ta funcionando direitinho
Eu uso o detonator 40.52
ASUS 7100 32MB

Falow e Disse
 

cerealk

Um dos mais antigos users da adrena!
Registrado
a merda eh q no pc dum amigo meu que eh inferior ao meu rodo!!!!!
mas que merda!!!!
nao to afimd e reinstala o windows, mto trabalho :mad:
:(
se alguem jah precenciou o erro da um toque!!!!!
falow
 
S

SteaLth

Guest
Fala sério newbazada corre pro format quando dá um problema! Tomara que não ingressem no mercado de trabalho, pra eu não ver todos os micros sendo formatados!

Procurem o problema e a sua solução, somente assim vocês saberão arrumar computadores!
 

cerealk

Um dos mais antigos users da adrena!
Registrado
hahahahaa se fosse fácil formata o hd....
eu sei formata, obvio, mas vo fica no minimo umas 4 horas, pra faze backup(pra onde?) apaga, instala, configura TUDO denovo, bah
4 horas é poco.......
soh formato quando nao tem como recupera o windows......
mas porra, ta tudo certo, ainda to com o sp1(testei sem ele) e nada dessa merda funciona!
eu achoq vo mete o win98 q n ocupa mto espaço soh pra joga ele :(
falow
 

loiro1f

Usuário Registrado
Cara é com voce que preciso falar, aqui em casa acontece o mesmo, quando lico no jogo ele abre e fecha, quando consigo entrar e o jogo vai entrar trava o sistema ( imagine trava o xp ) so assim mesmo.
bom precisamos trrocar ideas por que seu pc e quase parecido com o meu, so que o meu e melhor ehheheheeh, por que e meu auehuaheuaheuaheu

a gente vai se falar pelo icq vou anotar aqui e falar com vc de noite entao entra no icq a noite pra gente se falar ano esquece.
ja fiz de tudo aqui, ja atualizei para 1.1 e nao roou tambem a mesma coisa.

nao esquece a noite vou te chamar no icq.
 

cerealk

Um dos mais antigos users da adrena!
Registrado
o Bloody da Hardmob posto isso lá, fiz e funciono!!!!!
Primeiro baixa o patch 1.1 do jogo e depois faz o seguinte:

Entre no seu diretório do Battlefield e no diretório Settings. Em seguida abra com o notepad o arquivo videodefault.con e muda o valor da linha:

renderer.allowAllRefreshRates 0

para

renderer.allowAllRefreshRates 1

Salva o arquivo e experimenta.
tipo, procura o patch ae, um amigo me mando, o [Surf], tu acha ele no irc.viars.com.br #mp3_troca_chat, vai lah q ele te manda o patch, o crack tu acha no www.megagames.com, depois, é só diversão
esse problema é porque o battlefiled só gosta de rodar a 60hz, entao como nao tenho olhos de ferro, tem q fazer isso pra rodar na frequencia que voce quer :)
 

Usuários que está vendo este tópico

Topo