• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

"Incompatibilidade" entre Abit KN9S e ATI HD3850! Ajuda!!

Batman-X

New Member
Registrado
Pessoal fui colocar a VGA HD3850 de 512MB da Saphire em uma ABIT KN9S e o PC não quer dar imagem.
A VGA atual é uma 7900GS da XFX de 256MB.

Fonte não é devido a 7900GS consumir mais que a HD3850.
A VGA também não é porque já testei em outra mobo.

Será que preciso atualizar a bios da Mobo?

OBS: Quando ligo o PC fica um barulho na CPU(no cooler)de como se ele estivesse reiniciando, depois de um tempo(uns 5s)o barulho do cooler normaliza e aparece um apito. Aí depois fica sem emitir mais som(sem apito). A máquina fica funcionado de boa, mas não aparece imagem.
Já trouquei de CPU e deu na mesma. Nem tem sentido ser alguma peça do PC, pois já estou usando de boa a 7900GS.

Alguém sabe o que pode ser?

Desde já agradeço e fico no aguardo. Valeu!!!
 

Soufly3xtr3m3

Loading...
Registrado
Atualiza a bios pra ver.

Testa a HD3850 no seu pc com outra fonte pra ver se dar certo.
 

carlosnepo

New Member
Registrado
Como tu disseste, se a 7900GS estava funcionando nesta placa-mãe e a 3850 também funciona em outra placa.... Tudo leva a crer ser incompatibilidade mesmo.

Mas diga, qual a fonte ?
 

Batman-X

New Member
Registrado
Soufly3xtr3m3 Eu já testei outra fonte e deu na mesma.
Atualizar a bios eu quero que seja o último caso. Pois teve uma vez que fui fazer isso e deu um pique de energia e perdi a bios. Aí já viu né! Fiquei traumatizado. Huahuahua!!
Tive que comprar outra mobo.

carlosnepo Já usei várias fontes, Seventeam, Satellite(as boas), Mtek e etc...
Tem máquinas que estão com 9600GT com essas fontes e estão de boas.
 

Batman-X

New Member
Registrado
Atualiza a bios, ja tive problemas de performance com uma 7900GS e a KN9S.
Pois é Danilo, pelo que estou vendo só me resta a fazer isso.
VC me aconselha uma bios em específico? Onde baixa-la?

Saberia me informar se a atualização desse modelo de mobo é For Windows ou é somente pelo modo Bruto(pelo Dos da vida)?

Desde já lhe agradeço e fico no aguardo. Tá Bom!!


Abraços!!


T+++++++++++
 

rosineimm

New Member
Registrado
Quando comprei a minha tive incompatibilidade com a placa pcchip, pensei q era fonte e nao era, tive que trocar a placa mae que ja nao era la aquelas coisas. Mas o meu problema era diferente do seu.
 

Splinter™

Usuário Master
Registrado
desintalou a VGA pelo gerenciador de dispositivos? removeu os driver antigos? (7900)
 

RatusNatus

New Member
Registrado
desintalou a VGA pelo gerenciador de dispositivos? removeu os driver antigos? (7900)


Amigo, ao trocar minha 1950XT pela atual HD 3870, fui obrigado a formatar meu sistema.

Além de remover o Forceware usando o Driver Cleaner(em modo de segurança), recomendo que vc limpe o Cmos antes de atualizar a bios.

No meu caso, eu não precisava formatar, apenas limpar o Cmos, porém, eu não me toquei disso a tempo.
 

Soufly3xtr3m3

Loading...
Registrado
desintalou a VGA pelo gerenciador de dispositivos? removeu os driver antigos? (7900)

Amigo, ao trocar minha 1950XT pela atual HD 3870, fui obrigado a formatar meu sistema.

Além de remover o Forceware usando o Driver Cleaner(em modo de segurança), recomendo que vc limpe o Cmos antes de atualizar a bios.

No meu caso, eu não precisava formatar, apenas limpar o Cmos, porém, eu não me toquei disso a tempo.

Colegas colegas, ele falou que não liga ! É diferente, não chega nem ao SO.

O que o Ratus falou pode tentar ser aplicado também que é o Clear Cmos, mas o resto que vocês falaram, não tem nada a ver.
 

Usuários que está vendo este tópico

Topo