Instalaçao do Windows XP SP2 nao reconheçe HD

LigeiroO

Banido
Banido
Falai Pessoal blz. Seguinte, to com dois HD's Wester Digital raptor de 36 GB .Pluguei os HD's,Ok, Fui na bios,abilitei o Raid,abilitei os 4 Serial ata.Iniciei o PC ,dai apareçe a opçao preu ir prum lance de config preu por os HD's em raid. Ok ,Fiz o Raid 0 , ai aparece neste mesmo programinha da Nvidia o HD ja como estando 1 so ( 68 GB) . Ate aqui Ok . Soque quando inicio o PC e dai da boot pelo cd-rom do Windows Xp ele nao reconheçe nenhum HD durante a instalaçao do WinXp :(((. Alguem por favor poderia me ajudar ? Nao me recordo muito bem mais acho que esta placa mae veio com um disk com os drivers Serial ata, seria necessesario logo no Começo da instalaçao do Windows XP que eu apertaçe F6 pra dai instalar os tais Drive Serial ata ? ( se sim alguem poderia postar onde acho os drivers jaq eu acho que perdi o disket =(( ).


A Placa mae e uma ECSNFORCE4-A939
Quem puder Ajudar Agradeço e Muito mesmo.
 

augustobt

turnin' on the screw
Banido
Vc precisa por o disquete que vem com a mb, justamente pra isso.
Ai quando aparecer "pressione f6 pra instalar drivers de terceiros" vc aperta ( n lembro ao certo se é F6 )
 

Renan_kakinho

Member
Registrado
é F6 sim, mas se vc der uma procura do google usando o nome da sua placa mae, acha!
ou entao coloca o nome dela ae q a galera ajuda
 

LigeiroO

Banido
Banido
Ola so o que achei na newegg no reply de quem tem a mesma MB que eu. Um cara posto isso aqui :

It works, and works well, and is no nonsense. The board recognizes SATA natively if you just run one SATA drive. We installed one 200 gig Seagate for storage and 2X 74 gig raptors in raid on the NV controller (you will need to make a driver disk and F6 if you do raid)- also we installed the latest nVIDA motherboard drivers from nVIDA's website instead of using the driver disk. Unit ran perfectly in 3D mark 01-03-05, passed prime 95 16 hours, ran FEAR and COD2 just fine. Chipset fan was a tad noisy but once other fans in the case are up to speed you won't notice it.

Ali quando ele fala que eu preciso ''fazer um driver disk'' ele se refere aos drive serial ata ou aos drive de raid ??

Se Alguem souber onde acho os drivers pra download ficarei muito grato
 

augustobt

turnin' on the screw
Banido
Acho que é os drivers de raid.
eles vem no cd da mobo. ou nos drivers do nforce.
Qual mb é ?
 

LigeiroO

Banido
Banido
E uma ECSa939

eu instalei os drivers IDE que vierao no cd numa pasta aqui,dai copiei pro diskete,dai no começo da instalaçao do windows xp apertei F6,rodo os arquivos do Diskete,dai tem a opçao preu selecionar o sata e o raid da nvidia,dai eu seleciono,soque dai da mensagem deque o driver do diskete e mais antigo do que o que o windows xp esta instalando LOL.
 

LigeiroO

Banido
Banido
Consegui resolver em parte o problema. Quando a instalaçao do windows começa ele nao acha os arquivos de raid ( Começando pelo nvraid.sys) pesquisei um poco na net e tem muita gente q tem o mesmo problema so que nao achei como resolver isto.Eu boto o diskete com os arquivos soque ele le o diskete soque nao acha nada = (((((((.Alguem teria alguma solução ou ja teve problema parecido ?? Ja to começando a odiar a nvidia,duvido que algo parecido ocorra em placa mae Intel .

.
 

ByPeters

Like a Boss
Registrado
Kara coloca os arquivos no disquete + não coloca ele em pastas. Coloca somente os arquivos.
Vê ai se resolve.
 

FelipeV

ex-[FA]VooDoo
No diskete tem esses arquivos diretos na raiz ? (foto)

No cd que vem com a placa pdoe conter um arquivo com o nome MAKE DISK, que cria esse diskete.

Acho que na Asus e no site da DFI vc tem um programinha que cria esse diskete.

Nao faz mal o fabricante, o driver eh do NF4, serve para todas as placas.

E sao os 2 drivers que precisa instalar do diskete para o NF4.
 

Attachments

  • raid.JPG
    raid.JPG
    6.7 KB · Visitas: 40

LigeiroO

Banido
Banido
Sim esses arquivos eu ja coloquei em diskete so que dai Ok ele instala o raid e o drive sata,dai ele detecta o HD como sendo 1 de 68 Gb ( 2x 36 gb) ,ate aqui tudo ok,porem quando ele começa em 1 ou 2 % da instalaçao do windows Xp ele dizq nao achou o drive nvraid.sys ,eu boto odiskete,aperto enter, ele LE o diskete soque disq nao achou os drivers :((. Li no forum daDFI que geral tava tendo este problema eq alguns conseguirao resolver usando um programa chamado Nlite pra adicionar os drivers direto no cd de instalaçao do Windows XP. Hoje a noite vo comprar um cd-rw e criar um disco de instalaçao do Windows XP ja com esses drivers de raid e sata da nvidia e se deus quizer vai resolver o problema. Outra coisa,alguem muito bom em yngles poderia me ajudar a traduzir o que o cara escreveu aqui neste site ? Como vi pelo link muita gente tb tendo o mesmo problema q eu,so que meu yngles nao e tao bom ,Se alguem pudesse dar uma resumida no que o cara postou eu agradeceria e muito.

Vlws
http://www.short-media.com/forum/showthread.php?t=32751
 

FelipeV

ex-[FA]VooDoo
Sim esses arquivos eu ja coloquei em diskete so que dai Ok ele instala o raid e o drive sata,dai ele detecta o HD como sendo 1 de 68 Gb ( 2x 36 gb) ,ate aqui tudo ok,porem quando ele começa em 1 ou 2 % da instalaçao do windows Xp ele dizq nao achou o drive nvraid.sys ,eu boto odiskete,aperto enter, ele LE o diskete soque disq nao achou os drivers :((. Li no forum daDFI que geral tava tendo este problema eq alguns conseguirao resolver usando um programa chamado Nlite pra adicionar os drivers direto no cd de instalaçao do Windows XP. Hoje a noite vo comprar um cd-rw e criar um disco de instalaçao do Windows XP ja com esses drivers de raid e sata da nvidia e se deus quizer vai resolver o problema. Outra coisa,alguem muito bom em yngles poderia me ajudar a traduzir o que o cara escreveu aqui neste site ? Como vi pelo link muita gente tb tendo o mesmo problema q eu,so que meu yngles nao e tao bom ,Se alguem pudesse dar uma resumida no que o cara postou eu agradeceria e muito.

Vlws
http://www.short-media.com/forum/showthread.php?t=32751

Me passa o teu email que eu te envio a copia do diskete pronto de uma DFI, olhei ele agora e tem mais arquivos do que o baixado.

Mas ve se aqui vai.
Bota eles direto na raiz do diskete como ta ai, TX.OEM na raiz e o diretorio.
 

Attachments

  • nvidia.zip
    234.2 KB · Visitas: 25

LigeiroO

Banido
Banido
Ok vo fazer o que voce falou. ,nunca tive tamanho problema com meus pc's anteriores .jaja posto aqui denovo dizendo se deu certo ou nao.
 

LigeiroO

Banido
Banido
cabei de testar,deu o mesmo problema :(. eu instalo os drivers pelo diskete,dai reconheçe o hd como send o1 soh de 70 giga,dai Ok, eu particiono o hd em 3 partiçoes,dai quando começa a instalar disq nao encontrou o nvraid.sys, eu do enter,ele LE o diskete soq nao instala a budega do arquivo.Revoltante isto pqp,
 

RRenan

New Member
Registrado
cabei de testar,deu o mesmo problema :(. eu instalo os drivers pelo diskete,dai reconheçe o hd como send o1 soh de 70 giga,dai Ok, eu particiono o hd em 3 partiçoes,dai quando começa a instalar disq nao encontrou o nvraid.sys, eu do enter,ele LE o diskete soq nao instala a budega do arquivo.Revoltante isto pqp,

VO te da a solução cara, compra um diskette NOVINHO, tava tendo um problema parecido com o HD SATA e tentei com varios diskettes e nada, dava erro num arquivo, comprei um diskette novo, e foi q é uma beleza, tnt ae
e formata o diskette completamente antes, naum só joga os arquivos nele direto
 

Wilco

Puro suco do milho
Registrado
Seguinte cara. Se for usar raid, precisa msm de driver para o windows reconhecer. Só que o disquete nao vai resolver na maioria dos casos. Tem que fazer slipstream dos dirvers num cd de instalacao do windows (os drivers nao sao whql e a instalaco do windows nao aceita por disquete). Dá uma googlada por "slipstream nvraid windows xp". Veja na tua bios se tao td as sata habilitada. Tenta trocar de porta. Se sua placa tiver dois controladores sata (o nforce4 e mais um Silicon - geralmente com seis portas sata) tenta usar as portas do silicon que isso resolve teu problema. Espero ter ajudado. O raid pelo nvraid é bugado e tem esse problema msm. Só usando cd do windows com os drivers para resolver. Ou se vc tiver o controlador silicon, pq com ele nao da bug. Espero ter ajudado.
Para o pessoal que usa UM hd e que resolveu o problema trocando a marca do disquete ou qq outra solucao assim, na verdade nforce4 nao precisa de driver pelo f6 para reconhecer hd sata, seja um, dois ou qtos forem, e usar o disquete nao faz diferenca ou em alguns casos pode problema (raro). Só se for usar raid é que precisa usar o F6.
 

LigeiroO

Banido
Banido
To Ligado que e isso roger, so que porem nao consigo criar um disco de boot do Windows Xp que ja contenha os drivers da nvidia.Eu tenho gravador de dvd/cd aqui,soque eu do um copy e paste do cd do WinXp que tenho aqui, os arquivos vao pro cd,soq nao sei o pq a porra do pc nao inicia a instalaçao pelo disco de boot q tem os drivers da nvidia.Sera que alguem ai poderia criar um disco de Instalaçao do Windows Xp ja com estes drivers da Nvidia? Eu Sou do RJ /Niteroi. ja to de saco cheio deste problema, meu proximo sistema ia ser nvidia soque vo e migrar pra intel com controladora da silicon .

Agradeço a todos os reply,se ninguem aqui puder me ajudar e gravar um cd de instalaçao do Windows Xp ja com os drivers da nvidia terei msm eq levar o Pc num tecnico de informatica LOL :ranting3: :ranting3:
 

D4rkn3ss

Ψ
Registrado
naum sei se eh o seu caso + tive q instalar o windows d novo ah 1 mes e coloquei o diskete do raid. naum instalava e dava problema, pensei q o diskete tinha ido pro pau, peguei o de um amigo e tbm naum ia e soh aih descobri q a unidade de diskete tinha ido pro pau. fikei quase loco ateh descobrir isso. detalhe eh q tinha atualizado a bios 1 semana antes com essa mesma unidade.
ah e naum tem bug nehum, funciona q eh uma blz o stripe da nvidia
 

Wilco

Puro suco do milho
Registrado
Só copiar e colar não vai criar um disco de boot. Vc já usou o nLite ou alguma outra ferramenta para fazer o slipstream dos drivers nvidia no cd de instalacao do windows?? (veja no google algum tutorial, eu achei por lá - faça o slipstream do driver nforce 6.53 - TEM QUE SER O 6.53 OS MAIS NOVOS DAO CONFLITO - e do sp2 se o seu cd nao for sp2). Se já fez o slipstream, na hora de gravar vc precisa usar a função do nero (ou outro programa) para cria cd bootavel. E além disso, deve usar uma imagem que contenha conteudo de boot para o cd do windows xp. É longo explicar td aqui.
Veja nesse site como fazer o slipstream do sp2 no cd e fazer com que o cd seja bootavel: http://www.theeldergeek.com/slipstreamed_xpsp2_cd.htm

Isso nao é td que vc tem que faezr, soh te mandei esse link pra te mostrar como que se grava um cd do windows xp que seja bootavel depois de faerz o slipstream. O mais importante é fazer o slipstream em si da versao 6.53 do nforce para dentro do cd do win xp.

Siga esse site: http://www.short-media.com/review.php?r=284&p=5

explica meio por cima como fazer o slipstream dos nforce. Depois, para gravar o cd, o processo é o msm do epxlicado no tutorial de cima (obs: o primeiro tutorial explica como fazer um slipstream manual do sp2 e o segundo fala em nLite, que é software que automatiza o slipstream do sp2 e de drivers de terceiros - como o nforce. Pode usar o nLite pra td - slip do sp2 e do nforce, e depois grave segundo o processo com o nero e com a imagem de boot extraido usando o isobuster). Td isso é um pouco complicado, se nao entender alguma coisa - GOOGLE! Vc acha td de que precisa por aí, é só dar uma procurada. Qq coisa se tiver duvida em algum passo, poste ae.
Abraço.
 

LigeiroO

Banido
Banido
E Desanimador isso tudo, parece ser bem complicado mesmo.Eu ja tenho o Nlite aqui, nero tambem .Mais vo verc consigo por essa budega pra funcionar ou o geito vai ser mesmo apelar e pagar pra alguem fazer isso aqui.:ranting3:


Valeu pelos links roger vo verc do uma lida aqui.
 

D4rkn3ss

Ψ
Registrado
kra, o link do diskete postei ali, eh impossivel vc naum conseguir. naum tem nada + facil q isso. o windows vai te pedir os arquivos na instalaçao (F6) e vc indica. saum 2 para o controlador raid da nvidia.
o windows faz tudo, vc soh precisa indicar os arquivos na instalaçao, dps vai formatar, colocar esses arquivos de novo e quando aparecer a mensagem o windows vai ser reiniciado, vc retira o disquete e tudo vai blz.
 

D4rkn3ss

Ψ
Registrado
o diskete fica com esses arquivos dentro, pra vc naum se confundir dps
 

Attachments

  • nf.JPG
    nf.JPG
    2.5 KB · Visitas: 55

LigeiroO

Banido
Banido
valeu pela dica darkness, tipo eu fiz o que voce falou, quando começa a instalaçao aperto f6,seleciono os 2 drivers,ele instala do diskete, ok,dai continua a instalaçao,detecta o HD, eu particiono ele em 3 partiçoes,formato uma,dai quando começa a instalar o windows disq nao encontrou o nvraid.sys,este eq e o problema. Pelo que vi na internet terei que criar um disco de Instalaçao do Windows XP que ja contenha esses drivers,parece uma coisa meio facil so que para mim que nao manjo muito de gravaçao e bem complicado.Todo caso muito obrigado pela ajuda pessoal,se alguem puder gravar um cd de instalaçao do windows xp ja com os drivers eu pago a midia + frete e ficarei muito grato.

obrigado a todos que tentarao me ajudar des do começo.
 

Wilco

Puro suco do milho
Registrado
Cara, não é dificil, é só seguir as instruções e ir com calma. E procure sites no google com tutorias do assunto, impossivel nao conseguir. Só o cd vai resolver teu problema. Tem gente que consegue com disquete (magica??) e tem gente que nao consegue. Pra esses, soh resta msm o cd, esse sim resolve o problema. Ressalto cara, procure e vc verá que nao é um bicho de sete cabeças. Parece complicado, mas eh soh seguir uns passos basicos e tah td feito. Se vc ja tem o nlite o os drivers 6.53, ja eh meio caminho andado. É soh montar td. Procura uns sites a mais que podem te ajudar. Boa sorte.
 

Usuários que está vendo este tópico

Topo