• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

jedi knight 2 pessimo desempenho!! AJUDA!

Magnus

Usuário Registrado
Ae galera
É o seguinte tou com problemas de desempenho em jedi knight 2
logo no inicio para carregar a fase é quase 5 min de espera, depois de carregado a taxa de fps cai muito cerca 7 a 15 fps tenho um pentium 866 e uma radeon 8500 275mhz 2 pentes de 128 pc133, eu coloco as configurações tudo no maximo, ta certo vcs podem ta achando que deve ser pq esta tudo no maximo, um colega meu que roda o jogo nas mesma config, num tem esse problema roda lisinho lisinho, ele tem um athlon 1.3ghz e uma geforce 2 gts 32mb.
Sera a diferença de velocidade do processador?
gostaria da opnião de vcs?

Se tiver faltando algum dado para avaliação de vcs é so falar.

Valeus!!
 

caldas

Kenai
Registrado
Shadow ...

Desligue as sobras no jogo
coloca off
e testa...
 

Magnus

Usuário Registrado
já testei coloquei em 800x600 e melhorou roda beleza o prob é em 1024 fica realmente fica insuportável não ha a minima condição de jogo, isso é normal?

alguma idéia?

valeu galera!!
 

Fabiano

aka MACker
Registrado
acho q eh problemas com os drivers da tua Placa de video... kal driver vc ta usando?
pede ajuda pro Deker q ele saka dessas ATI
 

Magnus

Usuário Registrado
É tb tou pensando que é os drivers, tou usando o ati catalyst 02.2, outro pro toda vez que tento instalar drivers mais atualizados dá um problema de icones pretos no win 98se, fui no site da ati tem dizendo lá para pegar os drivers atuais que o prob é resolvido, só que são os atualizados que dão problema, tentei colocar o catalyst 02.3 pronto icones preto,com o que eu tou usando fica beleza só com este.
já peguei os dirvers do fabricante, os reference no site da ati e nada, os mais atuais todos causam icones preto.

alguém pode da um help em relação a isso tb? não sei se esse dois problemas estão relacionados(jediknight)

valeu galera!!!!
 

Darth Sidious

The DarkSide is my Allied
Registrado
O meu tbm tah assim

eu tenho uma VooDoo 3 3000 roda uma merda com td no minimo.. tem como roda melhor???
ela tem 16mb de mem...
meu PC tem 337 de ram
 

Usuários que está vendo este tópico

Topo