• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Live X-Games 5.1. Uma verdadeira mer..!

Wega

Do canário esse fórum
Registrado
Boa tarde!
Comprei uma placa da Creative, a LIVE X-GAMES 5.1, instalei os drives que vieram e tudo beleza, comecei a testar seus efeitos sonoros, depois de um tempo testando ela travou o micro e ouvi um som muito agudo nos falantes, reinicio o computador e testo de novo e dá a mesma coisa sempre, as vezes demora 10 minutos e as vezes 30, mas sempre dá o problema, isso em jogo, cd de audio e seja o que for. Já formatei meu Win 98 e continua igual, não sei mais o que fazer. Li em uma revista a PC Power, que isso é um problema raro que acontece, graças ao fraco suporte de drives da Creative. Darei minha configuração: AMD 1.2, Placa Mãe A7V-E com som on-board (já o desabilitei na bios), cooler Volcano 7 (42 Graus+-), VGA G-force 2 mx 400 64mb. Por favor ajudem, foi 270 reais nessa porcaria que só dá problema!!! Valeu pelas respostas!
 

DekerBSB

Registered User
Registrado
sua placa usa o KT133????

ps-procura um driver mais novo na net.....
 

Petrus

"Aprendiz" de Overclock
Registrado
Certos chips da VIA com SB é só bronca. Coloca a SB no slot nº3 da Placa mãe e reserva o IRQ5 pra esse slot. Fiz isso em todas a plcas que tive que usam chipsets VIA mais"antigos" porque não tem outro jeito .
 

DekerBSB

Registered User
Registrado
haeiuaehiueah
placas LIVE e AUDIGY parecem ter tesão pela IRQ 5....
sempre pegam ela
 

Wega

Do canário esse fórum
Registrado
Vou tentar fazer isso que vocês disseram.
Petrus, entendi o que fazer, mas como faço isso no XP?? (até rimou)
 

Petrus

"Aprendiz" de Overclock
Registrado
Tem de fazer isso no bios e não no Windows.
 

Wega

Do canário esse fórum
Registrado
Beleza! Valeu Turma!
 

chemu

New Member
Registrado
Eu estava com o mesmo problema, entrei em contato com a creative e pasmem, eles falaram que nao existe os drivers para xp que eu teria que usar os drivers padrão ou comprar uma placa mais recente como a platinium que a compatibilidade seria melhor.
No 98 funcionou legal, atualize o chipset é muito importante este processo, troque o slot como mencionado acima e nao tera problemas, a placa é boa o problema é o suporte da creative.
 
M

marceeloc

Guest
Suporte da creative????Ahhh ta ela pede suporte aos usuários né??? huhauhauhauhaua:D
 

chemu

New Member
Registrado
pior que pede !!! O carinha dos EUA mandou um telefone, dai liguei e o cara perguntou se eu nao queria comprar um cd de drivers alternativos que usuários desenvolveram... queria me passar a merd... do cd por 30 dolares... brincadeira né....
 

Wega

Do canário esse fórum
Registrado
Pois é!!!
Vendi a Creative Live, comprei uma Creative Audigy, mas continua com o mesmo problema, tanto no Win 98 como no XP. Trava tudo e fica um som agudo nos falantes. Será que se eu trocar por uma outra placa mãe o problema acabaria??? Valeu
 

Demetrius

New Member
Registrado
eu tenho uma platinum numa soyo com via, e da mesmo PROBLEMA, quando tem alguma coisa com audio trava e fica um agudo na caxa de som, axo q vo comprar uma a7s333 e resolver essa porra creative fede, antes tivesse comprado uma santa cruz.
 

Wega

Do canário esse fórum
Registrado
Pensei que esse problema era raro, só eu tinha, mas pelo visto essa Creative é uma droga mesmo.Por favor Demetrius , quando você conseguir fazer funcionar essa placa de som, sem ter esse problema, por favor avise no fórum, porque se der certo, eu compro a mesma placa mãe que a sua!!!
E é verdade, essa Creative é uma bost...
Deu esse problema em uma Live 5.1 X-Games, troquei por uma Audigy MP3 (na minha ignôrancia pensando que a Creative era a melhor Marca para placa de som), e deu o mesmo problema. Já formatei a Hd, usei no XP e no Win 98, e continua igual, pelo que vi são 300 paus pra casa do canário (para não dizer outra coisa).
 

Demetrius

New Member
Registrado
no win xp nao da pra fazer, mas vc tem o 98, vai em gerenciador de dispositivos, ai vai na placa de som e em recursos, IRQ, muda pra IRQ 5, e v c resolve, aqui nao tem como mudar, e nao sei mudar na bios, alguem ajuda ae :(
 

Demetrius

New Member
Registrado
Ae alguem sabe como faz pra dexar o IRQ5, soh pro PCI3, ou seja pra SB Audigy, eh o seguinte, qdo ponho em PNP/PCI, em PnP OS Yes, o win atribui irq 5 e 5 pro modem e audigy, como ta na foto, c ponho em No, ele atribui 10 pra audigy e 5 pro modem, queria saber como atribui 5 pra audigy, com PnP desligado, ja q a ms recomenda, o PnP Os desligado, soh em caso de placa ISA, no sistema eh recomendavel o Yes, mas nao tenho ISA instalada, entao queria saber entao como atribui IRQ5 pra sb, sem nenhuma outra placa tb no IRQ5, alguem me ensina, como configurar isso na Bios, sei q ta em Pnp/PCi, depois q mudo de ESCD pra manual, ai vai na parada la, e tem la os valores de cada IRQ, tirando o 0,1,8,13 q sao inalteraveis, tem 2 opcoes Reserved e Pci Device em cada IRQ, como devo configurar cada uma a fim de que nao de nenhum problema, e q o IRQ5 fique soh para a som, e se possivel sem precisar da opcao PnP Os ativado, soh ativando-a c necessario,abaixo a foto dos IRQ.
PS- Nao da para editar manualmente parametros de IRQ, pelo xp ou 200
PS2- Desativei a placa de som e consegui jogar Warcraft 3 durante 1:30 hra sem nenhum travamento, joguei uns 10 min com ela ativada, e ja deu os bips e o travamento :eek: , creative e via eh a melhor dupla q ja vi, via com seus bugs, e creative com seus maravilhosos drivers.
 

Attachments

  • irq3.jpg
    irq3.jpg
    38.9 KB · Visitas: 153

ltss

Grêmio!
Registrado
Vai na BIOS e mexe pra cacete ateh vc achar irqs

obs: nas soyos parece q naum tem essa opção de mudar irq, foi o que eu ouvi falar
 

Demetrius

New Member
Registrado
Na soyo nao tem pra vc escolher, vc pode escolher c o IRQ pode ser PCI Device ou Reserved, queria saber qual eu ponho em cada, ja q tenho medo q o PC fique sem ligar
 

Wega

Do canário esse fórum
Registrado
Não testei ainda para ver se funciona, mas no XP consegui deixar o irq 5 exclusivo para placa de som, eu tenho uma Asus A7V-e, não sei se vai ajudar mas o que eu fiz foi o seguinte:
Na bios entre em ADVANCED, depois entre em PCI CONFUGURATION, tire a opção de auto para o SLOT3 e coloque IRQ5, depois entre em PCI\PNP IRQ RESOURCE EXCLUSION, mude a opção em IRQ5 RESERVED FOR LEGACY DEVICE para YES.
Depois disso, desligue o computador e ligue de novo.
Pelo menos a minha Bios é assim, se a sua for diferente, abra um tópico sobre esse assunto para encontrar alguém com uma bios igual. Falou
 

Demetrius

New Member
Registrado
e isso resolveu o seu problema?
 

Wega

Do canário esse fórum
Registrado
Até agora eu não testei, pois vou ter que formatar a hd, mas se funcionar eu aviso no fórum!!!
 
F

Fubhuia

Guest
Puxa vida, Eu tb estou com o mesmo problema, já fiz de tudo exceto a mudança de IRQ, já tinha desistido e optei por encostar ela e continuar usando meu som onboard da Dragon+ que realmente é muito bom.
Hááá , a placa problemática é a Creative Audigy XGamer
 

Wega

Do canário esse fórum
Registrado
Esqueção a porra de IRQ 5. Testei no Windows 98, deixei o irq 5 exclusivo para a placa de som no slot 3, e adivinha no que deu. Já desisti de tentar no Win XP, vendam essa merda e comprem uma outra placa de som como a Hercules Gamesurround Fortissimo III, essa parece ser boa mesmo.
EU JÁ DESISTI!!!:mad: :mad: :mad: :mad: :mad: :mad: :mad:
 

Wega

Do canário esse fórum
Registrado
Fubhuia, cuidado com esse Joyst Genius G-8, ele é bom, mas para quebrar o direcional é fácil fácil. Experiência propria!!!!
 

Rubra

OwtDemun
Registrado
galera, eu tenho a audigy x-gamer e funciona que é uma beleza, nunca deu pau. a minha config tá ai embaixo, mas até agora tudo 100%.
vou ver este milagre (a config, bios e tal) e posto depois.
 

Spoock

Joinha!
Registrado
Originally posted by Olivier
galera, eu tenho a audigy x-gamer e funciona que é uma beleza, nunca deu pau. a minha config tá ai embaixo, mas até agora tudo 100%.
vou ver este milagre (a config, bios e tal) e posto depois.
Sim, sua placa mae tem chipset SiS.
O problema que estao tendo neste topico é Sound Blaster Creative x Via.
 

Usuários que está vendo este tópico

Topo