• COMUNICADO: O fórum será atualizado dia 29/01/2022, iniciando às 08:00 da manhã, com previsão de finalizar o processo até às 20:00. Nesse intervalo o fórum ficará fechado para mensagens. Assim que o processo for finalizado, liberaremos novamente o acesso.

Maldito Conector Do Volcano

cerealk

Um dos mais antigos users da adrena!
Registrado
Alguem ae que tenha o volcano 7, ta tendo problemas com o conector?
ele ta com mal contato!!! tem que faze milagre pra ele funcionar! parece como quem ta tentando arrumar a antena pra pegar no meio de morro!!
porra, sera que o volcano puxa tanta força para dar pau se ligar direto na mother??
da tanto mal contato que da locura nele e merca até 15mil rpm as vezes :mad:
até um dia meu computator ficou uns 10min com o maldito desligado, cheguei no pc, tava travado, um cheiro quente assim.... liguei, vi na bios 95º!!!!!! quase perco o processador por causa dum maldito cooler!!!!
e ae, da pra liga an mobo, ou tem algo q substitua essa MERDA?
valeu!
:mad: :mad:
 

*711

Keep Walking.....
Registrado
...............

Qual tua fonte? De quantos Watts?

Reinstala o cooler......passa pasta térmica nova....limpa bem com alcool isopropílico e prende bem o cooler..........

Tb pode ser c vc tiver ligando o cooler no lugar errado........vc tah plugando no lugar do cooler da placa o cooler do processor.......num sei se isso ia fazer uma grande diferença...mais ainda assim num custa checa..........

C vc puder testa o cooler em otro micro.........e no final das contas....c for mal contato mesmo troca o cooler se for novo (pq eh defeito de fabricação) ou compra um cooler novo..........FLWs:cool:
 

cerealk

Um dos mais antigos users da adrena!
Registrado
Re: ...............

Originally posted by *711
Qual tua fonte? De quantos Watts?

Reinstala o cooler......passa pasta térmica nova....limpa bem com alcool isopropílico e prende bem o cooler..........

Tb pode ser c vc tiver ligando o cooler no lugar errado........vc tah plugando no lugar do cooler da placa o cooler do processor.......num sei se isso ia fazer uma grande diferença...mais ainda assim num custa checa..........

C vc puder testa o cooler em otro micro.........e no final das contas....c for mal contato mesmo troca o cooler se for novo (pq eh defeito de fabricação) ou compra um cooler novo..........FLWs:cool:

naooooooo hehehe
o cooler ta otimo, tudo
o problema é o conector, que tu liga ele num esquema que puxa direto dum cabo tipo do hd sabe, e isso aí que dá o mal contato.....
o resto ta bom..... eu nao me referi a isso.....
o problema nisso ae é que a fan nao gira, ou para de girar POR NADA, pelo maldito mal contato
entendeu?
hehehe
valeu
 

*711

Keep Walking.....
Registrado
aaaaaaaaaaaaaaaabaaaaaaaaauuuuuuunnnnnnnnnnnnnnnnnnn............

Tah certo intaum..........

Provavelmente deve ser defeito....c vc manjar MUUUIIITTTTTOOOOOOOO desmonta teu cooler e ve c tah tudo no lugar........

C naum vai ter que trocar pq deve ser defeito mesmo.....ou da mobbo, ou da fonte ou do cooler............dai vc vai ter que testar pra V aonde tah o problema......

Mais tcho te avisa.....quantos Watts tem tua fonte e de que marce? E qual eh tua mobbo?

Pq eu acho que eh muito mais fácil ser problema de algum otro componente do que do cooler.....deve ser problema no conector da placa....tenta por otro cooler pra V...........

FLWs:cool:
 

cerealk

Um dos mais antigos users da adrena!
Registrado
Re: aaaaaaaaaaaaaaaabaaaaaaaaauuuuuuunnnnnnnnnnnnnnnnnnn............

Originally posted by *711
Tah certo intaum..........

Provavelmente deve ser defeito....c vc manjar MUUUIIITTTTTOOOOOOOO desmonta teu cooler e ve c tah tudo no lugar........

C naum vai ter que trocar pq deve ser defeito mesmo.....ou da mobbo, ou da fonte ou do cooler............dai vc vai ter que testar pra V aonde tah o problema......

Mais tcho te avisa.....quantos Watts tem tua fonte e de que marce? E qual eh tua mobbo?

Pq eu acho que eh muito mais fácil ser problema de algum otro componente do que do cooler.....deve ser problema no conector da placa....tenta por otro cooler pra V...........

FLWs:cool:
nao cara..... tu falo tudo que ta ok no cooler
tipo, olha o desenho.......
a fonte é 450w, ela veio junto com o gabinete, que é marca Macrex(paraguai)
mobo é soyo dragon plus..... ta na sig.....
bem
lah vai a foto, no paint mas acho que jah da pra entender
 

Attachments

  • volcano.jpg
    volcano.jpg
    113.5 KB · Visitas: 92

coiote

New Member
Registrado
Originally posted by cerealk
...problemas com o conector?...
as vezes o problema é no molex do cabo da fonte , o conector que vem da fonte mesmo ... ele é lado femea, e pode ficar muito aberto , ae a dica é pegar uma pinça ou alicate bem fico e dar uma apertadinha pra fechar o conector um pouquinho !
Não aconselho ligar o V7 direto na mobo , ele consome bem e pode queimar a alimentação da mobo :(
Faz isso q falei , eu já perdi um DVD por causa do mal contato do molex da fonte :(
[]´s

foto do molex
 

Attachments

  • brian-pwm-molex.jpg
    brian-pwm-molex.jpg
    4 KB · Visitas: 77

cerealk

Um dos mais antigos users da adrena!
Registrado
Originally posted by coiote
as vezes o problema é no molex do cabo da fonte , o conector que vem da fonte mesmo ... ele é lado femea, e pode ficar muito aberto , ae a dica é pegar uma pinça ou alicate bem fico e dar uma apertadinha pra fechar o conector um pouquinho !
Não aconselho ligar o V7 direto na mobo , ele consome bem e pode queimar a alimentação da mobo :(
Faz isso q falei , eu já perdi um DVD por causa do mal contato do molex da fonte :(
[]´s

foto do molex
pior que nao cara..... o problema é mesmo no que vem com o volcano :|
 

coiote

New Member
Registrado
Originally posted by cerealk
pior que nao cara..... o problema é mesmo no que vem com o volcano :|
se for corta aquele molex e joga fora , coloca outro ... em lojas de info tem um extensor que tem 2 molex macho e 1 femea com cabo e talz ... vc tem q cortar e emendar no seu v7

Ou tente usar a garantia do V7 com o distribuidor, ae vc banca os sedex.


[]´s
 

*711

Keep Walking.....
Registrado
............................

C vc tem certeza que o problema tah no cooler mesmo....vai ter que fazer oque o coiete flw........emende um fio novo........

Soh uma coisa.....nunca vi V7 dando pau soh pq tah ligado na mobbo......mais...........sei lah viu, pode ser a primera veiz.....:eek:

Bom....eh soh....FLWs:cool:
 

cerealk

Um dos mais antigos users da adrena!
Registrado
Re: ............................

Originally posted by *711
C vc tem certeza que o problema tah no cooler mesmo....vai ter que fazer oque o coiete flw........emende um fio novo........

Soh uma coisa.....nunca vi V7 dando pau soh pq tah ligado na mobbo......mais...........sei lah viu, pode ser a primera veiz.....:eek:

Bom....eh soh....FLWs:cool:
é, eu compreo do sabino em floripa, agora vai se foda troca isso
mas eh problema no esquema do volcano mesmo......
bem
uma hora eu desmonto esse coisa aki e coloco minha velha solda a vida eheheh
falow
 

Usuários que está vendo este tópico

Topo