Máquina nova = dor de cabeça

Gogeta

Banido
Banido
Pessoal, recentemente montei a maquina da assinatura mas estou com problemas de instabilidade em jogos (todos q testei ate agora). O q acontece é q após uns minutos de jogatina a maquina trava de varias formas, as vezes da vpu recover na vga, as vezes fecha o jogo, as vezes trava o som e a maquina reinicia, enfim, um saco.

O q eu já fiz:

Atualizei a bios da mobo para o mais atual e formatei a maquina.
Testei varios drivers da ati para a vga.
Já testei no XP sp3, no vista sp2, no 7 ultimate de 32 e 64bits.
Troquei o cabo de alimentaçao da vga (a fonte possui 2 cabos pci-e)

O q eu descarto:

Temperatura alta na cpu ou vga. A cpu não passa de 50 e a vga não passa de 60.

A vga, pois, antes de montar essa maquina eu usava essa mesma vga num combo 939, 2 meses sem NUNCA ter dado uma única travada, a fonte tb era a mesma.
Memo, é um pente de 2GB 800MHz kingstone com dissipador e certificado pela asus. Tb já passei programas de teste de memo na maquina e tudo ok, tb testei em outra maquina e outro pente de memo na minha maquina. Ah, testei em todos os slots...

O q desconfio:

Mobo. Andei pesquisando e vi pessoas com o mesmo problema de instabilidade e o problema era a mobo, o problema é q comprei no ML e daki q envi pelos correios, a mobo seja analisada, etc etc eu prefiro tentar descobrir por conta propria. A versao da mobo é a 1.03G, a ultima revisao e teoricamente a melhor... O q não gostei é q no site da asus em uma das atualizaçoes da BIOS tinha la: “maior estabilidade com cpu AM3”, ou seja, a propria asus vende a po*** da mobo com compatibilidade AM3 mas diz q sofre de instabilidade... pqp
Fonte. Já é velha de guerra (tem uns 4 anos), no manual tem dizendo eficiencia de 70% (no minimo), ou seja, 340W são garantidos. Nos sites q calculam o consumo a minha maquina ta dando 350W, apesar de achar q a fonte da conta do recado o q vcs acham?! A fonte tem duas linhas 12V com 18A cada...

P.S.: se for a mobo mais nunca pego ***** de asus. Confesso q so peguei essa mobo pq não encontrei nenhuma gigabyte ou biostar equivalente e ainda fiquei em duvida em pegar uma ecs, so fui de asus por conta do suporte a cpu de 140W visando um futuro up de cpu (um quad, quem sabe um hexa core). E pensar q uma mera winfast 939 de R$120 nunca me deu problema por quase 1 ano...
 
Última edição:

Gms.Info

Usuário Pobre
Registrado
Jah olho todas as voltagens ?? Memoria ?? vCore ??
 

Gogeta

Banido
Banido
As voltagens estao ok...
 

Hwoa_XD

Desanimado pra car...
Registrado
Se tiver condições de tu testar com outra fonte era bom, mesmo com 36A nas 12v na prática da conta do sistema, mas como tu falou de jogos apenas, a pergunta é só trava em jogos? Fica estável só usando o sistema?
Tenta um teste com OCCT em Windows e + nada aberto.
 

Gogeta

Banido
Banido
No sistema é estavel, ate agora nunca travou, o problema so ocorre em jogos mesmo... O ideal seria testar outra fonte o problema é q nao conheço ninguem com uma fonte decente. Agora to no trampo mas vou fazer esse teste do OCCT qdo chegar em casa...

Valeu
 

halflife3

Safra 2005 Rulez!!!
Registrado
Seu computador nao deve consumir acima de 250 Watts!

Porem, a fonte com o passar dos anos vai diminuindo a sua capacidade de fornecer energia!

na sua assinatura consta uma Antec de 480 Watts, seria a mesma ou nao??
 

Archy

New Member
Registrado
é cara...pensando assim a fonte pode nao ta enviando alimentação suficiente pra VGA e ela ta travando, fazendo o pc desligar...o ideal seria testar a fonte mesmo pra tirar a prova...se ele travasse com o pc em idle ai seria diferente...mas se ele trava qnd vc usa o video essa pode ser uma das opções...
 

Gogeta

Banido
Banido
Sim halflife3, minha fonte é a antec da assinatura...

Ainda agora fui num site pra calcular o consumo do meu antigo combo 939 q tava funcionando redondo com a vga e a mesma fonte e a diferença foi de apenas 30W a menos para o combo antigo...

To começando a achar q é a mobo mesmo...

Vou ver esse programa tb faganello... valeu
 

MEPHISTOPHELES

LORD OF DARKNESS
Registrado
amigão sei que e facil pra gente falar isso pra vc "COMPRE UMA FONTE NOVA!" mas como um colega acima disse a fonte com passar do tempo (no seu caso 4 anos) tem uma perda significativa então seria uma boa opção vc dar um up na fonte quem sabe uma de 550w reais seria muito bom ja,e vc não se preocuparia por algum tempo...
claro elimine todas as opções possiveis para o seu problema afinal vc não vai querer gastar dinheiro atoa...

deixando claro que na minha opinião sua fonte ja não esta mais suprindo o consumo de energia ok.. boa sorte!
 
Última edição:

Gogeta

Banido
Banido
É, eu ja tava começando a procurar por fontes mas o problema é q com o combo anterior o consumo era praticamente o mesmo e nunca ocorreu nada disso...

De toda forma vou começar a pesquisar sobre preços, nao queria gastar mais de 250 conto numa fonte... vi agora mesmo uma c3tech 600w com pfc ativo e certificado 80plus por apenas 170, o problema é q ta "bom demais" pra ser verdade...
 

Gogeta

Banido
Banido
valeu ibiza... como suspeitei tava muito estranho uma fonte com essas caracteristicas por apenas R$170... Tava vendo a corsair 550w por 250 no ML... mas ainda vou tentar arrumar outra fonte pra testar antes, ainda nao descartei a mobo, pois, to vendo q tem muita gente com o mesmo problema, inclusive muitos trocaram de fonte a toa...
 

brkz

while(alive) do...{
Registrado
É, eu ja tava começando a procurar por fontes mas o problema é q com o combo anterior o consumo era praticamente o mesmo e nunca ocorreu nada disso...

De toda forma vou começar a pesquisar sobre preços, nao queria gastar mais de 250 conto numa fonte... vi agora mesmo uma c3tech 600w com pfc ativo e certificado 80plus por apenas 170, o problema é q ta "bom demais" pra ser verdade...

Amigo aconselho a não comprar essa C3tech de 600w que na verdade não passam de 450w ¬¬
eu tenho e ja estou me desfazendo... aconselho uma OCZ 500w OCZ500SXS, é uma excelente fonte para sua config, voce deve encontrar por volta de R$ 200,00 ou ate menos. Pelo review que o Ibza postou voce tem uma idea rsrs.. abraços e boa sorte, estarei acompanhando o topico :thumbs_up
 

S0ulR£aver

Active Member
Registrado
Gogeta, eu te recomendaria fontes Corsair, 400W ou 450W ou mais.

Pelas contas que eu fiz aqui usando como base as especificações da sua assinatura daria no máximo ~280W

Calculei aqui: http://extreme.outervision.com/PSUEngine

Eu não pegaria OCZ porque apesar de serem até em conta, o hardware delas não vale o preço que é pedido. São fontes boas, baratas, mas que tem um problema na plataforma FSP (que fabrica as fontes pra OCZ) que é o ripple alto, e isso pode ser prejudicial a médio/longo prazo para overclock e memórias.

Só uma correção, a sua fonte Antec pela eficiência de ~70% em nada influencia no tanto que ela pode "entregar". Ela é uma fonte de 480W. Então a sua conta de 340W tá errada. O que influencia na capacidade da fonte entregar a potência nominal é o tempo de uso e desgaste, principalmente de capacitores, aí sim a fonte perde potência.

A eficiência significa que ela usa 70% do que ela puxa da tomada pra fornecer a energia pro seu PC, e 30% ela desperdiça. Se o teu PC consome 300W, ela vai puxar da tomada 429W.

Ainda sobre a sua fonte, ela pode ser sim a culpada. Até por ser um design antigo que prioriza as linhas +3.3V e +5V, pode estar faltando na +12V.
http://www.antec.com/Believe_it/specs/TPII480_spe.html

Antes de partir pra compra da fonte verifique as configurações no BIOS, e se não há alguma configuração errada em relação à frequência, VDIMM, Vcore, ou se o ACC está em uso / tentando destravar o 4º core.

Tem uma loja que eu já comprei e estou aguardando meu segundo pedido, vende com nota fiscal e tem fontes Corsair, eu vi a de 400W e 550W, e ainda dá desconto/tem promoções. Te mando por MP.
 

Gogeta

Banido
Banido
Gogeta, eu te recomendaria fontes Corsair, 400W ou 450W ou mais.

Pelas contas que eu fiz aqui usando como base as especificações da sua assinatura daria no máximo ~280W

Calculei aqui: http://extreme.outervision.com/PSUEngine

Eu não pegaria OCZ porque apesar de serem até em conta, o hardware delas não vale o preço que é pedido. São fontes boas, baratas, mas que tem um problema na plataforma FSP (que fabrica as fontes pra OCZ) que é o ripple alto, e isso pode ser prejudicial a médio/longo prazo para overclock e memórias.

Só uma correção, a sua fonte Antec pela eficiência de ~70% em nada influencia no tanto que ela pode "entregar". Ela é uma fonte de 480W. Então a sua conta de 340W tá errada. O que influencia na capacidade da fonte entregar a potência nominal é o tempo de uso e desgaste, principalmente de capacitores, aí sim a fonte perde potência.

A eficiência significa que ela usa 70% do que ela puxa da tomada pra fornecer a energia pro seu PC, e 30% ela desperdiça. Se o teu PC consome 300W, ela vai puxar da tomada 429W.

Ainda sobre a sua fonte, ela pode ser sim a culpada. Até por ser um design antigo que prioriza as linhas +3.3V e +5V, pode estar faltando na +12V.
http://www.antec.com/Believe_it/specs/TPII480_spe.html

Antes de partir pra compra da fonte verifique as configurações no BIOS, e se não há alguma configuração errada em relação à frequência, VDIMM, Vcore, ou se o ACC está em uso / tentando destravar o 4º core.

Tem uma loja que eu já comprei e estou aguardando meu segundo pedido, vende com nota fiscal e tem fontes Corsair, eu vi a de 400W e 550W, e ainda dá desconto/tem promoções. Te mando por MP.
valeu pelas dicas mas pelo jeito esta tudo configurado corretamente na BIOS. Sobre a conta q fiz da fonte realmente viajei na maionese, nada a ver o q eu disse... to custando em acreditar q uma fonte de 480w nao segure essa config, so se a fonte estiver com defeito...

qto a corsair tava vendo q tem uns modelos com apenas uma linha 12V e outros com 3 linhas 12V, qual seria a melhor?! Por exemplo, a de 520w tem 3 linhas de 12V de 18A (chuto q combinadas deve dar uns 40A) e a de 550W tem 1 linha 12V de 41A...
 

Palmito Loko

Active Member
Registrado
Comprei essa Corsair de 550W (VX550) ontem pelo ML, e pelo q andei lendo, ela eh uma fonte excelente. /\





vlwzxx..
 

LWCericato

New Member
Registrado
Cara deve ser fonte msm, já tive problemas parecidos.
 

pirula

New Member
Registrado
troca a mobo cara.. já tive problemas semalhantes com um pc da antiga e era mobo...
 

PeBr.Iki

New Member
Registrado
Olha, não sei se alguém já falou isso antes, mesmo porque nem to afim de ler tudo o que disseram, mas acho que não é a fonte.

Mas o fato é que algumas placas de vídeo da ATI modelo HD4850 vieram com um bug de fábrica. Ela fica rodando no modo de economia (500 mHz de GPU clock) e não muda automaticamente para o modo de performance (750 mHz). Isso pode resultar uma certa instabilidade, principalmente em jogos ou programas que usam muito a placa de vídeo.

Dê uma pesquisada no Google sobre isso e acredito que encontrará uma solução. Ou se quer facilidade, baixe o RivaTuner e mude manualmente o GPU clock para 750 mHz.

Não precisa agradecer :x
 

Sorriso1410

Member
Registrado
Com esse meu PC aqui tive problemas parecidos, e era fonte. Ve ai se nao tem nenhum conhecido com uma fonte melhor pra voce testar.
 

Gogeta

Banido
Banido
Olha, não sei se alguém já falou isso antes, mesmo porque nem to afim de ler tudo o que disseram, mas acho que não é a fonte.

Mas o fato é que algumas placas de vídeo da ATI modelo HD4850 vieram com um bug de fábrica. Ela fica rodando no modo de economia (500 mHz de GPU clock) e não muda automaticamente para o modo de performance (750 mHz). Isso pode resultar uma certa instabilidade, principalmente em jogos ou programas que usam muito a placa de vídeo.

Dê uma pesquisada no Google sobre isso e acredito que encontrará uma solução. Ou se quer facilidade, baixe o RivaTuner e mude manualmente o GPU clock para 750 mHz.

Não precisa agradecer :x
Bom, como eu disse eu usei essa vga em outro combo (com a mesma fonte) por quase 2 meses e nunca deu uma travada sequer... em todo caso vou monitorar pelo gpu-z se a vga esta entrando em modo performance e tb forçar pelo riva tuner... so nao vou colocar 750MHz senao ja era :yes: o padrao dela em performance é 650MHz.

Tava dando uma fuçada e vi q a mobo fica instavel qdo o htt fica acima de 2000MHz, como nao custa tentar setei em 1800Mhz e nada feito. Detalhe, a mobo diz q suporta htt a 2600MHz.
 

PeBr.Iki

New Member
Registrado
Bom, como eu disse eu usei essa vga em outro combo (com a mesma fonte) por quase 2 meses e nunca deu uma travada sequer... em todo caso vou monitorar pelo gpu-z se a vga esta entrando em modo performance e tb forçar pelo riva tuner... so nao vou colocar 750MHz senao ja era :yes: o padrao dela em performance é 650MHz.

Tava dando uma fuçada e vi q a mobo fica instavel qdo o htt fica acima de 2000MHz, como nao custa tentar setei em 1800Mhz e nada feito. Detalhe, a mobo diz q suporta htt a 2600MHz.

Já li uma penca de tópicos sobre instabilidade no P3 720. Dê uma lida sobre problemas relacionados ao P3 720 para ver se alguma encaixa no seu problema...
 

Gogeta

Banido
Banido
Passa o OCCT + Furmark juntos pra ver.

OCCT = CPU
Furmark = GPU
Amigo, testei a cpu com o OCCT e tudo ok, so achei estranho a temp muito baixa (37ºC) em full load, o cooler é um modesto buffalo q deixava meu X2 bater nos 50ºC e a tem ambiente aki ta bem alta esses dias... Ainda no occt fui testar a vga mas deu pena, em 10s a temp foi pra mais de 80ºC e parei, qdo to jogando a temp nao passa de 60...
 

avatarwoe

Registrado
Certeza que não passa dos 60ºC, monitorado in-game?
Pergunto pois quando li teu post inicial descartando temperatura imaginei... "eu não descartaria temperatura, ainda". Já vi gente falando ae que teve problemas semelhantes e que era fonte, o outro era a mobo... pois comigo o problema era a VGA.
O jeito é tentar eliminar possibilidades, tipo testar sua placa de video em outro PC, e também testar outra fonte no teu PC.
Caso nada ocorra, pode ser a mobo =)
 

Usuários que está vendo este tópico

Topo