• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Memória OCZ com problema

rfardim

hum?
Registrado
Galera!!

Comprei no começo de Maio essa memo - OCZ Reaper HPC Edition 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800, 4-4-4-15, na Newegg.

Eu instalei elas, e nunca deram problema, nenhuma tela azul! nada. Ontem qundo estava jogando Assassin's Creed, o pc travou e reiniciou - Durante a reinialização apareceu tela azul. dp disso o pc ñ voltou mais.

Instalei uma Kingston (1gb, DDR2 667) que eu deixo de reserva, e o pc ligou normalmente - reinstalei as Memos OCZ e nada, tela azul ( e as vezes nem da boot).

Testei um pente de cada vez da OCZ nenhuma deu erro, elas só dão problema quando coloco em Dual Channel.

alguém ja passou por algo parecido?? o que pode estar acontecendo??

desde ja agradeço!!
vlw :)

PS: minhas configuração estão ai na assinatura :thumbs_up
 

dominus98

Z77X-D3H + 3770k
Registrado
para se certificar que o problema é nas memórias, coloque elas em outra placa mãe.
se o problema persistir, é pq elas estão com problemas mesmo.
a garantia é vitalícia, não? se tiver certeza de que o problema está nas memórias, tenta fazer RMA com a OCZ.
 

Tony Montana

New Member
Registrado
Ontém chegaram minhas novas memórias, da assinatura e depois de um tempo desligado o PC apertava o POWER e nada... Fui verificar as memórias e aparentemente estava tudo certo. Dei um aperto nelas e o PC ligou. Hoje de manhã fui ligar e... Nada de HD funcionar. Aí aproveitei, tirei os cabos do gabinete e limpei tudo, VGA, MOBO, COOLER do Processador, HD, SLOTS de memória. Tasquei as memórias denovo e ligou de boa. Fui na BIOS dar uma olhada e só estava reconhecendo 1 dos módulos. Abri o gabinete de novo e dei um aperto melhor nelas e voltou a funcionar normalmente. Pelo que percebi a sua memória e a minha tem aquele dissipador que é um tanto pesadinho do PCB e etc o que acaba por ficar meio "frouxo" se não apertar direito. Agora tá tudo bem e espero que assim fique. Elas são bem pesadinhas.

Quanto a Tela Azul não tive isso não. Dê uma checada aí. =)
 

Terror_inc

MCTS: Virtualization
Registrado
http://oca.microsoft.com/en/windiag.asp

Baixa o "Windows Memory Diagnostic", grava num CD, e dá boot do CD, testa um pente por vez. É tiro e queda.

Não esquece de passar uma borracha branca escolar nos contatos da memória antes, assopra fora todo "resto" de borracha que ficar, e toca o teste, se continuar achando erro, pede aquela garantia que a OCZ promete.
 

WPansani

Member
Registrado
Execute o memtest e veja se tem algum problema, se tiver, RMA nelas! ;)

Tenho tb um kit igual o seu mas é 4gb (2x 2gb) e tb deu problemas, funcionou por 2 dias e começou a dar erros no windows, rodei o memtest e apareceu vários erros.

Mandei p/ RMa, agora estou esperando chegar lá.... :cry:
 

rfardim

hum?
Registrado
Bom Galera!!
Fiz os testes recomendados por vcs e ñ deu outra - minhas memos (uma delas) se foi, deu varios erros. o jeito é fazer o RMA.
terei que usar minha velha Kingston 1GB 667mhz por enquanto. :cry:

vlw pela ajuda de tds :yes:


Execute o memtest e veja se tem algum problema, se tiver, RMA nelas! ;)

Tenho tb um kit igual o seu mas é 4gb (2x 2gb) e tb deu problemas, funcionou por 2 dias e começou a dar erros no windows, rodei o memtest e apareceu vários erros.

Mandei p/ RMa, agora estou esperando chegar lá.... :cry:

KurtBr, como é o procedimento pra pedir o RMA?? se puder me orientar nessa, vai ser uma grande ajuda!!

Só espero que funcione pra vc e pra mim, pq o Rebate da OCZ até hj nem resposta.

vlw! vlw!
 

WPansani

Member
Registrado

rfardim

hum?
Registrado
O rebate pelo Brasil acho que não dá p/ fazer, acredito vc tenha q morar no EUA, além do fato de o rebate ter de ser feito em 15 dias corridos.

Sobre o RMA, você tem que falar primeiro com o suporte deles, aí eles te mandam um número de RMA p/ vc mandar.

P/ falar com eles, use esse forum: http://www.ocztechnologyforum.com/forum/forumdisplay.php?f=147

Para ter uma idéia de como falar, segue o meu: http://www.ocztechnologyforum.com/forum/showthread.php?t=38758

vlw Kurt.. :yes:
ja estou correndo atras disso, brigadão msm!! qq duvida eu falo com vc

Sobre o Rebate, realmente tem q morar la, comprei pelo endereço de uma amiga que mora em NY, ela fez solicitação do rebate no msm dia da compra
hj msm falei com ela e nem sinal ainda..

mas ta de boa!! hehehe
:thumbs_up
 

Usuários que está vendo este tópico

Topo