Minha placa de vídeo está apagando!

L&P

New Member
Registrado
Bom como no título já diz o meu problema é que minha placa de vídeo está apagando quando eu jogo Prototype, Crysis, Bornout Paradise, Street Fight 4... entre outros, porém, com jogos que não exigem tanto da placa ainda não está apagando, meu irmão joga Spore e esse já não apaga.
Os jogos estão rodando atualmente nas resoluções mais baixas possíveis do jogo.
Já tentei diminuir inclusive a resolução da tela

A config do meu pc é a seguinte:
Proc.: S775 CORE 2 QUAD Q8400 2.66
Placa mãe: S775 ASROCK G965M-S
Placa de vídep: GEFORCE 9500GT 1GB/128BIT
MEM. 4GB DDR2 800MHZ KINGSTON
HD SATA II 1TB SEAGATE BARRACUDA
FONTE ATX 500W 24PINOS C3 TECH PUF-4050S
MONITOR LCD22 AOC 2217V
RESOLUÇÃO DA TELA: 1680X1050 - DIZ QUE É A RECOMENDADA!
DIRECTX 10.0, porém já testei com o 9.0c e fica tudo igual (o problema claro)
Atualmente uso Windows 7 64bits, já tentei com o xp, vista e tudo igual!

Como uso a placa ASROCK eu vi no programa respectivo para ver a temperatura "Target CPU Temperature 43C/107F" "MB TEMP 39C 113F"
"CPU Frequency 267" "PCIE Frequency 100" "CPU RATIO 8.0" "CPU Speed 2.062 "


Meus drivers não estão atualizados, estão instalados os drivers dos cds dos seus respectivos hardwares pq quando fui atualizar na internet piorou tudoooo!, não sei se era incompatibilidade com outros drivers que talvez não estivessem atualizados.

Ele é novo, tem uns 3 meses, mas eu nao queria levar na garantia e ficar um tempão sem ele, claro que se for preciso eu levarei... Mas gostaria de tentar resolver sem abrir o pc se for possível...

Tem um porém nisso tudo, meu pc esta ligado no momento em uma extensão, só ele sozinho, é provisório pq tenho que arrumar a rede elétrica, mas não posso ficar sem pc e não tem onde botar :(!

Também fica dando uns ruídos pela caixa de som que tbm não sei o que pode ser!

Se alguém puder me ajudar eu agradeço!
 
Última edição:

Palmito Loko

Active Member
Registrado
Aparentemente sua fonte pode nao estar dando conta da sua configuraçao, recomendo testar outra fonte mais potente. Limpe o contato dourado dos pentes de memo com borracha tbm.





vlwzxx..
 

VTECHC

Usuário com Pendência
Usuário com Pendência
Fonte C3Tech é sofrível amigo, pode ser relamente ela que não ta fornecendo a amperagem necessária pra seus sistema, li em algum lugar que não lembro agora, que essa sua fonte de 500w é equivalente a uma seventeam de 300w!!!
 

Usuários que está vendo este tópico

Topo