• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Need Porshe ñ funciona no meu PC. Porque?

Claudio

So + AMD
Registrado
Não entendo, sempre joguei o Need Porshe perfeitamente, agora o jogo entra e so fica carregando, carregando, carregando e nada, nao sai dali, o que pode estar acontecendo, este jogo nao é pesado. E Need 4 nem entra, da um erro de Win32. Ajuda please.

Win XP Pro
K7VTA-PRO
XP1700+
384MB
Geforce MX400 64MB
 

Fenix_Ikki

Apollo
Registrado
O need4 funcionava antes no teu? o 4 não funciona no meu xp, dá esse mesmo erro. O 5 funciona normal.. andou alterando algum arquivo?:rolleyes:
 

Claudio

So + AMD
Registrado
O 4 nunca funcionou no XP, o erro é tipico de programa antigo que não roda no XP, mas o Need 3 roda legal e é mais antigo que o 4.
Quanto ao 5 ele rodou no XP, mas agora posso formata q não funciona, fica so na tela carregando.
 

Fenix_Ikki

Apollo
Registrado
que estranho.. ja tentou reinstalar? aqui no meu o único erro que dava é travar na tela inicial.. era por causa dos drivers detonator.
 

VultU

É só um jogo...
Registrado
Usa aquele mode de compatibilidade do Windows XP, clica com o botão direito no EXEcutavel (não no atalho) escolhe compatibilidade e muda para rodar como se tivesse no Win98/ME.

Não testei, mas talvez funcione.

Tb vi uma dica uma vez que tinha que renomear um arquivo chamado GIMME.DLL para gimme.old para ele não carregar.
 

Broda

New Member
Registrado
Formata a maquina e reinstala o Windows. Era pra funcionar sim.

Falo
 

Pimpolho

coisinha du Sinhô
Registrado
instalei jah o need 5 no win xp....rodou normal depois de uma gambiarra lah!
vc renomeia o gimme.dll pra gimme.bla por exemplo...acho que soh isso funciona....procura na net se isso naum funfar.
 

Claudio

So + AMD
Registrado
Ae, fiz o que o VultO disse, coloquei o Need 4 para funcionar no modo de compatibilidade do Win98 ou ME, mas não funfu, ainda da o mesmo erro, ainda não testei o Porshe
 

VultU

É só um jogo...
Registrado
Para o 4 tem que puxar as atualizações se não me engano, faz muito tempo que eu não jogo isso não lembro mais.
 

Pimpolho

coisinha du Sinhô
Registrado
faz o que eu falei que funciona, se não funcionar renomeia de volta a porra do dll
 

Usuários que está vendo este tópico

Topo