O jogo param de funcionar

flavinho_88

Member
Registrado
Ae pessoal, estou com um problema há um bom tempo e sei mais doque possa ser, então vim pedir uma ajuda a voces.
Seguinte, quando vou jogar aparece um erro e o jogo é fechado ( não importa qual, Star wars FU, PES 2010, Need Shift... acontece a mesma coisa ).
Diz assim: "JOGO" PAROU DE FUNCIONAR
UM PROBLEMA FEZ COM QUE O PROGRAMA PARASSE DE FUNCIONAR CORRETAMENTE. FECHE O PROGRAMA.

Depois que eu exclui totalmente o Cataylst 9.10 e instalei o 9.11 deu uma melhorada, é vez sim,vez não ( depois de reiniciar,religar.. ) que acontece.
Eu estou 1 par de memorias zero pois as outras deram problema e foi para o RMA, 1 HD zero e a hd 5850 novinha agora.

Atualizei todos os drivers,o windows 7 com todas as atualizações que tem para ele,diminui ao maximo o uso de memoria aqui,corrigi erros, formatei,etc...

Para mim pode ser fonte,placa mae ou mesmo o windows 7, estou quase trocando a fonte...Mas,oque voces acham ?!

Abraço,aguardo ajudas
 

cherojr

New Member
Registrado
Qual o modelo exato da sua fonte?
Testou essas memos para ver se esta tudo OK mesmo?
Essa VGA... Já espetou em outro micro diferente do seu só para testá-la?


Boa sorte, abçs
 

flavinho_88

Member
Registrado
Qual o modelo exato da sua fonte?
Testou essas memos para ver se esta tudo OK mesmo?
Essa VGA... Já espetou em outro micro diferente do seu só para testá-la?


Boa sorte, abçs



A fonte é uma Sattelite 600w real.
As memos tem 1 mes de uso,são novas sem problemas,apesar que tinha umas Patriot que mandei para o RMA,deve ter dado problema eletrico e zicou elas,isso antes da 5850.

To achando que é fonte ou Placa mae....
 
Última edição:

Usuários que está vendo este tópico

Topo