over num E2180+G31-ES2c duvida temperatura!

reefoso

New Member
Registrado
ae galera do adrenaline, sou novo aki no forum e tambem na onda de overclock! andei lendo muito aki os posts dos amigos que fizeram overclocks nesse processador, criei coragem e seguindo ums aki do forum fiz um over.. sei que ssa minha placa mae eh boa razoalvemente pra over, tem gente aki que ja deixou ele a 3.1 ghz e talz. estou com gforce 9800 gtx e 2 gb ram kingston 800, algums jogos mesmo com essa vga ainda apresentam algumas travadas, umas tremedeiras, ai vi por aqui que poderia ser gargalo de processador, que nao estaria funcionando direito com a vga.. resolvi fazer o over. minha vga nao tem conector de energia, ela eh uma ediçao que esta saindo economica. queria saber se eu preciso travar o pci-exp em 100? ou ela sendo sem conector de energia, poderia deixar em auto mesmo! coloquei ele a 2.8 ghz e a temp hidle fica em 37 38 graus~ em full jogando call of duty moern warfare 2 chega nos 47 52 graus. esta boa essa temperatura? uso o cooler box, nao mexi no vcore..
agradeço a todos que puderem me tirar essa duvida. abraço
 

Celso_FRG

Usuário Registrado
Quais jogos você está notando esse desempenho ruim?

Você saberia o modelo exato dessa 9800 gtx? Pois grande parte dessas edições sem conector de energia, vem "capadas" de alguma forma.

Em relação ao pci-e, você deve travar em 100 mhz sim. Aliás pode ser até isso que esteja causando essas "travadas" nos seus jogos.

As temperaturas do seu processador estão em um bom nível sim.


Posta mais detalhes da sua configuração, isso faz com que possamos dar respostas mais precisas sobre seu problema.:thumbs_up
 

reefoso

New Member
Registrado
Quais jogos você está notando esse desempenho ruim?

Você saberia o modelo exato dessa 9800 gtx? Pois grande parte dessas edições sem conector de energia, vem "capadas" de alguma forma.

Em relação ao pci-e, você deve travar em 100 mhz sim. Aliás pode ser até isso que esteja causando essas "travadas" nos seus jogos.

As temperaturas do seu processador estão em um bom nível sim.


Posta mais detalhes da sua configuração, isso faz com que possamos dar respostas mais precisas sobre seu problema.:thumbs_up

opa meu amigo! valew por reposnder ai vou ver aki no cpuz as config da placa, mais eh uma zotac! os jogos farcry 2, Modern warfare 2 , da pra jogar legal eh que da essas tremidas nesses jogos ai tudo no amximo antiliasing 4x determinado pela placa, ja diminui pra 2x mas ainda continua as travadinhas, vou ver o lance do pci-expres vou travar nos 100 mhz. opa ja volto ai com as config da vga
 
Última edição:

reefoso

New Member
Registrado
clock gpu:550 creio que capado..
shader 1430
memory clock:1800
gdr3:512 mb
256 bits
corrigindo 9800 gt somente..
 

JVD

New Member
Registrado
As temperaturas tão boas sim, alias, estao excelentes. Aki no meu note (tah certo q eh um note) chego em 74º no Crysis!
 

reefoso

New Member
Registrado
Celso_frg
ai brother coloquei o pci-exp em 100 mhz , mais quanod reinicie o pc resetou tudo e o over se desfez! tem jeito de travar nos 100? ou vai resetar sempre? agradeço
 

[email protected]

New Member
Registrado
Essas travadinhas são falta de memoria ram.
Aqui já testei jogar com com 2gb e 3gb, e a diferença é grande em Modern warfare 2 e crysis, com 3gb o jogo flui muito melhor com muito menos engasgadas.
 

reefoso

New Member
Registrado
ae pessoal, ate dois atras o over tava legal 2.8 ghz normal, temp baixa .. mais depois disso começou a resestar tipo a velocidade do processador.. ta baixando, quando entra ni windows uso o cpuz e era pra mostrar core speed 2800.. no netanto me mostra 1600! ja mexi demais ja dei reset na bios, atualizei bios deixei defaut mais mesmo assim fica 1.6 ghz, no cpuz e no everest mesmo estando la na bios setado 280 fsb ele acusa 50% de overclock, mais abaixo o core fca em 1.6 ghz nao consigo entender.. hoje rodei o prime por uma hora o procesador chegou a 62 no amximo, e olha que aki na minha cidade ta fazendo calor terrivel, nao passou disso ness etempo nao acusou erro algum, mais quando estava usando o prime pra minha surpresa, o core do preocessador ficou trabalhando a 2.8 fiquei mais aliviado, mais quando fechei o prime caiu novamente pra 1.6 ghz que poderia ta causando isso? andei desabiltando as tecnolohgia de reduçao de clock mais nao mudou! por favor alguem que souber alguma coisa posta ai. abraço
 

Usuários que está vendo este tópico

Topo