• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

P5N-E SLi com problemas - nem dá boot!

Applezao

Technology Lover
Registrado
Galera, ontem fui inventar de atualizar a BIOS da minha P5N-E SLi pelo Asus Update, O procedimento foi terminado com sucesso, pediu para eu reiniciar mas usei o pc por mais uns minutos, depois desliguei.
hoje quando tentei ligar o computador, nao aparece sequer a tela de boot, nao aparece nada, o monitor fica dizendo que está sem sinal.

já tentei dar um clear CMOS, tirar a bateria, checar todos os cabos de força, reconectar os cabos sata e ide, re-instalar a cpu e placa de video, mas nada, nao dá sinal de vida.
tipo o pc liga, os coolers ficam rodando e tal mas nao sai nada na tela.

tentei tirar e colocar novamente a memoria mas nada

testei até outra placa de video, mas tambem sem sucesso.


eu estava lendo o manual e vi que, mesmo que desse erro na gravação da BIOS, ao ligar o PC ele diria isso e seria possivel restaurar pelo CD, mas nao aparece NADA na tela, o monitor fica dizendo que está sem sinal...


alguem tem uma luz? nao é possivel que ela tenha dado defeito, estava funcionando perfeitamente ontem, tudo direitinho, e a bios que atualizei nao era BETA era 9xx nao lembro bem...


Abraço
 

LancerIX

EVO IX
Registrado
Se sua BIOS era a 0608, fez cagada.

A 0608 é a melhor BIOS pra P5N-E já feita pela Asus, eu só atualizaria em caso de extrema necessidade, incompatibilidade com RAM ou processador.

Tenta por o CD da placa-mãe pra ver se acontece alguma coisa.
 

Zoiow

New Member
Registrado
vê se o seu drive de disquete tenta ler qdo vc liga o pc... se ele ainda ler, vc vai ter q criar um disquete de flash com os comandos de instalacao silenciosa, vai ter q colocar o flash da asus + a bios 0608 + os arquivos de boot + o arquivo de instalacao automatica (/s /t etc)
 

gilpederiva

New Member
Registrado
Esse negocio de CrassFree da Nvidia é furada, se a bios estiver totalmente corrompida ele não funciona. Aqui na minha M2N-E SLI, deu problema quando fui atualizar a bios e não teve jeito, tive que mandar para arrumar. Ainda fico indignado como a porcaria de uma bios (sei que é fundamental) pode deixar uma placa mãe inutilizada.
 

DieGoO

New Member
Registrado
Quando eu corrompi minha Bios ficou igual o seu caso ai, so ficava Sem Sinal o monitor, eu acho que sua Bios ja era...
 

[email protected]

New Member
Registrado
Opa.. Desmonta tudo do gabinete faz testes com fonte fora resto das peças ..caso nao volte a funciona o geito e tirar bios fora da placa mae e levar para alguem gravar novamente a bios . Se voce for de Sp vai na cidade que pessoal grava la . acho que 20 maximo 40 pilas .
Isso acontese de atualizar bios e dar pau ja aconteceu isso comigo e nao foi uma vez so nao .
 

klondike

Active Member
Registrado
Esse negócio de fazer o update da bios da mobo on-line é a maior furada, porque na rede (internet) um monte de coisas podem dar erradas e um único bit corrompido já leva pro saco a Bios de uma placa mãe!!
é por isso que quando eu faço um update de bios eu faço pelos moldes normais, ou seja, baixando o arquivo do site do fabricante, descompactando e pondo em 1 disquete e só aí fazendo o update da Bios, de outro modo, nem pensar!!
Então, Applezao, leva a sua placa mãe na Mobofix
www.mobofix.com.br e eles resolvem, mas se não mora em São Paulo, aí a coisa pega!!!
 

Applezao

Technology Lover
Registrado
A bios que você atualizado por acaso é versão 0901?

sim =p ela era a última (tinha uma beta 1002 mas nao baixei), ai foi ela que peguei... ela é bugada?


Se sua BIOS era a 0608, fez cagada.

A 0608 é a melhor BIOS pra P5N-E já feita pela Asus, eu só atualizaria em caso de extrema necessidade, incompatibilidade com RAM ou processador.

Tenta por o CD da placa-mãe pra ver se acontece alguma coisa.

sim era a 0608, ela era boa mesmo, mas eu achava o boot muito lento ai fui atualizar para ver se melhorava...
 

Applezao

Technology Lover
Registrado
vê se o seu drive de disquete tenta ler qdo vc liga o pc... se ele ainda ler, vc vai ter q criar um disquete de flash com os comandos de instalacao silenciosa, vai ter q colocar o flash da asus + a bios 0608 + os arquivos de boot + o arquivo de instalacao automatica (/s /t etc)
é o pro é que eu nem tenho um drive de disquete nele =X
vo ver se conecto um aqui e vejo se dá vida, se der eu procuro alguma coisa no google, mas se voce souber algo agradeço desde já.
abs

Esse negócio de fazer o update da bios da mobo on-line é a maior furada, porque na rede (internet) um monte de coisas podem dar erradas e um único bit corrompido já leva pro saco a Bios de uma placa mãe!!
é por isso que quando eu faço um update de bios eu faço pelos moldes normais, ou seja, baixando o arquivo do site do fabricante, descompactando e pondo em 1 disquete e só aí fazendo o update da Bios, de outro modo, nem pensar!!
Então, Applezao, leva a sua placa mãe na Mobofix
www.mobofix.com.br e eles resolvem, mas se não mora em São Paulo, aí a coisa pega!!!

nao eu baixei a bios no pc e depois fiz o update.

ele fez normal, falou que tinha dado certo, o pc continuou funfando mas depois... puff.
mas valeu, vo ver esse site aí!
abraço


ps.: eu nao moro em SP uhaehuaeuhaeuhae
mas eu tenho uns tios que moram lá e meu pai ta passando la proxima semana, vo ver se ele leva nesses caras ai e se for o caso meus tios pegam

abraço, valeu!
 

DieGoO

New Member
Registrado
Cara essa bios é a unica que da pra fazer Over, você fez um bela de uma cagada...
 

bonus630

New Member
Registrado
bios

Essa bios 0608 aceita bem as memo "XMS2- 6400" que a minha p5m-e ja veio com a bios 0803, atualizei para a 0901 fico a mesma bosta ate para a 10 beta (tentando resolver tbm o problema da lan bugada) eu passei meu processador nao roda mais que 2.5
 

LancerIX

EVO IX
Registrado
Já tentou pro o CD da MoBO pra ligar o PC?

Nunca vi como funciona e nem sei fazer, mas da pra regravar a BIOS original com o CD q veio junto.

Da uma googleada procurando algo sobre isso.
 

Splinter™

Usuário Master
Registrado
tentar fazer o recovery bios com o cd!

aqui uma vez deu pau no bios, ai tinha uma tela q pedia o cd, era so por no drive e ja era!
 

MD11Black™

New Member
Registrado
outro grande problema, o chip dessa placa é soldado, ou seja, M²
 

Tony Montana

New Member
Registrado
Estou com a 0901 e gostaria de subir os clocks do meu processador até 3GHz. Como faço downgrade de BIOS?
 

tatamumu

New Member
Registrado
Oi a todos, a minha bios e a 0803 e o meu esta a 3.025, já consegui 3340 mais não estava estavel, com vcore 1.45 ai resolvi deixar em 3. Ele funciona normal todos os dias.
 

Tony Montana

New Member
Registrado
Um amigo acaba de dizer que basta jogar a BIOS antiga por cima da nova que volta automaticamente.
Tá certo isso?
 

LeBaldi

Running fucking fast
Registrado
Velho... provavelmente jah era... nao vai ter jeito... se nao da nem sinal nem tem como restaurar nem nada... eu aprendi do pior jeito possivel q atualizar pelo Asus Update nao da certo... a minha sorte foi q ele nao gravou a bios... dava erro e so apagou a minha eeprom... e entrava no award pra instalar uma nova... suei muito e instalei... isso no meu P4

Essas novas sim... realmente se der pau pede pra retornar... mas soh pede no modo TRADICIONAL... no meu caso foi usando um pendrive... recusou a bios e pediu pra por a anterios pra restaurar... agora pelo programinhao tem jeito nao

Nao sei como eh essa eeprom... se for soh encaixada... pega uma mobo igual... e troca as eeproms... na hora q começar a bootar... vc tira rapido a q esta lah e coloca a sua... e ela jah copia automaticamente ;)
 

Dzuber

New Member
Registrado
Engraçado, sempre utilizei ASUSUpdate e nunca deu problema, inclusive só atualizo por ele, estou usando a 1002 e está Rock Solid... Desculpa, mas você vez cagada... Você realmente tinha que ter reiniciado o sistema, e não desligar...esse foi seu erro, agora não adianta culpar o programa, sendo que aparece uma mensagem em inglês dizendo para reiniciar, e nunca desligar...
 

Usuários que está vendo este tópico

Topo