PC não liga

c.a

Up The Irons !!!
Registrado
Montei um pc novo com a seguinte Config:

A64 4200+ X2 (AM2)
Asus m2n-e
2 X 1gb samsung DDR2 667
7900 Gt Evga
Fonte Dr. Hank 500W reais

Então, quando liga o pc está dando um bip longo e dois curtos, o que seria isso?
 

Gargula

Gamer since 1994!
Membro Honorário
hummm... posso estar bem enganado.

Mas um bip longo e deois curtos que eu saiba é VGA.
 

c.a

Up The Irons !!!
Registrado
Tô pensando que pode ser a vga, mas ele é nova.
 

c.a

Up The Irons !!!
Registrado
pode ser memória;

Eu acho mais difpecil, porque são dois pentes, testei os dois individualmente e não ligou, como estou sem vga pci, não testei com outra vga.

Tem alguma chance de ser mobo? Com essas características?
 

Gargula

Gamer since 1994!
Membro Honorário
Cara eu nao sei, realmente... testa 1 pente de memoria e veja se apita, se apitar tira e coloca o outro.

Pelo que pesquisei, é exatamente o que esta dando ai. (mas pode nao ser, nao sei... tenho duvidas)

1 Bip longo e 2 Bips curtos
Falha no Video Problemas com o a Bios da placa de vídeo. Tente retirar a placa, passar borracha de vinil nos seus contatos e recoloca-la, talvez em outro slot. Na maioria das vezes este problema é causado por mau contato.
 

c.a

Up The Irons !!!
Registrado
Eu mandei pro técnico, ele tem outras vgas e memórias, amanhã ele me diz o que deu, mas queria saber as possibilidades.

Mobo não tem perigo né? Já que tá ligando, bipando e os coolers funcionam.
 

c.a

Up The Irons !!!
Registrado
antes d mandar pra ele testei tudo aqui.e tava blz. mas vai sabe né

Pode ter sido alguma problema no transporte (Correios) , eu sei que você é de confiança. :)
 

didikof

Banido
Banido
Eu mandei pro técnico, ele tem outras vgas e memórias, amanhã ele me diz o que deu, mas queria saber as possibilidades.

Mobo não tem perigo né? Já que tá ligando, bipando e os coolers funcionam.

cuidado com tecnicos ,as peças sao NOVAS.
Isso com certeza é memoria ou vga,mobo nao é.
 

c.a

Up The Irons !!!
Registrado
cuidado com tecnicos ,as peças sao NOVAS.
Isso com certeza é memoria ou vga,mobo nao é.

Técnico é de confiança, quanto a isso eu não tenho problema, o problema é descobrir o que está dando esse problema e tentar trocar a peça.
 

didikof

Banido
Banido
Técnico é de confiança, quanto a isso eu não tenho problema, o problema é descobrir o que está dando esse problema e tentar trocar a peça.

BLZ MANINHO foi so 1 toque.

No meu pc antigo,minha A8N SLI nao aceitava minhas memos se nao colocasse em dual nao,ela dava o mesmo apito,vc ja colocou uma memoria de cada vez,e em cada 1 encaixe ?????
Reparei q ela so aceitava as memos em dual


abraços
 

c.a

Up The Irons !!!
Registrado
BLZ MANINHO foi so 1 toque.

No meu pc antigo,minha A8N SLI nao aceitava minhas memos se nao colocasse em dual nao,ela dava o mesmo apito,vc ja colocou uma memoria de cada vez,e em cada 1 encaixe ?????
Reparei q ela so aceitava as memos em dual


abraços

Coloquei uma de cada vez sim, ele vai testar outras memos pra ter certeza se é isso.
 

Usuários que está vendo este tópico

Topo