• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

PC REINICIANDO EM JOGOS PESADOS

1henri

New Member
Registrado
Perdão pelo enorme texto, qualquer ajuda é bem vinda. (Caso o tópico esteja errado eu peço que se possível mudem. 👀)

-------------------------------------------------------------

Placa-mãe:
Asrock h100m-hg4
CPU: G4560
Cooler: Water Cooler Corsair
Memória RAM: Apenas uma de 8gb
Fonte: EVGA 500w 80 Plus White
Discos: SSD KINGSTON 120 GB | HD 500 GB
VGA: GTX 750TI

Onde o PC está ligado: Em uma extensão com um T, Tudo certo com a energia da casa.

Sistema operacional: Windows 10.
Drivers: Aparentemente está tudo certo.

-------------------------------------------------------------

Problema
: Então, eu estou enfrentando problemas com o meu computador faz alguns meses, tudo começou em quanto eu estava jogando uma partida CS:GO e do nada o PC reiniciou sem bluescreen e nem nada do tipo, apenas reiniciou, então eu entrei novamente no CS:GO e o PC reiniciou novamente então eu fiz alguns testes no GTA V o PC não reiniciava (?), até que começou a piorar, as vezes não tinha nada aberto e o PC reiniciava.
Então depois de um tempo o computador não queria nem entrar na tela do Windows mais, ele apenas desliga e ligava em loop, e só ligava depois de uns três dias e quando ligava o PC continuava com o mesmo problema de desligar do nada, até aí eu já tinha feito as coisas básicas que as pessoas costumam fazer, inclusive nesse mexe mexe eu de cabeça de quente acabei conectando o cabo da fonte que vai até o "processador" de maneira errada e a placa-mãe acabou queimando. Depois de um bom tempo eu comprei outra placa-mãe (A minha antiga placa-mãe era apenas 4 pinos e a minha fonte tem 8 pinos, então eu apenas usei os 4 pinos que sobraram e "descartei" os outros 4 pinos que queimaram.) e pra minha surpresa o PC continuava reiniciando porém agora apenas em um aplicativo chamado "wallpaper engine" um programa de wallpapers animados kkkk (?), dependendo dos wallpapers que eu colocava o PC reiniciava, o programa é super seguro, inclusive eu tenho alguns amigos que usam, enfim, eu apenas ignorei e usei os wallpapers que não faziam o PC reiniciar e continuei usando o PC "normalmente" o PC ficou por praticamente um mês "sem reiniciar" ignorando o fato que ele reiniciava em alguns wallpapers que eu colocava kkkk (?). Porém de um tempo pra cá o PC voltou a reiniciar do nada, chegou a um ponto de ele reiniciar apenas com a placa mãe, fonte, processador e o water cooler conectados no gabinete, deixei o PC parado por uns 4 dias e liguei novamente, agora ele reinicia apenas em jogos "pesados" tem vezes até que consigo jogar esses jogos pesados mas é bem raro. Detalhes: O PC fica ligado por várias horas mas quando eu abro algum jogo pesado ele reinicia na hora, outra coisa, sempre que eu ligo o PC eu vou no MSI Afterburner e diminuo o "power limit" para 80% e nas opções de energia eu deixei em "equilibrado" e "estado máximo de desempenho" em 70%, aparentemente isso me ajuda a rodar uns jogos BEM leves. O PC está assim até o atual momento.

-------------------------------------------------------------

O que eu já fiz em cada peça:

Placa-mãe:
A placa mãe já foi trocada.

CPU: Aparentemente está tudo, se o problema fosse esse antes do computador reiniciar ele daria pelo menos uma "bluescreen", correto?

Refrigeração: Tudo certo, em geral eu mal vejo o PC passar dos 70 °C.

Memória RAM: Limpei com a borracha, troquei de slot e fiz o diagnostico que tem no próprio Windows, aparentemente está tudo certo.

Fonte: Olhei as voltagens com o multímetro e estava tudo certo, usei o aida64 e mesmo com tudo em stress o PC não reinicia. Detalhes: quando o PC reinicia o cooler da fonte reinicia também (fora que aqui em casa falta energia com "muita" frequência).

Discos: Fiz o diagnostico com o "CrystalDiskInfo" e aparentemente está tudo certo, já testei usar só o SSD e o PC continuo reiniciando mesmo sem o HD o pc reiniciar (vice-versa)

Drivers: Usei o "Assistente de driver" da intel e aparentemente está tudo certo com os drivers. Detalhes: quando eu usei o "Driver Booster 8" para atualizar os drivers o PC reiniciava em vários jogos, que ele não estava reiniciando antes, então eu apenas restaurei os drivers antigos.

VGA: Já testei usar o PC sem ela e mesmo assim reiniciava, porém esses dias eu fui testar um jogo sem a VGA e o jogo não reiniciou, porém eu creio que seja algo relacionado a fonte (não está fornecendo energia o suficiente para a placa de vídeo), caso fosse a VGA o problema seria mais fácil de identificar, correto?

Alguns outros detalhes: Antes da minha antiga placa-mãe queimar eu fui em um técnico de informática e o PC não apresentou problemas lá, o técnico apenas recomendou eu trocar o meu antigo cooler que estava meio zoado e eu troquei. Recentemente quando o PC voltou a reiniciar da mesma maneira que ele reiniciava quando eu estava com a minha antiga placa-mãe (antes de queimar) eu levei o PC novamente no técnico e o jogo ficou aberto por mais ou menos umas 4 horas e nada de reiniciar porém quando eu cheguei em casa e abri o mesmo jogo o PC não durou nem 5 minutos e reiniciou (como eu já citei no começo, está tudo certo com a energia da minha casa, eu acredito que o problema esteja na fonte), o técnico apenas recomendou trocar o "fluido do water cooler" pois estava vazando (antes de levar pra lá eu não vi nada disso.) mesmo sabendo que o problema não era relacionado a refrigeração eu resolvi trocar tudo que ele recomendou pois eram coisas que poderiam me dar problemas no futuro.

-------------------------------------------------------------

Eu tenho algumas dúvidas, como eu já disse acima o PC já foi ligado apenas com a placa-mãe, fonte, processador e water cooler no gabinete e mesmo assim ele continuo reiniciando em loop por alguns dias, o máximo que poderia acontecer é ele não dar vídeo por estar sem a memoria ram, correto? outra coisa, eu posso descartar que o problema estejam nas outras peças ou mesmo sem as outras peças o PC pode ter ficado "instável"?
E pra finalizar, a minha principal suspeita é que seja a fonte pelos motivos que eu disse acima, a fonte pode estar ruim mesmo com as voltagens corretas?

Novamente, desculpa pelo enorme texto e qualquer ajuda é bem vinda. Obrigado.


image.png
image.png

image.png
image.png
image.png
 
Última edição:

Tho95

New Member
Registrado
Segundo o seu post sua fonte esta parcialmente danificada, então independente dela ser a causa do problema (bem provável que é) eu me livraria dela o mais rápido possível.

1. Não da pra descartar 100% o fato de que podem haver danos em outras peças sem testar com outra fonte primeiro, já que como voce mesmo disse ligou os cabos incorretamente e danificou uma placa mãe e possivelmente a fonte.
2. Sim a fonte pode estar ruim independente de reportar as voltagens corretas.
3. Esse "técnico" parece que tá te passando a perna.

Mas já tive um problema similar por um motivo bem simples, drivers da GPU integrada entrando em conflito com os da nvidia, desativa ela na BIOS e remove os drivers com o DDU pra ver se resolve o seu problema.
 

1henri

New Member
Registrado
Segundo o seu post sua fonte esta parcialmente danificada, então independente dela ser a causa do problema (bem provável que é) eu me livraria dela o mais rápido possível.

1. Não da pra descartar 100% o fato de que podem haver danos em outras peças sem testar com outra fonte primeiro, já que como voce mesmo disse ligou os cabos incorretamente e danificou uma placa mãe e possivelmente a fonte.
2. Sim a fonte pode estar ruim independente de reportar as voltagens corretas.
3. Esse "técnico" parece que tá te passando a perna.

Mas já tive um problema similar por um motivo bem simples, drivers da GPU integrada entrando em conflito com os da nvidia, desativa ela na BIOS e remove os drivers com o DDU pra ver se resolve o seu problema.
Obrigado por responder.

Eu queimei a minha placa-mãe justamente tentando "ajeitar" essas reiniciadas que o PC estava dando (oque só piorou a situação pela minha falta de paciência).
Obrigado por responder a minha pergunta sobre as voltagens, a fonte sempre foi a minha principal suspeita porém como as voltagens estavam corretas eu fiquei com um pé atrás.
Sobre o técnico eu concordo com você kkk, eu só troquei as peças porque realmente eram coisas que poderiam me dar problemas no futuro.
E sobre os conflitos de drivers eu suspeito que não seja o meu caso, até porque teve um tempo que o PC estava reiniciando até mesmo sem o Windows instalado.

Uma última pergunta, vamos levar em consideração que o problema seja a fonte e eu estou usando o PC com esse problema a alguns meses, é muito arriscado eu continuar usando o PC assim por mais um tempo? (Pretendo comprar uma fonte nova o mais rápido possível.)
 

1henri

New Member
Registrado
Sim. Fonte com suspeita de problema não deve ser usada na operação normal do PC sob nenhuma hipótese. Recomendo que arrume outra pra testar o quão antes.
Obrigado por responder.

Infelizmente para eu fazer esse teste eu vou ter que comprar uma fonte nova, tudo índica que o problema é a fonte mesmo. (bom, eu espero)

Quando eu estiver com a fonte nova eu volto aqui e deixo a minha experiência.
 

Robosh

New Member
Registrado
Deu uma olhada no log de eventos do windows quanto acontece estes crashs/resets?
 

1henri

New Member
Registrado
Deu uma olhada no log de eventos do windows quanto acontece estes crashs/resets?
Obrigado por responder.

No log de eventos aparece isso: "O sistema foi reiniciado sem um desligamento correto primeiro. Esse erro pode ser causado quando o sistema para de responder, trava ou fica sem energia inesperadamente.", fora isso aparentemente lá não tem mais nada que indique algum erro ou algo do tipo.
 

Robosh

New Member
Registrado
No log de eventos aparece isso: "O sistema foi reiniciado sem um desligamento correto primeiro. Esse erro pode ser causado quando o sistema para de responder, trava ou fica sem energia inesperadamente.", fora isso aparentemente lá não tem mais nada que indique algum erro ou algo do tipo.
Esta ativado a paginacao de memoria? Se sim coloque no minimo a quantidade de memoria que sua GPU tem.

Posteriormente deixe ativado no Windows a geracao de DUMP (espelho do despejo de memoria).

Force o erro/crash, vai ser gerado um dump, atraves deste dump tem como analisar com as ferramentas do Windows como o WinDbg (a ser baixado na Microsoft Store)
A navegacao pelo dump pode ser feita seguindo alguns tutorias na internet, nao tem muito segredo, é uma pilha de instrucoes que o SO vai chamando.
No dump pode ter sinais do que gerou este erro.

Sugiro isso, pois é uma das formas de vc descobrir por exemplo se nao tem algum erro na sua GPU, placa-mae, ou se tem algum possivel outro ponto que esta ocasionando o erro.
 

1henri

New Member
Registrado
Me desculpe pela demora.

Eu nunca mexi na "paginação de memoria", então é pra eu mexer?
Sobre o dump, eu segui as instruções que você me mandou e forcei a reinicialização do sistema porém aparentemente o dump não está sendo gerado, eu já procurei em todas as pastas que normalmente o dump fica mas infelizmente eu não o encontrei. Será que alguma coisa pode estar impedindo o dump de ser gerado?
 

Robosh

New Member
Registrado
Será que alguma coisa pode estar impedindo o dump de ser gerado?
Se tiver algum problema de crash que o sistema consiga gerenciar ate certo ponto, vai ser gerado este dump, como por exemplo um erro na sua gpu em certo momento, neste caso o sistema operacional acaba fazendo uma copia do que esta na memoria da gpu ou da memoria ram (caso seja algum software especifico ou algum driver) pra dentro do disco, podendo resetar o computador, salvando as informacoes ou deixando a tela azul, comunicando o usuario e esperando instrucoes... se nao esta gerando, pode ser um bom indicativo da sua fonte, nao tendo tempo do so gravar qq outra instrucao ou copiar/gerar um dump.

Mas de qualquer forma eu procuraria uma empresa especialista em fontes para analisar (claro se o orcamento nao for muito caro) se nao estiver mais garantia a fonte, ou se nao compraria pelo menos um fonte bronze (corsair/xpg) ou se o orcamento estiver disponivel alguma gold, ainda mais pelo historico que vc ja teve.
 

1henri

New Member
Registrado
Se tiver algum problema de crash que o sistema consiga gerenciar ate certo ponto, vai ser gerado este dump, como por exemplo um erro na sua gpu em certo momento, neste caso o sistema operacional acaba fazendo uma copia do que esta na memoria da gpu ou da memoria ram (caso seja algum software especifico ou algum driver) pra dentro do disco, podendo resetar o computador, salvando as informacoes ou deixando a tela azul, comunicando o usuario e esperando instrucoes... se nao esta gerando, pode ser um bom indicativo da sua fonte, nao tendo tempo do so gravar qq outra instrucao ou copiar/gerar um dump.

Mas de qualquer forma eu procuraria uma empresa especialista em fontes para analisar (claro se o orcamento nao for muito caro) se nao estiver mais garantia a fonte, ou se nao compraria pelo menos um fonte bronze (corsair/xpg) ou se o orcamento estiver disponivel alguma gold, ainda mais pelo historico que vc ja teve.
Entendi tudo perfeitamente, obrigado pela explicação.
Muita coisa índica ser a fonte mesmo, principalmente o fato do PC ter reiniciado em loop apenas com a placa-mãe, processador, cooler e fonte no gabinete, fora as quedas de energia que tem aqui em casa.
Sobre mandar a fonte para analise eu não sei se seria possível, geralmente as coisas aqui na minha cidade são um absurdo.
E sobre comprar uma fonte nova eu estou com a "Nidus 500w Bronze 80 Plus" em mente, você acha que ela aguentaria tudo tranquilamente?
 

Robosh

New Member
Registrado
E sobre comprar uma fonte nova eu estou com a "Nidus 500w Bronze 80 Plus" em mente, você acha que ela aguentaria tudo tranquilamente?
Baseado no calculo da sua config, qualquer fonte de 500w white/bronze daria conta com folga, sobre a fonte, eu indicaria XPG Pylon bronze ou alguma da Corsair bronze nesta faixa de preço.

Load Wattage:202 W
Recommended UPS rating:500 VA
Recommended PSU Wattage:252 W
 

1henri

New Member
Registrado
Ok, vou tentar pegar a "Corsair CV550, 80 Plus Bronze", assim que eu fizer o teste eu volto aqui e deixo resultado.
Desde já, obrigado.
 

Usuários que está vendo este tópico

Topo