PHENOM II X4 955 - Reconhecendo apenas 2 ou 3 núcleos!

rogerio_sinop

New Member
Registrado
Bom dia.
Galera, estou tendo problemas com meu PROCESSADOR e minha MOBO.
Processador - Phenom II X4 955
Mobo - ASUS M4A785T-M - Bios 2302

Vamos ao problema, estava utilizando ele em uma MOBO GA-78LMT-USB3 e reconhecia os 4 núcleos normalmente. Mudei ele para a placa em questão e ele parou de reconhecer os 4 núcleos, no gerenciador de dispositivos ele exibe 3 e no gerenciador de tarefas ele exibe apenas 2.

PROCESSADORES.png

- PRINT para facilitar o entendimento de todos -

Já pesquisei sobre a placa mãe ASUS M4A785T-M e ela é compatível com o Phenom II X4 955.

O que já fiz:
1 - Ativei o ACC na bios; - Não adiantou - Exibia a mensagem no POST inicial de "4 cores unlocked", mas no windows só mostrava 2.
2 - Desativei e ativei o "Cool n'Quiet"; - Não notei nenhuma alteração.
3 - Atualizei a BIOS; - Não notei nenhuma alteração.

Não sei mais o que fazer para tentar ativar estes cores.
 

rogerio_sinop

New Member
Registrado
Desabilite o "core unlocker" a "ACC".

Boa tarde amigo.
Descobri qual o problema.
Acessei o "msconfig" e dentro da abra "Inicialização do Sistema" cliquei em "Opções avançadas" e encontrei o opção "Número de processadores" marcada e selecionado "2", então desmarquei esta opção e reiniciei o computador.
Assim ele estava limitando o windows a trabalhar com apenas 2 processadores, como desmarquei a opção ele ativou todos os núcleos e funcionou normalmente.
Isto ocorreu porque antigamente eu utilizava um Phenom II X2 550 e havia deixado esta opção marcada.
Muito obrigado pela ajuda.
 

Usuários que está vendo este tópico

Topo