• Assim como acontece todos os anos, abrimos a seção Black Friday: ACESSE CLICANDO AQUI. Portanto o For Sale ficará fechado durante a Black Friday e Cyber Monday.

Pow, nem Warcraft III nem Splinter Cell tao rodando aki, pq?

Solum

Solum, Filho do Papai.
Registrado
Tipo, eu abra o ambos os jogos, e a musica do joguinho toca, mas naum aparece nada na tela..... PQ hein?


Sera q foi q eu instalei o driver da MSI pq ele ja instala no windows a TAB pra fazer overlock, ai eu desistalei ele e instalei o da nvdia...
sera q foi isso? hehehe
vlw =P
 

KOWALSKI

New Member
Registrado
Originally posted by Solum
Tipo, eu abra o ambos os jogos, e a musica do joguinho toca, mas naum aparece nada na tela..... PQ hein?


Sera q foi q eu instalei o driver da MSI pq ele ja instala no windows a TAB pra fazer overlock, ai eu desistalei ele e instalei o da nvdia...
sera q foi isso? hehehe
vlw =P

:) Talvez você deveria postar sua mensagem no fórum de placas de vídeo. Aproveite e coloque os dados de sua máquina e qual drivers está usando.
 

SHai-TaN

Maniaco..
Registrado
especifica melhor o seu pc e seu problema..

pois as veses é falta codec de video e portando os videos dos jogos não aparecem na tela..
mais se pular o video capaz dos jogos rodarem normal..
 

Solum

Solum, Filho do Papai.
Registrado
minha makina eh essa:
Abit NF7-S v1.0
XP [email protected]
128mb PC2700 :(
GF2 TI 64mb (versao da bios: 3.15.01, versao do driver: 30.82)

Win 2k, Service pak 3 na moral heheheh

Em relacao aos codecs, duvido muito q seja isso.... ja tenho o nimo instalado aki e talz....
 

Solum

Solum, Filho do Papai.
Registrado
Originally posted by SHai-TaN
especifica melhor o seu pc e seu problema..

pois as veses é falta codec de video e portando os videos dos jogos não aparecem na tela..
mais se pular o video capaz dos jogos rodarem normal..
nem ta rodando nrmal. no warcraft, comeca o filme, eu aperto ESC, e ele vai pro menu do jogo..... nao vejo nada, soh ouco
 

Solum

Solum, Filho do Papai.
Registrado
sera pq meu monitor soh aguenta no maximo 800x600 60hz?
huaehuhae
 

SHai-TaN

Maniaco..
Registrado
Originally posted by Solum
sera pq meu monitor soh aguenta no maximo 800x600 60hz?
huaehuhae

tem isso tambem testa outras resoluçoes e outros refreshs

esses pacotes de codecs não prestão e nunca resolvem nada

cara se nada resolver so tem 2 opçoes

1º desinstala o seus driver de video
e instala o mais novo que tiver na pagina da nvidia
nunca instale por cima que da merda
principalmente driver diferentes como o da msi com o da nvidia mesmo

2º se nada resolver so le resta formata a maquina e começar do zero
 

Solum

Solum, Filho do Papai.
Registrado
pois eh... formatar sux :(
hauehaueh
 

Leo_BA

New Member
Registrado
Isso acontecia comigo tb no War 3. Só resolvi instalando o driver 40.42, pois o 30.82 nao rodava. Perdia o sinal do vídeo depois da apresentação.
 

Usuários que está vendo este tópico

Topo