pra quem tem placa mãe Asus a7v-E .

MUDGE

New Member
Registrado
olha tenho essa placa e ela e muito boa mais nao sei si meu problema e comum.tipo assim tenho uma placa de video Asus 7700 que nela no caso do 98 funciona com 100% da sua performasse mais no XP ela só da 60% .

acho uqe sei qual é o problema e queria saber si vcs sabem como contornar isso. eu dei uma olhada e vi que o agp 4x tá dezabilitado tipo nao tá nem em 1x ,2x ou 4x tá desabled .

pois tenho o programa riva turner na minha maquina tanto no 98 como no xp.no 98 diz 1x,2x,4x selected 4x ou seja tá blzzz mais na porra do xp tá desabled.

ai ja instalei ums 5 detonaitor ums 5 drivrers da via e nada so fica dezabilitado . é uma imcompatibilidade da placa de video Asus7700 com o xp ou nao pos no cado da placa mãe eu tirei a posibilidade pois eu tinha uma mx 200 antes e ela uzava mesmo no xp 100% da sua capasidade com o agp 4x select .

que eu fasso pois comprei uma placa cara pra ficar rodando so com 60% é foda .

sei que vão dizer fica com o 98 mais eu tenho um problema de imcompatibilidade de drivers no caso do modem no 98.

ai só posso uzar o xp :)

(A REALIDADE DOS MALUCOS É O SONHO DE TODOS OS CARETAS:cool: )

VALEU AI GALERA MAI UMA :D
 

BlackSilver

Usuário Registrado
Windows 2000 quem sabe.......
 

MUDGE

New Member
Registrado
já tentei .

mais valeu ...
 

Diablo

Since 2001
Registrado
sei lá cara... eu tenho uma Asusv7700 tambem.. (tá ali na assinatura) i uso o WindowsXP como tu tambem pode ve na assinatura.. i nào sei cara.. nào tenho problema de desempenho nem nada :) jogo tudo certinho.. só não jogo perfeitamente porque é uma GTS... :D
 

Fla3DMadness

Active Member
Registrado
Como vc mede essa perda de desempenho? De onde vc tirou que agora tá em 60% e antes 100%?? Eu fiquei um tempo com uma placa dessas, uma GeForce2 Ti e windows 2000 sem problemas, só naum gostava que o BUS dela é só de 100mhz...
Vc diz que instalou uns 5 drivers da via mas vc só precisa de um: via 4in1 que tem no www.viaarena.com e é o que ativa o AGP4x.
Olha também na bios se o AGP 4x tá habilitado. Às vezes quando dá algum pau ela carrega a bios em safe mode (ou algo assim) que entre outras coisas tira o AGP 4x, geralmente pra corrigir problemas de instabilidade.
[]´s

Flávio
 

Usuários que está vendo este tópico

Topo